Page 5 of 15 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 284
  1. #81  
    Quote Originally Posted by luisdasilva
    I just tried to install it in my Treo 600 but could not get it to work. I create the VPN account with all the settings, enable the VPN, and in the next network access the device behaves as if nothing had happened...it connects to the network (without asking for my VPN password) and allows me to connect to public places but not to my company sites.

    I will appreciate any advice...
    You need to use the movianVPN_4.00_PalmOS_RVPNFSC999999.exe file for the Treo 600. I found the same thing as you when I installed the OS5 version.
    From what I've seen of the non-OS5 version, it looks like it definitely works on the Treo 600, but I am still having configuration problems particular to my company's setup of it's VPN server.

    By examining the VPN client config installed on my laptop from the office, I've been able to establish that my company uses these settings
    Nortel Contivity Series VPN server
    Gateway address: <the DNS name of my companies VPN gateway>
    Use perfect forward secrecy: true (I think)
    Use extended authentication: true
    Authentication type: SecurID
    Group Name: <the group name>
    Group Password: <the group password>
    User Name: <my user name>
    IKE Group: GTP2_DH-1024
    Cipher: 3DES_CBC
    Hash: SHA
    When I press "Login" everything seems to work fine. Movian even prompts me for my SecurID 6 digit pin number. But in the end the connection fails.

    When I look at the IKE Log I see the following:
    Negotiating tunnel.

    Innitiating Aggressive Mode
    Waiting for AM reply
    Processing Aggressive Mode ...
    Phase 1 finished
    Waiting for CM-XAUTH mess...
    Received CM message
    Sending Config response
    Waiting for CM-XAUTH mess...
    Rx'ed Notify Msg type: 0018

    Recv error, resending...

    Received CM message
    Hash failed
    Bad ISAKMP payload!
    Recv error, resending...
    Does anyone have any suggestions what is going wrong here?
    I read the following in one of the PDF files called movianVPN_Configuration_Nortel.pdf:
    "IP Compression is currently not supported".

    This might mean that I am S.O.L. with connecting to my office's VPN server since I can see that the VPN client on my laptop is using compression (so chances are that my office VPN server requires compression to be enabled at the client side).

    The other problem I'm having is that each time I try to connect with my current Movian configuration, it seems to lock me out from the office VPN server. Even my laptop fails to connect after a single try with MovianVPN on the Treo 600. I have to call the helpdesk to reset something at their end. They said something about my SecurID being out of sync. It's not going to be very feasible for me to find a solution from trial and error when I need to call a help desk each try! Unfortunately I work for a huge beaurocratic company where it's going to be impossible to get any help getting a non-official VPN client like Movian working.

    If anyone has any other ideas I could try, I'd be very grateful.
    Last edited by mjw; 01/15/2005 at 04:47 PM. Reason: movianVPN_4.00_PalmOS_RVPNFSC999999.exe works on T600
  2. #82  
    Thank you mjw. unfortunately I did not download the OS4 version when I had a chance and now the file is gone. If anybody can PM me the OS4 file, I will greatly appreciate it.

    Regards,

    Luis
  3. #83  
    Quote Originally Posted by luisdasilva
    Thank you mjw. unfortunately I did not download the OS4 version when I had a chance and now the file is gone. If anybody can PM me the OS4 file, I will greatly appreciate it.

    Regards,

    Luis
    PM me with your email address and I might be able to help you out.
  4. #84  
    Quote Originally Posted by mjw
    PM me with your email address and I might be able to help you out.
    I just PM'd you my e-mail address. Thanks

    Luis
  5. #85  
    Seems like the page was only removed...(you can thank my log file for this)

    movianVPN v4.00 for Palm OS:
    www.firstloox.org/plugins/p13_download_manager/ftpfiles/movianVPN_4.00_PalmOS_RVPNFSC999999.exe

    movianVPN v4.00 for Palm OS5:
    www.firstloox.org/plugins/p13_download_manager/ftpfiles/movianVPN_4.00_PalmOS5_RVPNFSC999999.exe

    I was able to successfully connect my Treo 650 to my company's Cisco 3000 series vpn using the OS5 version (simply choose to use the T3 version) and used Versamail to check my corp's email (default configs used too).



    PDF for Cisco 3000:
    www.firstloox.org/plugins/p13_download_manager/ftpfiles/movianVPN_Configuration_Cisco_3000.pdf

    PDF for Nortel:
    www.firstloox.org/plugins/p13_download_manager/ftpfiles/movianVPN_Configuration_Nortel.pdf
  6. xryx's Avatar
    Posts
    5 Posts
    #86  
    Thanks! Tell your log file, I owe it a beer
  7. #87  
    Anyone got this to work with a Checkpoint VPN ? After it says "Exchanging Keys.." I'm getting the message:

    "VPN tunnel negotiation failed to to bad VPN parameters (pwd, etc)"

    Any ideas?b
    Palm Pilot 1000 -> Sprint TP-3000 -> Treo 300 -> Treo 650
  8. #88  
    Nice find!
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  9. #89  
    Thank you very much
  10. #90  
    Quote Originally Posted by xryx
    Thanks! Tell your log file, I owe it a beer
    Tell it two
  11. #91  
    Does anybody know if MovianVPN supports PPTP? This is the only vpn protocal i am allowed to use at work.
  12. #92  
    Quote Originally Posted by hdonis
    Does anybody know if MovianVPN supports PPTP? This is the only vpn protocal i am allowed to use at work.
    I think Movian does not support PPTP, however MergicVPN does support PPTP. You can buy it in www.handango.com
  13. #93  
    Quote Originally Posted by mjw
    You need to use the movianVPN_4.00_PalmOS_RVPNFSC999999.exe file for the Treo 600. I found the same thing as you when I installed the OS5 version.
    From what I've seen of the non-OS5 version, it looks like it definitely works on the Treo 600, but I am still having configuration problems particular to my company's setup of it's VPN server.

    By examining the VPN client config installed on my laptop from the office, I've been able to establish that my company uses these settings


    When I press "Login" everything seems to work fine. Movian even prompts me for my SecurID 6 digit pin number. But in the end the connection fails.

    When I look at the IKE Log I see the following:


    Does anyone have any suggestions what is going wrong here?
    I read the following in one of the PDF files called movianVPN_Configuration_Nortel.pdf:
    "IP Compression is currently not supported".

    This might mean that I am S.O.L. with connecting to my office's VPN server since I can see that the VPN client on my laptop is using compression (so chances are that my office VPN server requires compression to be enabled at the client side).

    The other problem I'm having is that each time I try to connect with my current Movian configuration, it seems to lock me out from the office VPN server. Even my laptop fails to connect after a single try with MovianVPN on the Treo 600. I have to call the helpdesk to reset something at their end. They said something about my SecurID being out of sync. It's not going to be very feasible for me to find a solution from trial and error when I need to call a help desk each try! Unfortunately I work for a huge beaurocratic company where it's going to be impossible to get any help getting a non-official VPN client like Movian working.

    If anyone has any other ideas I could try, I'd be very grateful.
    You might try increasing the timeout settings for the VPN. That worked on a PocketPC version of Movian I used.

    On another note, on my 600, I can get the VPN tunnel to connect to our Contivity over the GPRS, but I can't get blazer to transmit data down the tunnel. Movian complains about not using the VPN connection and that my connection isn't secure (as reported elsewhere) but I can't stop it doing it. I go into the Connection Settings, and movianVPN is highlighted, I'm just not sure what the properties of that connection should be. Any ideas?

  14. #94  
    Quote Originally Posted by wallen
    You might try increasing the timeout settings for the VPN. That worked on a PocketPC version of Movian I used.
    Do you mean Connection Options -> Socket Timeout? Or are you refering to some setting on the Contivity server at my company?

    Quote Originally Posted by wallen
    On another note, on my 600, I can get the VPN tunnel to connect to our Contivity over the GPRS, but I can't get blazer to transmit data down the tunnel.
    Perhaps this could be another manifestation of the problem found when trying to get blazer to browse via Bluetooth. Perhaps the solution to that problem may help you here as well.

    Movian complains about not using the VPN connection and that my connection isn't secure (as reported elsewhere) but I can't stop it doing it. I go into the Connection Settings, and movianVPN is highlighted, I'm just not sure what the properties of that connection should be. Any ideas?
    Let me know if you work this one out, but for now the VPN seems to be working regardless of that warning message so I'm not worrying about it for now.
  15. #95  
    P.S. Have you tried pinging a server inside your company yet? This would be a good first test before attempting to get blazer working.
  16. #96  
    looks like all the links are dead now ... does anyone have it stored somewhere? i really could use it!

    pm me please ...
  17. #97  
    I need it too. Please. I've been itching for IPSec VPN support for over a year, I can't believe I missed this thread. Please Please PM me so I can get it!
  18. #98  
    lol ... i missed it by like 1 day!!!

    that hurts!
  19. #99  
    same here...somebody help us..!!
  20. #100  
    [bump]
    Please, any of you fortunate ones. We could really use it. Get it to me and I'll take care of the other's in need.
    Thank you!
Page 5 of 15 FirstFirst 12345678910 ... LastLast

Posting Permissions