Page 3 of 15 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 284
  1. #41  
    Thanks Dave,

    Is there an app that you would have to use after you Get in thru VPN like PC Anywhere or VNC on a PC to PC? Know what I mean?
  2. #42  
    I removed VPNPanel.prc and VPNPanel_enUS.PRC with FileZ. (Because they indeed already exist in ROM.)
    Interesting, I cannot seem to find thise files. I see a VPN.prc and a VPNenUS.prc, but I cannot delete them. Is there a setting in FileZ to delete rom items?

    Anyone else not have the VPNpanel.prc?

    Ryan
  3.    #43  
    Quote Originally Posted by TreoAsh
    Thanks Dave,

    Is there an app that you would have to use after you Get in thru VPN like PC Anywhere or VNC on a PC to PC? Know what I mean?
    Yes, VPN is just the connection. Then you can use any normal application you would use without VPN. For instance, if you wanted to remote dekstop to your PC, then yes, you would need PC Anywhere or VNC. Or, you can setup another email account and check your work email. Make sense?
  4. #44  
    yah it does,,, IS there VNC for your palm??
  5. #46  
    Quote Originally Posted by TreoAsh
    yah it does,,, IS there VNC for your palm??
    Application called PalmVNC
    http://palmvnc2.free.fr/

    I use it daily, works great! (except zooming in and out, which I think is a problem or non supported feature with the desktop client I use - RealVNC)
  6. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #47  
    Cisco VPN products support both. I initially set up our PIX at work to accept IPSEC tunnels and not PPTP. Since I couldn't get ahold of a Movian client..I went ahead and set up PPTP access and it works great with Mergic....but..I still wanted to do IPSec..

    My Treo650 doesn't acknowledge that I have a valid vpn client installed, even tho the Mergic one works just fine. Hope the Movian one works better.
  7. #48  
    Thanks guys,,,, this is really helpful!!!!
  8. #49  
    Ok, I think I know the source of our (my) confusion with this whole OS5 version vs etc. I did not realize that on the same website, there was a seperate download for the OS5 version. After uninstalling the OS4 and installing OS5, I can answer a few questions for people:

    1)OS5 version adds the 2 mysterious 'rom' files VPNpanel.prc and VPNpanel_enUS.prc. Someone previously mentioned they are in ROM, not so, they meant internal Flash. So they can be deleted.
    2)OS5 version incorporates into your pref's panel. The movian icon is simply a ping utility.

    So, after installing the OS5 and deleteting the appropriate prc files, I get the same results as OS4. I can connect over my bluetooth connection, but not over Sprint Vision. I even re-removed the NNG's to see if that would fix it, but no.

    mmm...
  9. Snyder81's Avatar
    Posts
    48 Posts
    Global Posts
    91 Global Posts
    #50  
    There are some great how-to guides here as well. It has info on troubleshooting problems and common errors.

    http://www.firstloox.org/index.php?c...13_sectionid=5
  10. #51  
    Do you need this software even if you have a VPN account like the T-Mo VPN.
  11. #52  
    Ok, silly question. I have TightVNC installed on my PC at home and from my laptop I can access my PC via IE..which is great.

    So, with Movian can I connect to TightVNC? I don't see TightVNC as one of the connection choses. I tried one and it did not connect.

    Can someone provide more light please ?

    Thanks.
  12. #53  
    Quote Originally Posted by mogulman
    I just installed Movian VPN. I'm using the version for the T3. Connecting to a Nortel Contivity system.. Works great... Yipeee!! I can see my corporate webservers and email.
    Mogulman -

    I've followed your lead & can get to the point where I'm challenged for my username/password, but it always fails authentication. The credentials I'm supplying (group name, group password, my username & password) are confirmed correct, so I suspect it's something I've mis-configured in the VPN settings. Any chance you can PM me with your successful IKE, IPSec & DNS configurations?

    tdh
  13. #54  
    I was looking for Checkpoint configuration files and found few more documents (for other GWs as well) here:

    http://www.firstloox.org/index.php?categoryid=22
  14. #55  
    Ok, I have fixed my problem. I can now get either v4 or v5 to work on the Treo650. Here is a little information I found that explained my problem:

    When the MovianVPN client is behind a NAT device, it will automicatically use TCP 10000 for all IKE/IPSec negotiation. However, if it is not behind a NAT device, it attempts everything on typical IKE ports (UDP 500). Our VPN concentrator was only configure to allow TCP10000, nothing else (all we use is Cisco VPN clients). Most VPN clients will try both, assuming one or the other is not available. When I was using my bluetooth, I was NAT'ing so the VPN client connected to TCP10000 (already open). When I was using Vision, it is not NAT'd, so UDP 500 had to be open...

    So, after opening UDP500, I am good to go.

    For those looking to do this, follow these steps:

    1) Download the OS5 version of Movian
    2) Install it onto your dekstop and Palm (via directions)
    3) Once you reset the palm, delete the two files mentioned earlier
    4) Go into Prefs and setup a profile
    5) Ensure Vision is the default network in Prefs
    6) Setup profile for specific endpoint.

    ...
  15. #56  
    Hmm, this looks a lot like a registered program that shouldn't have been posted. The vcil.pdb file is the license... But none the less, thanks for finding it. I guess it can't be considered "stealing" since they refuse to sell it to us now... Why they discontinued it's sales I don't know.
  16. #57  
    2 more items:

    1) You will need both UDP 500 and ESP (protocol 50) open if you are using the Vision network. I forgot to mention ESP
    2) You CAN make/recieve calls when the VPN is up and running, contrary to previous opinion.
  17. #58  
    Ok, I am not a big RTFM guy... so here is a question.
    Most likely I am missing something here.
    When I set up my profile, how can one force a connection and then debug the connection (see connection related error messages etc')?
    I am not able to ping internally but I don't even know if it connected to the VPN server succesfully.

    Any idea?
    Tnx.
  18. #59  
    The OS4 version has a nice logging tool. I happen to be the Security Admin around here so I used the logging from the network devices to troubleshoot. What error are you getting?
  19. #60  
    Quote Originally Posted by tdhood
    Mogulman -

    I've followed your lead & can get to the point where I'm challenged for my username/password, but it always fails authentication. The credentials I'm supplying (group name, group password, my username & password) are confirmed correct, so I suspect it's something I've mis-configured in the VPN settings. Any chance you can PM me with your successful IKE, IPSec & DNS configurations?

    tdh
    I was having some issues at first..too

    Enabling Perfect Forward Secrecy fixed things for me.
Page 3 of 15 FirstFirst 1234567813 ... LastLast

Posting Permissions