Page 11 of 15 FirstFirst ... 6789101112131415 LastLast
Results 201 to 220 of 284
  1. #201  
    Guys, I feel very stupid here but I lost my copy of Movian VPN client for my Treo 650. Can someone PM instructions on how I can get it or send it to me. Thanks!
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #202  
    Quote Originally Posted by Mize
    I purchased from orlogix and their site says to buy OS4 version for the 650!!

    So *I did* and it doesn't work

    Anyone want to email me the other version? I have an email into support at orlogix so I'll probably get it reasonably soon either way.

    Thanks.

    So orlogix refunded me and says the OS5 version *will not* work with the 650. Is this true?
  3. #203  
    This is false, I am using the os5 version now on my 650 with no problems.
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #204  
    Quote Originally Posted by evilghost
    This is false, I am using the os5 version now on my 650 with no problems.
    Which firewall are you working with? We have a CheckPoint VPN-1 firewall and I suppose I need to get something configured on the firewall to make it work. I messed with the OS4 verion on the 650 and it never did anything.
  5. #205  
    Cisco PIX.
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #206  
    I have Movian establishing an IPsec tunnel with my CheckPoint VPN-1 firewall but that's it. I can't get to my mail server or browse my corporate web.

    I'm on Cingluar GPRS...is there some goofy Cingular proxy.

    Any clues?

    Seems to be IP problems...???
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #207  
    Quote Originally Posted by Mize
    I have Movian establishing an IPsec tunnel with my CheckPoint VPN-1 firewall but that's it. I can't get to my mail server or browse my corporate web.

    I'm on Cingluar GPRS...is there some goofy Cingular proxy.

    Any clues?

    Seems to be IP problems...???
    A bit of additional information. We don't typically bother with a DNS on our internal network as all servers are called out by IP address. Does Movian have a problem with this? Or does the 650? On the Checkpoint server I appear to have TWO IP addresses which is rather strange...

    Any clues? It would be *really* great if this worked!
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #208  
    I got it fixed!
    I needed an ANP of "isp.cingular" instead of "wap.cingular"

    Alls working swell now!
  9. #209  
  10. #210  
    I have successfully installed the VPN client on my 650. I can connect to a Cisco Pix as well as a Cisco 3000 Concentrator. My problem is that the IP address assigned via DHCP will not bind to my Treo, therefore I can not pass any traffic. Am I missing something on the Treo? The config on the remote gateways work fine with the Cisco client.
  11. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #211  
    Quote Originally Posted by MannyC
    I have successfully installed the VPN client on my 650. I can connect to a Cisco Pix as well as a Cisco 3000 Concentrator. My problem is that the IP address assigned via DHCP will not bind to my Treo, therefore I can not pass any traffic. Am I missing something on the Treo? The config on the remote gateways work fine with the Cisco client.
    If you're on cingular you need the isp.cingular proxy instead of the default.
  12. #212  
    Quote Originally Posted by Mize
    If you're on cingular you need the isp.cingular proxy instead of the default.
    I am using Sprint
  13. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #213  
    Quote Originally Posted by MannyC
    I am using Sprint
    No clue. I think Sprint uses a default proxy that you can only change by hitting some ##6somethingorother combo. Do a search on Treo Sprint Blazer Proxy and see what you find.

    This might be it but I don't know:
    http://discuss.treocentral.com/archi...p/t-67403.html
  14. #214  
    Hi guys,

    I'm been trying to get a hold of the OS5 MovianVPN client for Palm for days, but I've had no success (every link I stumble upon is dead).

    Any chance someone could send a copy to my hotmail account?:

    seeknom@hotmail.com

    Thanks in advance!
    Stuart
  15. #215  
    Hey Folks,

    I'm trying to find a copy of Movian VPN to see if it works with my employers network. They are using Nortel IPSec, so I think Movian is what I need. I'm reluctant to go to Anthasoft or Orlogix and buy before I know it works. Anybody know where I can download an eval copy ?

    Pete
  16. #216  
    Quote Originally Posted by Mize
    If you're on cingular you need the isp.cingular proxy instead of the default.
    Not quite.
    Movian also works over the wap.cingular access point (Media Net/Media Works) as well. Movian is IPSec which works over NAT.
    It's only Mergic VPN (PPTP VPN) which will not work over NAT on the wap.cingular access point (and therefore needs isp.cingular.)
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  17. #217  
    taylorh, thanks so much for the help yesterday. I've been reading this and other posts about VPN and can get to the server but it won't validate, keep getting the Negotiation Failure message. Was curious to see if anyone with Sprint was able to use Nortel Contivity Series with SecurID? And if so, did you have to remove the Primary/Secondary NGG?

    Also anyone with Cingular that was able to get this to work, would like to hear from your as well...not real impressed with Sprint.

    Thanks
  18. #218  
    Ok this is sweet...got it working. The issue was with the IPSec Crypto Suite and possibly the IKE Crypto Suite (Cipher) settings. Once I got these corrected, took them from my existing desktop connection, works like a champ.
  19. #219  
    Any possible way that someone can put this on a site since it has dissappeared from the orignal posted site? Or please PM me with the file.

    Thanks
  20. #220  
    Slippery Pete,

    I am also trying to get this to work. could I get more details on your setup. I had tried everything I could think of but kept failing at the negotiation point. Whatdid you change to make it work - simple English please.

    Thanks

Posting Permissions