Results 1 to 7 of 7
  1.    #1  
    I'm looking for a little help.

    I have Docs To Go Premium v. 7.003 installed on my Treo 650. Initially, everything worked fine, however the last few days every time I try to open a Word or Word to Go document, my 650 soft resets. I can open an Excel, Powerpoint, JPG, etc document, just not Word to go. This happens if Word to Go is installed on my handheld or on the SD Card. I haven't installed any other software since then and I've re-installed the handhald apps for Docs to go from my laptop. Any ideas?

    Greg
  2. #2  
    I am having the same problem; no answer yet. Works for a while if I remove and re-install, but eventually the problem recurs at random. Very aggravating...
  3. #3  
    Quote Originally Posted by MikeElmendorf
    I am having the same problem; no answer yet. Works for a while if I remove and re-install, but eventually the problem recurs at random. Very aggravating...
    Hi I had strange things also when I upgraded (I don't know if that is your case) from DXTG 6.xx to 7.

    Couldn't find anything until I decided to delete the DXTG files in my backup folder on my PC (C:\Program Files\"Folder where Palm Desktop is"\de\backup). Seems that somehow I had the 7-version on my Treo but altough I hotsynced, it kept the 6-version in my backup folder.

    After deleting the 6-versions and another Hotsync everything came back to normal.

    Maybe this helps
  4. #4  
    FYI

    I installed DocsToGo 7.000 and installed the 7.003 over the original. The same software reset problem occurred. I too thought it might be a problem with where the program was stored, but it occurred running from both the sd card and the ram.

    I removed all the dataviz files using the dataviz tech tool and tried a clean install on both the laptop and my treo, same problem.

    I will try removing it from the backup file in the Palm folder, I hope this helps, because this sucks!

    James
  5. #5  
    Just read on the dataviz support, that when reinstalling, they said to software reset before reinstalling.
  6. #6  
    I just read another thread (don't remember which one) and people mentioned using the dataviz tech tool, go into the advanced options and delete the three options and it works okay.

    I don't want to jinx anything, but i've done it and have had no problems yet. Also, I did do a completely new install, removed apps from both palm and from laptop, then installed clean.

    Before when I would use docs, it would start doing that crazy soft reset stuff right away and so far so good, cross your fingers. I am using the latest version 7.003
  7. #7  
    This problem can also be caused by a corrupt data file. I had this happen with a spreadsheet. When I deleted it on my 650 and resynced it, all was well.
    Zane

Posting Permissions