Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    NP here...
    I installed gloonet software on my pc, downloaded the java runtime, and clicked start on the gloonet audio server, and clicked connect on the connection manager, went to gloonet.com on blazer, logged in selected Good Charlotte hit play, said "open" to the download and pocket tunes started and played all my Good Charlotte songs.

    how fun.
  2. rg1
    rg1 is offline
    rg1's Avatar
    Posts
    46 Posts
    #22  
    Need a little help...
    I registered, downloaded 2.09 for my Mac, and got it setup. I can view my iTunes songs from any browser. I can even play a song from another machine or my Treo 650.

    However, it seems like *most* of the time when I try to skip songs (or after the first one completes and pTunes tries to go to the next) it "fails to connect". It's not just pTunes because it happens just as frequently from a PC. Anyone else experiencing this? Is it an issue in 2.09? Or is it an issue with my home network (linksys router acting as a firewall)?
  3. #23  
    I've attempted a number of installations on my Win98 box, but each time I try to start Gloonet Server.exe I get two immediate error messages

    "A device attached to the system is not working propertly"

    and

    The Gloonet Server.EXE file is linked to missing export ADVAPI32.DLL:ChangeServiceConfig@A.

    I have installed the latest Java, so that does not seem to be the problem....
  4. #24  
    Has anyone tried this with OGGs, or is it MP3s only? Also, any idea how long this will be free?
  5. #25  
    We haven't heard of the "Failed to connect" error after a song ends. I wonder if it has something to do with your network setup. Contact support and maybe we can figure out what's going on.

    We found the problem running under Win98 and it will be fixed in the next release.

    GlooNet currently supports MP3 and WAV. If someone wants to implement OGG, let us know.
  6. #26  
    Is there WMA support around the corner?
    Thanks
  7. #27  
    Got Gloonet working on my Mac. But now everytime I login to OS X, it launches the java wrapper (org.tanukisoftware.wrapper.WrapperSimpleApp) which stays open and must be Quit manually before the OS will allow me to Shut Down my computer. A little bit of a nuissance, particularly at times that I do not intend to use Gloonet.

    Does anyone know a way to use Gloonet without the wrapper program?
  8. #28  
    i cannot seem to get gloonet running on my mac(tiger) i keep getting non zero....." i read the trouble shooting and it said that you have to start program manually by opening bin/audio start and i cannot get this to work

    HELP!!!!!!!!
  9. #29  
    Sorry to resurect an old thread:

    This is the problem I'm having with gloonet.

    A playlist with thousands of songs in it only loads 45 songs. When I load them in winamp, the 45 look okay, but when I load them in ptunes they are all web addresses. It's difficult to navigate a list of web addresses!

    I would like to be able to navigate my whole music collection from within ptunes. Is this possible?
  10. #30  
    no, you have to view them from the webbrowser

    Quote Originally Posted by sam-i-am
    Sorry to resurect an old thread:

    This is the problem I'm having with gloonet.

    A playlist with thousands of songs in it only loads 45 songs. When I load them in winamp, the 45 look okay, but when I load them in ptunes they are all web addresses. It's difficult to navigate a list of web addresses!

    I would like to be able to navigate my whole music collection from within ptunes. Is this possible?
  11. #31  
    if I select to download m3u playlists, I can get the whole playlist to show up in ptunes by just clicking the play button next to all in the browser. (doesnt seem to work with .pls playlists).

    Now the only problem is that it is still showing urls instead of song names, and there doesnt seem to be a way to search the playlist...
  12. #32  
    This is cool, but I'm stuck. Install - no problem. Started server - no problem. Everything running and connected. No firewall set up. I still see NOTHING when I go to gloonet.com. Any ideas?
  13. #33  
    Quote Originally Posted by furreverdad
    This is cool, but I'm stuck. Install - no problem. Started server - no problem. Everything running and connected. No firewall set up. I still see NOTHING when I go to gloonet.com. Any ideas?
    Did you add media to the server? You have to do it manually...
  14. #34  
    If you mean did I go to the "Audio Folders" and double click so that I could browse to where my music is, yes, I sure did. man, I want this to work!
  15. #35  
    Has anyone gotten the audio server and the photo server to work at the same time? If I enable them both, only one or the other will show when I go to the website, and it will sometimes switch from one to the other when I reload the web page. But both servers never appear at the same time.
  16. #36  
    makismd -- We should have a fix for Tiger up next week, so that will resolve the "non-zero" bug.

    furreverdad -- If you log in and see nothing (as in, you don't even get a web page), then either your firewall software is killing the GlooNet connection or your VPN software might be doing the same. Try temporarily disabling these and see if GlooNet then works. We are working on the fix for newer versions of Norton and VPNs. If it's just that you don't see your content, then check our support site for help.

    elliottk -- A fix for your problem has been made and will be available in the next release. In the mean time, if you disconnect the GlooNet client and then delete the "ids.properties" file located in GlooNet/gateway, that will fix the problem.
  17. #37  
    I have a question about how Gloonet works.

    I have the server running on my PC. I used Blazer to login and save+open the playlist in pTunes. The tracks in pTunes has a URL that looks like

    http://<my gloonet username.gloonet.com>/1/abcd.mp3

    I did a soft reset and even then, when I opened pTunes (which still had the playlist loaded from last time) and hit play, the song played! I didn't have to login or anything.

    So, how/when does the pTunes+gloonet combo authenticate me? Can anyone who types in that URL access my file?
    Last edited by aprasad; 10/16/2005 at 06:42 AM. Reason: incomplete info
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #38  
    aprasad - The actual URL also contains authentication information that would restrict anyone else from accessing your music simply by guessing the URL structure and typing it in their browser. You can test this out on your PC by copying a link to a song (ending in .m3u or .mp3), logging out of your account, and then pasting the link into your browser. You will get a "no session" error.
  19. #39  
    Okay I added files and registered...however, when I log onto my treo or onto another computer, the page that says usernameAUDIO just keeps refreshing. There is no audio? Then theres another tab that says ORGANIZING MUSIC...which also refreshes. I am so confused. Those tabs are under the MY MEDIA but under SHARED MEDIA it says there are no files.

    Am I supposed to do something other than add the file/folder under the audio portion of the log in screen?
  20. #40  
    Quote Originally Posted by GlooLabs
    aprasad - The actual URL also contains authentication information that would restrict anyone else from accessing your music simply by guessing the URL structure and typing it in their browser. You can test this out on your PC by copying a link to a song (ending in .m3u or .mp3), logging out of your account, and then pasting the link into your browser. You will get a "no session" error.
    What surprised me was that the login session was maintained even after a soft reset on the Treo.

    Do I get logged out (on the Treo or a PC) only when I click on the "logout" link on the Gloonet pages? What if I close IE or Firefox and re-start it?

    Are you using cookies to re-authenticate me?

    By the way, please keep us informed when you put out any updates or enhancements..
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions