Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #1  
    i've tried a few thing but nothing works, any ideas
  2. #2  
    Are you using the latest Outlook conduits?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    Any other messages related to that error?
  4. #4  
    Did you restore a backup made when the radio was on?
  5. #5  
    Quote Originally Posted by shadowmite
    Did you restore a backup made when the radio was on?

    shadowmite, i think i may have done that. do you have any known fixes?
  6. #6  
    I get these errors with every Hotsync.
    Outlook Tasks
    OLERR:10-0019
    OLERR:10-0017
    OLERR:10-000F
    OLERR:0D-000E
    OLERR:10-0023
    OLERR:0D-0048
    OLERR:0D-0004
    OLERR:0D-0001

    Dumb question = where can I find out what conduit I'm using?
    I have had many Palm devices. I was probably using pocket mirror with my Kyo 7135.
    Doing a search for "conduit" shows a lot of deleted files. No executable and a bunch of orphans.
    Thanks for any help
  7. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #7  
    No I have not restored anyting, I tried removing/deleated all my contact on the palm and then resynced with the Outlook. Here is more info.
    OK Quick Install
    OK Adobe Reader
    OK VersaMail
    OK Media
    Outlook Calendar
    - Fast Sync
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    OLERR:10-0017
    OLERR:10-000F
    OLERR:0D-000E
    OLERR:0D-0048
    OLERR:0D-0004
    OLERR:0D-0001
    - Recovery Sync
    Outlook Tasks synchronization failed

    OLERR:15-0002
    OLERR:0F-0001
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    -- Backing up CarrierProfiles2 to C:\Program Files\palmOne\lfmadi\Backup\CarrierProfiles2.PDB
    -- Backing up MMIDCache0 to C:\Program Files\palmOne\lfmadi\Backup\MMIDCache0.PDB
    -- Backing up HSTraceDatabase to C:\Program Files\palmOne\lfmadi\Backup\HSTraceDatabase.PDB
    -- Backing up Messages Database to C:\Program Files\palmOne\lfmadi\Backup\Messages_Database.PDB
    -- Backing up NetworkProfiles2 to C:\Program Files\palmOne\lfmadi\Backup\NetworkProfiles2.PDB
    -- Backing up ksDatebook to C:\Program Files\palmOne\lfmadi\Backup\ksDatebook.PRC
    -- Backing up PhoneCallDB to C:\Program Files\palmOne\lfmadi\Backup\PhoneCallDB.PDB


    the only thing I have loaded is the basic P1 sync software which came with the software.
  8. #8  
    Here's some info on the OLERR from P1 Support. While not specifically stated, my guess would be that the updated conduits might just fix this.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  9. #9  
    Quote Originally Posted by MarkEagle
    Here's some info on the OLERR from P1 Support. While not specifically stated, my guess would be that the updated conduits might just fix this.
    I've actually updated my conduits and still have the same problem. p1's solution at this point seems to be to make us buy more 3rd party software for things that should have worked correctly in the first place.
  10. #10  
    Is Outlook running when you hotsync?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  11. #11  
    Quote Originally Posted by MarkEagle
    Is Outlook running when you hotsync?
    yes
  12. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #12  
    I had the same problem and went through numerous attempts to fix it including removing and re-installing Office, using the Conduit patch. Palm One tech help had me do a number of things including running "fixmapi" from the Start Run menu. That fixed the problem and no further issues.
  13. #13  
    I had the same problem. Also tried the updated conduits and it didn't work. Don't know what caused it, but think it was when I was trying out Agendus or something. Anyway, I uninstalled all PIM-related program and Palm Desktop and completely removed the directory from my PC's Program Files directory. Reinstalled from CD, and things were working.
  14. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #14  
    thanks for all the suggestions. I tried them all - no help - So I will try the uninstall and reinstall method next.
  15. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #15  
    removed and re-installed corrected the above error. Now i have a few new errors
    D2go files will not sync, but thats not a big deal, I'll install again.
  16. #16  
    Quote Originally Posted by g.711
    thanks for all the suggestions. I tried them all - no help - So I will try the uninstall and reinstall method next.

    Try to launch Outlook from the run command using the following:

    "outlook.exe /reset folders" (no quotes)
  17. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #17  
    Quote Originally Posted by JohnH59
    Try to launch Outlook from the run command using the following:

    "outlook.exe /reset folders" (no quotes)
    no go command will not take.
  18. #18  
    Quote Originally Posted by g.711
    no go command will not take.

    My fault, no space between reset and folders.

    "outlook.exe /resetfolders" no quotes
  19. #19  
    Quote Originally Posted by JohnH59
    My fault, no space between reset and folders.

    "outlook.exe /resetfolders" no quotes
    This still does not seem to work.
  20. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #20  
    I blew out the palm software and then deleted the folder. rebooted the pc, and the installed again. ist corrected my problem.
Page 1 of 2 12 LastLast

Posting Permissions