Results 1 to 6 of 6
  1.    #1  
    Hi,
    I need help please. I have been using Versamail with about 4 accounts but Versamail crashed 3-4 times on me so I got frustrated and decide to get Snapper Mail. After testing snapper mail, I like it and get the enterprise version.
    I added my email accounts to Snapper Mail, and I decide I don't need Versamail anymore. So I went to Filez and deleted the:
    MultiMail ***
    and
    MMIDCache***

    Then problem started . I start getting an alert every couple of minutes telling me that "Default mail account Scheduled get failed" 3 times, when I click on that, It takes me to Versamail. So I thought that Versamail should be used to get SprintPCS mail, so I set it up to only get SprintPCS mail. That didn't solve the problem. So I deactivated the AutoSync, that didn't help. So I went to Snapper Mail and turned off the automatic message delivery and made it manual. That still didn't help and kept getting those messages every couple of minutes. Now with my email turned off, something is still trying to fetch for email. Any idea what is that? Is there's a file that should be deleted but it's not?
    Thanks,
    Sam
  2. #2  
    Quote Originally Posted by safisam
    Hi,
    I need help please. I have been using Versamail with about 4 accounts but Versamail crashed 3-4 times on me so I got frustrated and decide to get Snapper Mail. After testing snapper mail, I like it and get the enterprise version.
    I added my email accounts to Snapper Mail, and I decide I don't need Versamail anymore. So I went to Filez and deleted the:
    MultiMail ***
    and
    MMIDCache***

    Then problem started . I start getting an alert every couple of minutes telling me that "Default mail account Scheduled get failed" 3 times, when I click on that, It takes me to Versamail. So I thought that Versamail should be used to get SprintPCS mail, so I set it up to only get SprintPCS mail. That didn't solve the problem. So I deactivated the AutoSync, that didn't help. So I went to Snapper Mail and turned off the automatic message delivery and made it manual. That still didn't help and kept getting those messages every couple of minutes. Now with my email turned off, something is still trying to fetch for email. Any idea what is that? Is there's a file that should be deleted but it's not?
    Thanks,
    Sam

    I got that too and it about drove me batty. I tried everything but if I remember right this is what fixed it...

    (I did not have versamail setup to sync with the desktop initially but if you do skip steps 1-5)

    1. Right click on hotsync icon in taskbar.
    2. Select custom
    3. Double click on versamail
    4. Select "synchronize" and "set as default"
    5. Select "ok" then "done"
    6. Hotsync
    7. repeat 1-3
    8. select "add account"
    9. add an account with your same settings and name it
    10. repeat steps 5,6
    11. repeat 1-3
    12. select old account and delete it.
    13. hotsync
    14. hope that I am remembering what I did that fixed it so you didn't waste your time.

    good luck and I hope it works!
  3.    #3  
    Thanks Dutchtrumpet,
    What I did, before you replied back, is re-instate the accounts on Versamail from a backup and then turn off the autosync, that fixed the problem. Now I'm going to try to delete those email from versamail and from hotsync and hope that won't give me any hard time.
  4. #4  
    If you're using IMAP, you might give ChatterEmail a try...

    Marc
  5. #5  
    Quote Originally Posted by mblank
    If you're using IMAP, you might give ChatterEmail a try...

    Marc
    Indeed...finally switched back on my 650. Awesome app. (just put it in my own custom rom )
  6. #6  
    I'm in a similar Versamail autosync twilight zone. I used to direct Versamail to autosyc. However, Versamail caused all sorts of soft resents, so I then replaced it with Snappermail via a custom rom (no more versamail on the Treo, even in rom). Now I get an annoying message about default app not being able to sync. I have set up snappermail as the default. A click on system preferences confirmed this. Yet, the Treo 650 still tries to sink accoording to the Versamail schedule even though versamail has been removed. I'm thinking something must be stuck in the saved preferences. Anyone have a similar experience and a solution?

    Thanks in advance.

Posting Permissions