Results 1 to 8 of 8
  1. jcl
    jcl is offline
    jcl's Avatar
    Posts
    1 Posts
       #1  
    has anyone had this problem before? how can i fix this? thanks for any responses.
  2. #2  
    Did you recently apply a screen protector?
  3. #3  
    If so, touch harder!
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  4. #4  
    or recalibrate your digitizer: system > prefs > touchscreen...
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. #5  
    I had this problem a couple days ago. The post above this fixex the problem.
    -Ian
    ________________________
    Treo 600 - T Mobile - Silver Screen - PTunes - Ringo - CardBkup - FileZ - Profiler
  6. #6  
    I have this problem more times than I can count; it usually occurs when I am on a call. I dont have any software enabled that would prevent the touchscreen from functioning while on a call.

    As such, I havent been able to find a solution/fix.
    ~ ScandaLous ~
  7. #7  
    there is an option to lock the screen when all a call.... do you have that enabled?
  8. #8  
    Quote Originally Posted by Zeitgeist
    there is an option to lock the screen when all a call.... do you have that enabled?
    Nope
    ~ ScandaLous ~

Posting Permissions