Results 1 to 13 of 13
  1.    #1  
    I'd like to find an application for my Sprint based Treo 600 that would prevent inbound SMS's from popping up on the screen for all to read.

    I thought I read about such an application here quite a while back, but I do't seem to be able to locate it via the search.

    Thanks!

    J.D.
  2. #2  
    Callfilter.

    Used it religiously on my 600.
  3. #3  
    Try CallShield... it is a great program.
    http://www.mantragroup.com/callshield.htm
  4. #4  
    Butler does this and is much cheaper than the previous two suggestions.
  5. #5  
    Why, what do all of you have to hide???
    ~'kito
  6. #6  
    how about enabling the privacy mode ?
  7. #7  
    i also use privacy mode in prefrences, its free and does the job
  8. plumBB's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #8  
    privacy mode? how do i find it on a 650? i cant find it in prefs
  9. #9  
    Quote Originally Posted by plumcrazy
    privacy mode? how do i find it on a 650? i cant find it in prefs
    On an unbranded, unlocked model, it's in the Messaging app, Options/Preferences/Privacy Mode.

    Another option: Launch the Preferences app, "Sound & Alerts"/Messaging/Tones: uncheck "Show Messaging Alerts"
    Last edited by Bill Gamble; 11/27/2005 at 05:36 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10. plumBB's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #10  
    Another option: Launch the Preferences app, "Sound & Alerts"/Messaging/Tones: uncheck "Show Messaging Alerts"
    tried it and it still displays on the incoming message..
  11. #11  
    Quote Originally Posted by plumcrazy
    tried it and it still displays on the incoming message..
    That's odd. It works on mine.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. plumBB's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #12  
    ya know what...i dont know if my treo 650 is locked or not.

    i got it from VZW. would that make the difference?
  13. #13  
    Quote Originally Posted by plumcrazy
    ya know what...i dont know if my treo 650 is locked or not.

    i got it from VZW. would that make the difference?
    Locked or unlocked doesn't make any difference; and it doesn't apply to you in any case, since the VZW model is CDMA. It could just be that this option doesn't work for VZW phones.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions