Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1. ralerner's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #1  
    About a week ago I noticed that emails I sent from my Treo 600 using Bizcon PE V.6.3.1.506 were not being received by the recipients. Even an email I sent to myself did not arrive. I am receiving all other messages fine and the calendar works as well. The "sent" messages are not in the Outbox or Drafts folder so I know I have not hit the wrong button.

    The very weird thing is that a week after "sending" two or three messages, they arrived at their destinations with a current sent date (meaning original email was 12/28/04 but when received by recipient they showed a 1/4/05 date).

    Has anyone noticed an issue like this? I have exited and restarted Bizcon on the host computer. The only thing I can think of is that the messages are somehow being blocked by the network at work, but one or two messages I sent as tests did actually make it during the last several days.

    Thanks for any help you can provide.
  2. #2  
    It might be an issue with the exchange server or the BC client may not have been connected to the server until recently.

    WHen you log into Outlook, do you have to select your profile or does it automatically know?
  3. ralerner's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #3  
    This worked flawlessly until about a week ago. What do you mean by "the BC client may not have been connected to the server until recently", is that good or bad?

    When I log into Outlook, it automatically uses my profile.

    Thanks in advance for your help. Not having this work definitely limits the productivity (I now can only read messages on the Treo and must respond to them when I am at home or work).
  4. #4  
    When you open the BC client on your computer, and go to the "Messaging" tab, is everything filled in correctly?
  5. ralerner's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #5  
    It seems to be, but maybe not. I did not change anything from the time it was working correctly (before and after the upgrade it worked).

    Any other ideas?
  6. #6  
    In your hotsync backup folder there will be a log file for BC (it's S7_log or something like that). Open that up in wordpad and see if there's anything funny.
  7. ralerner's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #7  
    I don't actually sync to the computer I am running Bizcon on. For that reason, the Handspring software (including Hotsync) are not installed. There is some Seven software on the machine but no log files there.

    Any other ideas you may have are greatly appreciated.
  8. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #8  
    I had a similar problem. I could see the files as sent within the SBC software on the Treo, but no one was getting my emails. I too have it installed to a computer I don't sync to. (I sync to my laptop...which is pretty useless for running business connection as it is usually with me).

    I opened Outlook on the machine with the software and all my messages were in the outbox.....and they all sent when I opened Outlook.

    I'm not sure why Outlook has to be opened, but since then I've kept it open and had no problems.

    I do notice my security key becomes invalid about once a day..........anyone have a clue about that?
  9. #9  
    What computer do you sync to? Find the log files there.
  10. ralerner's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #10  
    Ok, my problem is solved thanks to this thread. It seems like you have to have Outlook open on the host machine which was not something you needed to do in the past. Oh well...........
  11. #11  
    What version of Outlook are you using and what email server / version is it connecting to? This might be useful to know to help debug your remaining issue.

    Also the log file to view your recent sync history is located in:

    C:\Program Files\Sprint\PCS Business Connection\slingshot.log

    Quote Originally Posted by ralerner
    Ok, my problem is solved thanks to this thread. It seems like you have to have Outlook open on the host machine which was not something you needed to do in the past. Oh well...........
  12. #12  
    Quote Originally Posted by ralerner
    Ok, my problem is solved thanks to this thread. It seems like you have to have Outlook open on the host machine which was not something you needed to do in the past. Oh well...........

    Are you running Outlook connecting to an Exchange Server or to a pop account? I don't have Outlook open on my machine and it pushes my email just fine. We run an Exchange Server and Business Connection is logging into that server.
  13. #13  
    Sorry to piggyback off this thread, but my problem seems somewhat similar.

    I receive and can transmit emails fine using BC Personal on my T650. However, what I cannot do is figure out how to have a copy of the email saved in my "Sent Items" Folder (corporate email server running Exchange 2003).

    When I send an email from the Treo, I can see it go into the Outbox (in Outlook) and subsequently disappear (send). However, there is no record of this in my "sent items" folder. Recipients appear to receive just fine.

    I have tried this with Outlook closed and open. I have also tried it from the Treo and from the BC website. Same result.

    I have done the recent updates to the handheld and the desktop, but this problem was occurring before (and after) this update.

    Any suggestions are greatly appreciated.
  14. #14  
    When you send an email from Outlook, does it get saved down in your sent folder?
  15. #15  
    Quote Originally Posted by KRamsauer
    When you send an email from Outlook, does it get saved down in your sent folder?
    Yes - always.
  16. #16  
    I'm using an Exchange 2003 infrastructure and this works for me. A couple of things to check:

    1. Are you using PST (.pst) files in Outlook by any chance? These are not supported by PE so that could be a problem.

    2. Are you using Outlook 2003? If so see if you are using the Cached mode option which is not supported. You can check and turn it off here:
    ---

    To turn off cache mode have the customer perform the following:

    -- On the Tools menu, click E-Mail Accounts, click View or change existing e-mail accounts, and then click Next.
    -- In the Outlook processes e-mail for these accounts in the following order list, click the Exchange Server e-mail account, and then click Change.
    -- Under Microsoft Exchange Server, clear the Use Cached Exchange Mode check box.
    -- Exit and restart Outlook.
  17. #17  
    Quote Originally Posted by MobileGhost
    I'm using an Exchange 2003 infrastructure and this works for me. A couple of things to check:

    1. Are you using PST (.pst) files in Outlook by any chance? These are not supported by PE so that could be a problem.

    2. Are you using Outlook 2003? If so see if you are using the Cached mode option which is not supported. You can check and turn it off here:
    ---
    Thanks for the reply MobileGhost. I am not using PSTs. However, my email account was configured for cached mode. I unchecked this option and exited/reopened Outlook as you suggested.

    Unfortunately, the problem only got worse. I could not send or receive emails on my Treo (outlook worked fine). Re-checking the cached mode option did return me to my starting point though, so I am functional.

    Thanks for the suggestion though.
  18. #18  
    67Ford - Well that advice sure didn't help much. Do you recall what error message you got when you turned cache mode off and tried to send or receive?

    Also did you restart Outlook and the Desktop client after changing to non cached mode? I'm also thinking that doing a re-register after the cached mode is turned off might be needed as that clears the internal DB for BCPE. I'll need to consult my friends in low places some more on this. I do know that in order to work on this type of issue that this check is one of the requirements that the cached mode must be turned off as it may result in:

    Using the new Mode can result in the following:

    1. Messages not arriving on device when syncing
    2. Sent messages are not arriving at destinations


    Now of course you experienced this when you turned it off which is the odd part.
  19. #19  
    MobileGhost - I went back through the steps again and, this time, restarted Outlook AND the BC Desktop. I was (unlike what I reported yesterday) able to receive emails on my Treo. However, I could not initially send them, i.e., when I sent a message from my Treo, the handheld appeared to connect and synch, but nothing was received by the recipient and no email appeared to ever make it into my Outbox or Sent Items folders. In addition, there were no error message displayed on the device.

    HOWEVER, after playing with it for about 10 minutes, things began working just fine. I don't know if some change needed to propagate through my Exchange server and/or the Seven/Sprint servers, but all appears to be working now (i.e., send, receive, storage in my "sent items" folder).

    I really appreciate your assistance with this. I would never have even thought to play with the cached mode setting in Outlook.

    Thanks again!
  20. #20  
    Quote Originally Posted by 67ford
    MobileGhost - I went back through the steps again and, this time, restarted Outlook AND the BC Desktop. I was (unlike what I reported yesterday) able to receive emails on my Treo. However, I could not initially send them, i.e., when I sent a message from my Treo, the handheld appeared to connect and synch, but nothing was received by the recipient and no email appeared to ever make it into my Outbox or Sent Items folders. In addition, there were no error message displayed on the device.

    HOWEVER, after playing with it for about 10 minutes, things began working just fine. I don't know if some change needed to propagate through my Exchange server and/or the Seven/Sprint servers, but all appears to be working now (i.e., send, receive, storage in my "sent items" folder).

    I really appreciate your assistance with this. I would never have even thought to play with the cached mode setting in Outlook.

    Thanks again!
    Interesting.... I'll feed this back to my friends on the delay in it working. So just to be clear are you seeing the "Sent" messages now back in Outlook when you send a message? If so then case closed. I'm surprised the cached mode was working as well as it did for you as from what I have been told on this is it is a typical source of "interesting" scenarios of grief.
Page 1 of 2 12 LastLast

Posting Permissions