Page 1 of 3 123 LastLast
Results 1 to 20 of 43
  1.    #1  
    Has anyone else had this problem?
  2. #2  
    Is auto answer disabled in the handsfree preferences on the treo? If so, have you tried a soft reset?
  3.    #3  
    As noted in the title: yes, auto-answer is disabled and I have had multiple soft resets...
  4. #4  
    No need to insult me. I was pointing to a specific area in the treo that you might not have visited. Obviously you have.
  5.    #5  
    No "insult" intended. Thanks for trying to help.
  6. #6  
    A couple other ideas:

    Any friends with a 650, and if so, does your headset work on their phone with auto answer disabled?

    Have you shut off bluetooth, soft reset, and then turned on bluetooth? My bluetooth wasn't responding well a few days ago, and toggling it on and off didn't work. I had to shut off bluetooth, and then reset.

    There are some things a soft reset hasn't fixed on my phone, such as toggling through the app screens, i.e. Main, Games, Utilites, etc. Others have said only a hard reset fixes that. Perhaps this is one of those issues.

    Good luck!
  7. #7  
    So are you guys saying if I go to the Handsfree section in the Preferences, and set Auto answer to Disable, my HBH-660 shouldn't answer unless I press the button on the side?

    Well, if that's true, then it's not working for me either. Auto answer is set to disable, and my 660 auto answers all the time. If this is suposed to work then that would be great, as mine is always answering my calls when I am at home, and the 660 is in the grage.
    Blue Skies,
    Wags
  8. #8  
    Mine works the way it should.

    I have tried the auto answer, and it does work as described. It's not a feature I need, so I shut it off.
  9. #9  
    Another idea:

    Remove the hbh as a trusted device, and re-pair it.
  10. #10  
    Quote Originally Posted by Cluemeister
    Mine works the way it should.

    I have tried the auto answer, and it does work as described. It's not a feature I need, so I shut it off.

    So you are saying that when a call comes in, you have to press the button on the headset to get it to answer? That is what I want.

    I will try to remove and re-pair it.
    Blue Skies,
    Wags
  11. #11  
    Quote Originally Posted by skydivewags
    So you are saying that when a call comes in, you have to press the button on the headset to get it to answer?
    That's exactly what I'm saying.
  12. #12  
    I removed and re-paired it, and it still auto answers.

    According to another thread, that's the way this headset works. I really want mine to wait for me to press the button, since I can't make a call anywhere on the main floor of my house without the headset in the garage picking up. How does it work for everyone else?

    Cluemeister, do you have the HBH-660, and the Treo 650?
    Blue Skies,
    Wags
  13. #13  
    The auto answer is a function that your phone will just answer as though you hit the green button, or headset button all by itself. I doesn't make it so the call is not routed to the headset when you actually answer the phone.

    Skydivewags,
    I think the only thing you can do is to turn off bluetooth when you are at home.
  14. #14  
    Then what's happening with this Cluemeister dude then?

    And why is it that they don't test these phones with real world people before releasing them? We should have an option for this "auto answer" function.
    Blue Skies,
    Wags
  15. #15  
    I just tried an experiment calling my treo 650 from my landline(home) phone.

    Checked my settings. Treo phone on. Treo speaker on. Bluetooth on. Auto answer disabled in handsfree preferences. Turned on HBH 660. Put the hbh in my ear. Called my treo from home phone. The treo rang at the speaker, and in my ear at the same time. Rang 6 or 7 times minimum before I hit the answer button on the phone screen. At that point, the headset was active in my ear. Then I hit the cancel button on the treo screen, it went to the regular talking via built in phone microphone mode. Spoke into the treo, could hear it on home phone. Hung up the treo by touching hang up on screen. Hung up home phone. Never touched my hbh 660 during this test.

    Cluemeister dude
  16. #16  
    You are pressing cancel, that's the part I wasn't hearing. That works for me also, but as you said, it did pick up the call without pressing the button on the headset.

    I'm not trying to be rude here, just trying to find out what is working for you, as I was hoping what you said in post #11 was correct, but what you said in post #15 contradicted it.

    What I don't like is that if I am making a call, or receiving a call in my house, it almost always takes it, and I have to press the cancel button. Since this doesn't happen all the time, I am not always catching it, and the people on the other end are saying hello, and I'm not hearing them, then check my phone, and see that the headset took the call, and I have to cancel it.
    Blue Skies,
    Wags
  17.    #17  
    skydivewags, i'm the one who originally posted this problem and have the same issue as you do. i simply turn off my hbh-660 when i'm at home now. this problem does not occur every time for me, but it has happened frequently enough. i'd be curious to know if we're the only ones and if there are any fixes...
  18. #18  
    I hate to confuse things further, but, with auto answer off, I have to press the button on the headset (if it is paired) or my 650 will ring its way to voice mail. Definately does not auto answer. I am familiar with auto answer as it was the only way to get a timely transfer of incoming calls to my previous BodyGlove bt headset. I haven't a clue why everyone else's 650 and hbh-660 don't work like mine.
  19.    #19  
    Quote Originally Posted by 650now
    I hate to confuse things further, but, with auto answer off, I have to press the button on the headset (if it is paired) or my 650 will ring its way to voice mail. Definately does not auto answer. I am familiar with auto answer as it was the only way to get a timely transfer of incoming calls to my previous BodyGlove bt headset. I haven't a clue why everyone else's 650 and hbh-660 don't work like mine.
    650now, you're not confusing things. It sounds like your combination is working like it's supposed to. We're just trying to figure out why others of us don't have it working that way...
  20. #20  
    Skydive,

    Yours might be working like mine. Let's say my hbh 660 is on, and located within bluetooth range of the phone, but not right with me, say in the other room. The treo is with me. The treo rings. The hbh does not pick up this call automatically, even though it is on and in range. The treo will ring and ring until I answer it by taking action, in this case by pressing the screen. In this scenario, if I do pick the call by touching the phone screen, the hbh does pick up the call. I do have to press cancel to talk through the treo's normal microphone.

    Sorry for the confusion with post number 11. What I meant was that the hbh did not answer by itself with auto answer disabled, and that I have to press the hbh to answer the call. I should have been clearer by stating that I could also answer the call by pressing the treo screen. My point was that I have to take some form of action, that the hbh will not answer by itself. If you've activated auto answer, you'll notice that the hbh actually picks up the call on one or two rings, and you've got a live call on your hands while you could be fumbling with the hbh trying to get it in your ear.

    Aucoustic's first post was that "HBH-660 automatically picks-up even though Auto-Answer is disabled". I interpreted that to mean that his hbh was picking up phone calls without him taking any action. I think that's where the confusion lies.

    So after 18 posts are our headsets all working the same?
Page 1 of 3 123 LastLast

Posting Permissions