Results 1 to 8 of 8
  1.    #1  
    Is there any way to change the behavior that it only shows the missed call icon if you have not already been notified by the Treo's default notification screen?

    Pretty redundant to have to close the OK/Call Back prompt, then next time you are in today have to go into the menu and see your call log before the icon is removed.
  2. #2  
    not that i have ever seen but it would be nice now that you mention it.
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws
  3. #3  
    Hi,

    Sorry - I can not differentiate between missed calls.
    For me this icon means:
    "You had missed calls you did not attend to..."

    Anyway - I will add this to the monitoring options, so that you can
    stop displaying it altogether.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4.    #4  
    Thanks Shimon. I'd actually prefer it in 2Day only (as if they didn't leave a message then it's obviously not that important), but I'm not aware of any way to disable the default notification from the Treo.

    I would like to see it in the monitoring options regardless.

    Thanks again.
  5. #5  
    Quote Originally Posted by TAKEphONE
    Hi,

    Sorry - I can not differentiate between missed calls.
    For me this icon means:
    "You had missed calls you did not attend to..."

    Anyway - I will add this to the monitoring options, so that you can
    stop displaying it altogether.

    Thanks
    Hi Shimon,

    Maybe the icon could show up only if there are missed calls during the last (user preference) minutes, hours or days.

    Regards,
    Chris.
  6. #6  
    Quote Originally Posted by chriz
    Hi Shimon,

    Maybe the icon could show up only if there are missed calls during the last (user preference) minutes, hours or days.

    Regards,
    Chris.
    Cool idea.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7.    #7  
    I don't see how that would help, as regardless on the timeframe, the Treo is still going to notify you of the missed call (even if you press the calendar button that you have mapped to 2Day).

    As that's unavoidable, if you have 2Day's icon activated at all (regardless of time), you're still going to have to go through the Treo's default notification before you can even get to 2Day, where you now have a missed call icon waiting for you.

    Maybe I'm missing something, but it doesn't seem to change much for this particular issue.
  8. #8  
    Well yes, it doesn't completely solve the problem but it could help. Maybe a better idea would be that long-tapping the icon caused the alert to be discarded? Or a single tap, and then tap "discard" in the pop-up menu?

    The thing that bothers me is having to load the call log to clear the alert.. I run this on a Treo180, and I can imagine that it's a lot quicker on the 600 or 650..

Posting Permissions