Results 1 to 19 of 19
  1. hcaley's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
       #1  
    Anyone using Versamail 3.0 with a secure IMAP server? I have been unable to get my Treo 650 to talk to my University of Washington IMAP server when using SSL (it works w/o SSL, although connection and auth are very slow).

    Sprint Level 2 tech support was able to duplicate my problem, and told me they would bring it up with Palmone; we'll see what happens with that.

    Neither the phone nor the server give interesting error messages, just timeouts.
  2. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #2  
    Quote Originally Posted by hcaley
    Anyone using Versamail 3.0 with a secure IMAP server? I have been unable to get my Treo 650 to talk to my University of Washington IMAP server when using SSL (it works w/o SSL, although connection and auth are very slow).

    Sprint Level 2 tech support was able to duplicate my problem, and told me they would bring it up with Palmone; we'll see what happens with that.

    Neither the phone nor the server give interesting error messages, just timeouts.
    samething is going on w/ me at Columbia. Did you figure anything out (we need to use SSL, as since there's wireless everywhere, they don't allow logins w/o encryption)
  3. #3  
    Have you tried ChatterEmail?

    Marc
  4. hcaley's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
       #4  
    I haven't tried Chattermail, but Snappermail works fine with this server using SSL.

    However, I was kind of hoping that the email client I've already paid for would work
  5. #5  
    But if you're an IMAP user, you don't know what you're missing...

    Marc
  6. #6  
    Versamail cannot synch using SecureSSL from the PIM application. Snappermail works great with SSL IMAP though....
  7. #7  
    I also have a probelm with using SSL IMAP with Snappermail and Versamail 3.0. In this case, I am using self signed cert. If I use without SSL, both Snappermail and Versamail, they both work fine. Anyone can give me some insight? Thanks.
  8. #8  
    sfswong - What phone are you using, and what carrier?

    Marc
  9. #9  
    Marc,

    I am using Treo 650 and based in HK using Carrier CSL. Intresting, I can use SSL successfully with ActiveSync on Exchange 2003 server. However, ActiveSync always can't download all the messages to the Treo. If there are 20 messages on the server, may be only 5 or 6 messages are loaded. That is the reason why I try to use IMAP.

    Simon
  10. KAP
    KAP is offline
    KAP's Avatar
    Posts
    38 Posts
    #10  
    I can second Marc's comments about ChatterEmail. I've tried Snapper, Versa and Chatter over SSL and non-SSL connections. Of the three, Chatter has the better user interface, allows me to easily sync with multiple IMAP servers, and keeps all folders in perfect sync - I don't have to handle the same email message multiple times.
  11. #11  
    So did we ever figure out why we can not use versamail and SSL through sprint? I do not want to have to pay for chattermail. I use this in a limited fashion and versamail would be just fine if I could connect.
  12. hcaley's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
       #12  
    At least it didn't fix it for me.
  13. #13  
    I run 3.0c and I have setup IMAP with SSL to synch to my Exchange 2003 server. All I did was setup the server side of things, opened the IMAP port on our ISA box and setup my phone. Works just fine.
  14. #14  
    I use Versamail on Sprint PCS and download mail using IMAP/SSL on two different servers, and IMAP without SSL on another server. It's definately possible. Maybe your server uses a nonstandard port? 993 is the normal port for IMAP/SSL but if yours is different you might have to change it?
  15. #15  
    I am using VersaMail 3.0c with a brand new (today!) Treo 650 and Verizon. I am able to sync with my imap server fine using the basic settings. Maybe if you guys could upgrade to 3.0c you'd have more luck? (I can't find it on the palm website; it came on the cd with my phone)

    However, I cannot send mail using secure and authenticated connection, which is required by UCBerkeley. The error is "533 5.0.0 <>... User address required" when I try to login as username (which is identical to the settings on my laptop's email client), and "535 5.7.0 authentication failed" when I try to login as username@server.berkeley.edu. Anyone run across this problem before?
  16. nlfn's Avatar
    Posts
    4 Posts
    #16  
    so the issue here seems to be Sprint in particular. Has anyone else been able to get IMAP/SSL working on Versamail?

    Barring that, what else works? I've heard Snappermail works, but I'd rather not spent $60 on the version that includes IMAP support.
  17. #17  
    Quote Originally Posted by nlfn

    Barring that, what else works? I've heard Snappermail works, but I'd rather not spent $60 on the version that includes IMAP support.
    Chatter as mentioned above.
  18. #18  
    Quote Originally Posted by nlfn
    so the issue here seems to be Sprint in particular. Has anyone else been able to get IMAP/SSL working on Versamail?
    Yep. Sprint Treo 650, University of Pennsylvania IMAP account using SSL.
  19. #19  
    I've found a similar issue with SSL. I think one of the problems in the variuos above scenarios that people have might be the fact that Treo can't import a certificate, so if the SSL connection depends on a certificate that is NOT from one of the big root servers, You have a problem. My company uses a private certificate so I'm out of luck unless someone knows a utility to import certs into Treo. Can't use anything that relies on SSL certificates (S/IMAP, ActiveSync, VPN in my case). I can find such a program for the QTecs (MS app) and a similar app for Pocket PC that just tells the system to ignore the cert (i.e. accept without questions).

    /A

Posting Permissions