Results 1 to 3 of 3
  1.    #1  
    I exclusively use SnapperMail for email on my T650. Whenever I HotSync, I get the following logfile error messages:

    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account 'xxxxxxx': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.
    Error loading preferences for account '': An error occured while attempting to retrieve data from the device.


    On the Treo, in HotSync, under "Conduit Setup" I have VersaMail unchecked.
    On the PC, in HotSync I have Versamail set to "do nothing."

    I thought these maneuvers would prevent any VersaMail syncronization, but evidently they haven't. It's not really causing any problems (other than the HotSync error messages), but thought I'd try to clean things up a bit. Any suggestions?
  2. #2  
    I had the same problem. I ended up finding the conduit .dll file and renaming it (you could delete it too) so Hotsync does not use it.

    The file is in the Program Files/palmOne directory. It is called VMConduit.dll.
  3. #3  
    One of your apps has corrupted the Saved Prefs database. Then when VersaMail runs it fails to get it's settings. Nothing too extrodinarily bad, just annoying.

    Yes, rename the file in the palmone folder VMConduit.dll to something else and VM will stop synchronizing all together (eliminating your problems).

Posting Permissions