Results 1 to 13 of 13
  1.    #1  
    I used to have Tungsten and I loved the ability to type (caps, numbers and special char) without having to use the shift key. I found this neat app, KeyCaps600 that allows me to easily capitalize letters or use punctuation without using the shift or option keys. I am using it on my 650, it has one known issue, you have to enter phone mode manually when you receive a voice mail (pressing the green button) for this app to recognize the mode and stop toggling your keypad to letters (for speed dialing), very minor issue for me.
    I am not the developer, and I am not affiliated with him/her I am just a user.
    http://www.geekandproud.net/software/keycaps600.php
    Treoing & Loving it
  2. #2  
  3. #3  
    The only issue is that it traps keys in the Phone app, even when you tell it not to. I tried KeyCaps600 for a few weeks. When I used it, intermittently, I could not get my speed dials to function correctly a lot of the time.
  4.    #4  
    mogulman, I noted that issue, the way to resolve it is not to go into phone app using the voice mail notification screen, do it manually using the green button.
    Treoing & Loving it
  5. #5  
    Moved
  6. #6  
    I installed the latest version of KeyCaps600 (from this link: http://www.geekandproud.net/software/keycaps600.php) but it seems to turn my system sounds on. Once this is installed it keeps the general sounds on even when I turn them back on in the preferences. Has anyone else experienced this, or does anyone know of a fix for this?
  7. #7  
    Quote Originally Posted by gt5l
    mogulman, I noted that issue, the way to resolve it is not to go into phone app using the voice mail notification screen, do it manually using the green button.
    I've had the same problem with KeyCaps600 back in the early 600 days. The problem is (with KeyCaps enabled) if user is in the Phone app and tries to do a speed dial by holding down a key, nothing happens. It just flickers the Phone app screen. This problem only occurs depending how you get into the Phone app. If you get into the Phone app by using the hard key, then you're fine (no speed dial problems). However, if you got into the Phone app by an incoming call or by using Butler's KLauncher speed dial, the speed dial problem occurs. This got very annoying so I stopped using it. Wished Metsfan had a fix for this.

    Here's the very old lengthy KeyCaps600 thread where quite a few people were reporting the problem. I don't think Metsfan ever got around to fixing it.

    http://discussion.treocentral.com/sh...9&page=9&pp=20
    Last edited by TR30; 01/04/2005 at 04:46 AM.
  8. #8  
    Quote Originally Posted by mogulman
    The only issue is that it traps keys in the Phone app, even when you tell it not to. I tried KeyCaps600 for a few weeks. When I used it, intermittently, I could not get my speed dials to function correctly a lot of the time.
    I'm not sure about the 650, but on the 600 the combination of KeyCaps 600 and Butler work great. Butler let's me speed dial from within (almost) any app, even with KeyCaps enabled.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  9. #9  
    I don't know why another developer hasn't picked up where KeyCaps left off. To me, this is the most important app there is for the Treo but there are a few things that can be fixed/enhanced.
  10. #10  
    Keycaps 600 and Butler work great together..

  11. #11  
    To the people who has KeyCaps600 working fine, how are you toggling through the lowercase-capital-option characters? If I remember correctly, there are two ways to do this -- 1) holding down the key and 2) double/triple tapping the key. I never liked the "double/triple tap" method because it screws up words with double letter (eg. school, little, happy, week, etc.) I liked the "holding down" method better, but that's the one that screws up my speed dial.
  12. #12  
    Did you set it to turn off in the phone app? My speedial messes up every once in a while, but all I have to do is exit the phone app and then enter it, and all will be better.
  13. #13  
    Quote Originally Posted by KRamsauer
    Did you set it to turn off in the phone app? My speedial messes up every once in a while, but all I have to do is exit the phone app and then enter it, and all will be better.
    Yup, I always had that option checked. That's the problem I was always getting and got annoyed of having to always exit the phone app and back. I usually don't get easily annoyed by little issues like this, but I make many calls every day and when something slows me down, I get a bit frustrated.

Posting Permissions