Results 1 to 4 of 4
  1.    #1  
    I have an issue with Versamail I'm hoping someone can help me with.

    I have versamail set up to get gmail which works great. However, as soon as I hotsync, the settings for the account are lost. On the desktop, the palm conduit is set to "do nothing" and I only update versamail wirelessly.

    any ideas?
    -----------------------------
    Treo 650 rocks!

    Get a FREE iPod Photo! Use the URL below:

    Free iPod! Click Here!
  2. #2  
    I noticed a "similar" problem. Even though my versamal conduit was set to "do nothing" it was duplicating my account on the Treo.

    Try going into the versamail conduit options and disabling some of the options. I am not sure if that will do the trick because I may have succomed to this glitch by deleting the mail account on the Treo and allowing the conduit to sync the account settings to the Treo.
  3. #3  
    It appears to me that "do nothing" doesn't mean "do nothing" when refering to the Versamail conduit. I am trying to find a way to remove the conduit so I can sync the rest of my device but only get email wirelessly. So far I have not found a way to do so.
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  4. #4  
    Here's how I got this to work (finally):

    First, it may be important to note that the way I want to use Versamail is to occasionally check for new messages when I'm away from my computer - NOT to use it or my 650 as my main email application. (YMMV)

    The problem restated is that Versamail, even when the conduit is set to do nothing, tries to sync the account definition with the handheld.

    Therefore, if you set up your account on your handheld and if you ever do a sync your handheld definition will be changed back to (at the very least) that which is on your desktop. I've experienced worse problems than this but do not have them clearly documented so I will skip for now...

    I solved this using these steps:

    1) go to the desktop, opening the conduit screen for Versamail
    2) set it up to Synchonize and Set as Default
    3) select account (I only use one - MS exchange/outlook)
    4) press the Advanced... button
    5) uncheck "Enable Hotsync synchronization"
    6) you can uncheck all of the boxes under "Standard Synchronization Options" but I played around with them and I don't believe they are taken into consideration

    It appears that, unless you NEVER sync, the basic definition of the account needs to be setup and maintained on the desktop not the handheld.

    Hope this helps...
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650

Posting Permissions