Results 1 to 14 of 14
  1.    #1  
    I recently reinstalled butler and TreoGuard and now, my touchscreen is completely (COMPLETELY) locked whenever I put the device to sleep. I comes right back with a soft reset, and I've recalibrated several times...Works great before it sleeps, then boom, dead. Can't recalibrate even... I've made sure that the palm keyguard is off, and screen guard is off...I've disabled all features on Butler, etc....

    I even went so far as to open the friggin manual! No help!!!

  2.    #2  
    Quote Originally Posted by cschmelz
    I recently reinstalled butler and TreoGuard and now, my touchscreen is completely (COMPLETELY) locked whenever I put the device to sleep. I comes right back with a soft reset, and I've recalibrated several times...Works great before it sleeps, then boom, dead. Can't recalibrate even... I've made sure that the palm keyguard is off, and screen guard is off...I've disabled all features on Butler, etc....

    I even went so far as to open the friggin manual! No help!!!

    I removed/disabled all my utilities including TreoGuard and Butler and then re-installed butler only...

    STILL losing the screen between sleeps, returns with soft reset....

    SOMEONE else has to have this issue?? Right???
  3. #3  
    I think the issue here is butler. Do a search nn butler and you will get a lot of info on the butler issue.
  4.    #4  
    Quote Originally Posted by Rome
    I think the issue here is butler. Do a search nn butler and you will get a lot of info on the butler issue.

    So I disabled all Butler functions, deleted and did a soft reset....

    Still locking up the screen!

    I'm not running ANY utilities anymore! Any more ideas?
  5. #5  
    Unfortunately sounds like time for a hard reset. How about a new custom ROM to make it feel worthwhile?
  6.    #6  
    Quote Originally Posted by MacJunkie
    Unfortunately sounds like time for a hard reset. How about a new custom ROM to make it feel worthwhile?

    Hmm, I do believe you are correct...I've tied the dead touchscreen with the phone not working either....Well it dials, but I don't get ANY audio---NONE! WTF?!?!?

    Guess I needed the Shadowmite DUN/Faisal Audio patch ROM update anyhow..
  7. #7  
    crap, my touchscreen just died. I haven't installed butler, last thing I installed was fileZ and Powerrun (replacing Zlauncher). Anyone have any idea other than hard-resetting? If I have to hard-reset this it could be the 650's final straw.
  8. #8  
    Quote Originally Posted by BrotherNov
    crap, my touchscreen just died. I haven't installed butler, last thing I installed was fileZ and Powerrun (replacing Zlauncher). Anyone have any idea other than hard-resetting? If I have to hard-reset this it could be the 650's final straw.
    Is that "died" as in showing icons and text but not responding to input? Or "died" as in blank, dark screen?
  9. #9  
    I see everything fine, it doesn't respond to "touch".
  10.    #10  
    Quote Originally Posted by BrotherNov
    I see everything fine, it doesn't respond to "touch".
    Argh.... so I did the hard reset after installing a shadowmite ROM... Reinstalled with BTmute, Zlauncher and Treoguard....Screen still quits responding after sleep. It comes back after soft reset. I also completely removed my screen protector...Still same issue....

    Any more ideas or time for a return/exchange??

    SIGH

    Update....I exchanged it for a new one at the store...Waiting for Sprint to get it online, but we shall see very shortly if this bad hardware---I was pretty sure it is given the persistence across two hard resets...

    strange thing is, the PHONE was freaking out too. If you dialled it after it slept for a bit the phone produced no audio! Zero, either alone or in speakerphone mode.

    odd....
    Last edited by cschmelz; 01/04/2005 at 06:21 PM.
  11. #11  
    After no problems for a week (that's a lie) my keyguard is suddenly locking and not letting me back in. A soft reset seems to fix it until the next sleep.

    I'm using Zlauncher and DO NOT have butler installed. I AM using Treoguard.

    My Treo is in my pocket naked so I was considering it might be a keyboard problem with some dirt or something stuck inside it. I was also having a repeating key problem I didn't have before...
  12. #12  
    Do you have a screen protector on your 650? If so, remove it and see if that helps. I noticed that the 650 is very sensitive towards screen protectors.
  13. #13  
    Trouble often seems to be dirt or pocket lint under the lip of the screen. I spent a while cleaning under there -- a double thickness of post-it note was the best tool I found, along with compressed air to blow out debris. After a while my dead touchscreen (everything visible, no response to touch) came back to life. It wasn't a software issue, as I thought it would be.
  14. #14  
    The reason dirt disables the screen is the pressure makes the screen think it's being "touched," so further taps are disabled.

Posting Permissions