Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1. docbrian's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #1  
    Last night after midnight, my Palm would not stay turned off. When I pressed the power button, the screen would go off, briefly flash on and off again, then after about a minute would turn on and never turn off again. I first blamed Butler because it was the last app I had installed but that wasn't it. After checking everything I could think of I went back to what is in retrospect the most obvious thing: the date. I turned off "enable local netowrk time" and experimented with the date. Best I can tell this bug appears if the date is set to January 1, 2 or 3 of any year. Going to January 4 or beyond seems to fix it. This even appeared after a hard reset so I don't think it's any software on my device.

    Anyone else experience this? If so try setting the date past January 3.
  2. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #2  
    Well, I noticed it too and am not running Butler at the moment (b/c of the HotSync issue).

    I too tried un-checking the Auto Date/Time function and it still had the same issue. I then Hard Reset it and no problem.

    Also, notice that you cannot turn on the phone with the power/end button while the phone has the problem.

    After a Hard Reset, I then restored using BackupMan from 01:02 AM 01/01/05 and had the same issue...until I restored with a different day (12/30/04).

    When I restored using the 12/30 files, I then loaded the 1/01/05 PhoneCall.Db and had the same issue. I can delete the PhoneCall.DB and still have the problem. I wonder if the problem lies in the PhoneCall.DB?

    Hopefully someone will figure this out.

    Cheers & Happy New Year!
  3. #3  
    I have the exact same problem. docbrain - I did as you suggested and set the date to 1/4 - it worked! Setting it to 1/1, 1/2, or 1/3 causes the problem to come back. (BTW you can always tell because the screen blinks when you manually turn the screen off).
  4. #4  
    Is there anyone who isn't having this problem? And I don't want to hear that it's "no problem..just set for 1/4/05 and wait a few days and it'll be OK....."
  5. #5  
    Quote Originally Posted by GWB
    Is there anyone who isn't having this problem? And I don't want to hear that it's "no problem..just set for 1/4/05 and wait a few days and it'll be OK....."
    I'm not. It would be interesting for those who are having the issue to post their ROM mods and 3rd party apps to see if there's any common thread.
  6. #6  
    not having that problem here. everything normal so far
  7. #7  
    No problem here
  8. #8  
    I too was having the problem and after a few hard resets and a few hours of investigation I figured it out. The problem is with January birthdays set in Contacts application. If you don't have any, you don't have the problem. If you set the date to the day of your latest January birthday, you won't have the problem. I just removed the one Jan birthday I had. So the Treo can't properly go to sleep until after it's given you the last possible reminder for a birthday in January. What a trooper!
  9. #9  
    Nice sleuthing, silverado! Hope that fixes everyone's issue.
  10. #10  
    I was having this problem too. I had a b-day set on Jan 7th and after I removed it per silverado's suggestion it corrected the problem. Thanks for having the answer silverado. .... .. .very weird bug though.
  11. #11  
    If you set the date to the day of your latest January birthday, you won't have the problem.
    In my case, I have several birthdays configured for Jan: 1/4, 1/10/ 1/14, 1/17, and 1/21. If I set the current date to 1/4, everything is OK. Anything earlier and the problem appears.
  12. #12  
    So it looks like the first BD in January, not the last.
  13. #13  
    Eventurally, this world will be killed by computer bugs, not by virus or tsunami.
  14. #14  
    You know, theoretically, this means that adding a birthday for 1/1 should fix the problem. I'm going to try this right now and report back....
  15. #15  
    Unbelievable! It worked! I first re-enabled the option to use the network time, and made sure the bug was back (it was). Then I added a new contact in Outlook (2002, btw) called "Fake Birthday", making the birthday today. After syncing, problem is gone!

    What a weird bug.
  16. #16  
    Same problem here...fixed by disabling the reminder feature without deleting the entire entry
  17. #17  
    what exactly is the phone db and can it be deleted
  18. docbrian's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #18  
    Thanks for all the sleuthing...my wife reminded me of a friend and a family member each with January 1 birthdays...adding them solves the problem. Weird bug, eh?
  19. #19  
    Thanks Guys. I had just did a hard reset to try to fix the problem. But following the advice of removing the reminders for jan birthdays solved the issue. How do we go about reporting the many bugs we exp with the treo 650 to p1 so others know.
  20. #20  
    That's odd. PocketPC and birthdays also have some weirdness associated. When you install a secondary calendar app like Pocket Informant, it warns you of tremendous slowdowns with using birthdays in contacts.
Page 1 of 3 123 LastLast

Posting Permissions