Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. #41  
    Can anyone tell me what version # of ROM and Palm OS 5.x comes with the CDMA Treo 650? We are trying to figure something out on the GSM side.
  2. #42  
    After a little investigation... Bottom line on this bug: If the alarm triggered by the birthday crosses the year boundary, you will have the bug behavior. Just make sure to not set a reminder for a January birthday that would remind you (an alarm) in December.
  3. #43  
    how about GSM650 version , this version still with this Bug or not ??
  4. #44  
    Do you think this problem was due to the birthday problem or to the Double-date change problem I found?

    Jeff
  5. docbrian's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #45  
    Quote Originally Posted by jeffgibson
    Do you think this problem was due to the birthday problem or to the Double-date change problem I found?

    Jeff
    Well I doubt it because when I first experienced this bug on January 1, I disabled "enable network time" and set it to another date and the bug went away, setting it back to January 1 and the bug reappeared.
  6. #46  
    Hey all..

    you might want to go to this link. It describes, in detail, the enable network time bug AND even has a diagnostic tool to check for it. Here's the link:
    http://mytreo.net/news/archives/000375.php
  7. #47  
    Quote Originally Posted by mark326
    Hey all..

    you might want to go to this link. It describes, in detail, the enable network time bug AND even has a diagnostic tool to check for it. Here's the link:
    http://mytreo.net/news/archives/000375.php
    There is also a link here at TreoCentral. I made sure to document the issue on both forums. Date Bug

    Jeff
  8. #48  
    In case it helps anyone. I have a similar (maybe the same) bug. I have a brand new 650 from Cingular (just got it yesterday). I have added a few contacts manually, no syncing. I added one birthday with a reminder two weeks before it, March 19th. My phone does come on every few minutes, and then goes right back off in a few seconds. I am hoping this is what causes my battery to die in one day of operation. I was hoping for better battery life.
  9. #49  
    I have the same problem.
    Nothing mentioned here fixes it.

    No third party apps. Did a ZERO OUT reset even. Still does it.
    Tried unchecking the "Enable local network time" thing. Still the same.
    Tried the bday thing, sam thing.

    Any other ideas?
  10. #50  
    has this "birthdate" bug been fixed with the new firmware update 1.12 from sprint?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  11. #51  
    Just experienced this problem on my wife's Sprint Treo 650. Had birthday entries on 1/3 and 1/4. Added a "fake birthday" entry on 1/1 and problem solved. Interestingly, she and I purchased Treos on the same day from the same store. I have the same 1/4 birthday entry on my Treo (not the 1/3 entry), but have had no problems.

    I found this thread just as I was ready to do a hard reset on her Treo. Saved me some time and effort. Thanks!
  12. #52  
    Not sure if you've seen this link
    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,case=obj(26450)
  13. RobynG's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #53  
    Unknowingly, my partner and I both had our 650s simultaneously fall victim to the date bug on Jan 1 and they would not shut off.

    I spent an hour on the phone with Sprint's Treo support and was told to bring the units into a store. Went to the store yesterday, left the phones with technician for two hours, and they said the units would have to be replaced. I am supposed to swap them on Friday.

    Convinced it wasn't just a coincidence that both 650s went bad at the same time, I came to TreoCentral and quickly found the thread on the date bug. I changed the dates on our Treos and now they are working perfectly (but a few days ahead).

    What I find hard to believe is that no one at Sprint's customer service centers or stores has the information that we users readily share? Instead of troubleshooting with me for hours -- hard resetting, restoring to factory settings, etc. -- they could have just told me it was a known software problem and setting the date ahead would bypass it and make the unit functional.

    Robyn
  14. #54  
    Did you talk to a level II tech type at Sprint? Good chance they would have known about the issue but not anybody esle. Heck since this thread first started, Sprint would have turned over their front line people 3-4 times! The only advise they are even allowed to give on the Treo (according to one rep I talked with) is "have you tried to reset your phone?" As for the guys in the stores, I have never met one of the store guys that knew anything about the Treo. In many areas of the country they may only see a Treo a couple times a year, if at all. I have been required a couple of times (with my 300 and then 650) to bring it into a store for warranty replacement. Each time I knew so much more than the tech it was frustrating. I told them exactly what the problem was and why they could not fix it, but they insisted on trying before they would replace it. Its not so much even that as the condesending "So, you think you know more than I do" attitude many of them have. It is fun, though, to go back and say..."So, I was right wasn't I!"

    Quote Originally Posted by RobynG
    Unknowingly, my partner and I both had our 650s simultaneously fall victim to the date bug on Jan 1 and they would not shut off.

    I spent an hour on the phone with Sprint's Treo support and was told to bring the units into a store. Went to the store yesterday, left the phones with technician for two hours, and they said the units would have to be replaced. I am supposed to swap them on Friday.

    Convinced it wasn't just a coincidence that both 650s went bad at the same time, I came to TreoCentral and quickly found the thread on the date bug. I changed the dates on our Treos and now they are working perfectly (but a few days ahead).

    What I find hard to believe is that no one at Sprint's customer service centers or stores has the information that we users readily share? Instead of troubleshooting with me for hours -- hard resetting, restoring to factory settings, etc. -- they could have just told me it was a known software problem and setting the date ahead would bypass it and make the unit functional.

    Robyn
  15. RobynG's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #55  
    Yes, I spoke to Level II but the rep didn't seem very knowledgeable and may have just been covering the phones. He said there was a skeleton crew since it was New Year's Day.

    On a positive note, I'll be getting a new (refurbished) unit from Sprint on Friday since they determined mine needed to be replaced. I made the mistake of not having a screen protector and it is horribly scratched. I hope the replacement is better.

    Quote Originally Posted by midmofan
    Did you talk to a level II tech type at Sprint? Good chance they would have known about the issue but not anybody esle. Heck since this thread first started, Sprint would have turned over their front line people 3-4 times! The only advise they are even allowed to give on the Treo (according to one rep I talked with) is "have you tried to reset your phone?" As for the guys in the stores, I have never met one of the store guys that knew anything about the Treo. In many areas of the country they may only see a Treo a couple times a year, if at all. I have been required a couple of times (with my 300 and then 650) to bring it into a store for warranty replacement. Each time I knew so much more than the tech it was frustrating. I told them exactly what the problem was and why they could not fix it, but they insisted on trying before they would replace it. Its not so much even that as the condesending "So, you think you know more than I do" attitude many of them have. It is fun, though, to go back and say..."So, I was right wasn't I!"
  16. #56  
    I'm having a weird date bug on 2/14. A giant list of birthdays show there - but none of my contacts have a birthday on that day! How did they get there?
    --
    <a href="http://phillustrations.com/">phillustrations.com</a>
    illustration & Graphic Design
Page 3 of 3 FirstFirst 123

Posting Permissions