Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. arielmt's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
    #21  
    Quote Originally Posted by bige
    Thanks Guys. I had just did a hard reset to try to fix the problem. But following the advice of removing the reminders for jan birthdays solved the issue. How do we go about reporting the many bugs we exp with the treo 650 to p1 so others know.
    I had this problem today too and disabling all the reminders for the January birthdays that were in my calendar fixed it. I'd missed this thread earlier today and had posted about the problems I was having with slowness and inability to shut off my T650 here: http://discuss.treocentral.com/showthread.php?t=67981

    I'd done a hard reset and then was going to reinstall all my apps one by one but had to go out for most of the day so am just getting back to it now. So, after learning this, I was just able to hotsync all my stuff back and get on with life.

    Thanks for all the sleuthing, folks -- you saved me a bunch of time and headaches
  2. #22  
    Spent half the day yesterday trying to figure out this bug out. Finally got it, but wished I saw this thread earlier.
  3. #23  
    In my mind

    THIS is the kind of thread that ought to be stickied. Easily missed, but a bug that a bunch of are probably experiencing and seemingly a universal problem.

    Isn't the purpose of a sticky to make sure a thread stays at the top so that all will be sure and see it as we check in with the forum? Not everyone has the time to check in on a daily basis. And, sorry, but the search function is really pretty lame. Seems like the ones that are sticked are the ones that are already the most popular anyway.

    Interesting, reading throught the threads it is obvious that I am not the only one who missed this important thread. Look at these other two threads: THREAD 1 and THREAD 2 starrting by folks with the problem. Found a third one: THREAD 3
    Last edited by shadowboxer; 01/04/2005 at 09:36 AM.
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  4. #24  
    Quote Originally Posted by shadowboxer
    the search function is really pretty lame
    Stickies are great, but there has to be a limit (or else everything would be a stickie). Why don't you try the New Posts link? That will show ALL posts with activity since your last visit.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #25  
    I'm having the same problem, but mine started yesterday 1/3/05 after installing snappermail. Versamail kept reseting my T650 and I was out of town, so I couldn't do anything until I came back to the office yesterday. I followed the advise of one of the user about deleting versamail cache and some other files to solve the problem (and that did solve the problem). But I'm sick and tired of Versamail. so far I had to rest it 3 times and every time you loose your saved mail and settings. So I decide to give snappermail a try and so far I love it, except turning on the screen and leave it on until I turn it off manually. But 10-20 seconds later the screen will turn on again.
    I solved it by deleting all the mail in snappermail.
    There are so many bugs in this Treo 650, I really don't believe it was ready for production.
    Last edited by safisam; 01/04/2005 at 02:20 PM. Reason: spelling
  6. #26  
    Interestingly, I am NOT having this problem. However, by your descriptions above I SHOULD be having it. I have birthdays created in the contacts application for January (1/20, 1/25, 1/27, 1/29). By your description, I should be having this problem until 1/20, but I'm not. (?)

    Is it possible that you're talking about birthdays that were set as a no time appointment, instead of those set in the contacts application?
    KitMoni
  7. #27  
    Quote Originally Posted by MarkEagle
    Stickies are great, but there has to be a limit (or else everything would be a stickie). Why don't you try the New Posts link? That will show ALL posts with activity since your last visit.
    How about a subfolder under 'Treo 650 Hardware' for sticky threads. Everyone would know to always check there for the really "important" stuff?
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  8. #28  
    That sounds like a great idea!
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  9. docbrian's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #29  
    Quote Originally Posted by kitmoni
    Interestingly, I am NOT having this problem. However, by your descriptions above I SHOULD be having it. I have birthdays created in the contacts application for January (1/20, 1/25, 1/27, 1/29). By your description, I should be having this problem until 1/20, but I'm not. (?)

    Is it possible that you're talking about birthdays that were set as a no time appointment, instead of those set in the contacts application?
    No, these are birthdays set in the contacts application. I and at least one other poster with the problem mentioned birthdays on January 4. I'm curious--if you give a contact a January 4 or 5 birthday, would the problem appear for you? (Probably wouldn't work for January 4 now since today is January 4, and I noticed early on that setting the Palm's date to that date or beyond seemed to fix the problem.) I.e., does the problem only appear for people who have birthdays somewhere in the first half of the January but after the first?
  10. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #30  
    I had a birthday set for January 3rd and at about 00:35 edt 1/1/05 my phone started it's thing. I soft reset, and warm reseted and it was stable. As soon as I woke up on New Years Day and checked, the answer was posted.

    I de-selected the reminder box for the 1/3 birthday and it solved the problem.
  11. #31  
    I've got a January 9th birthday on my contacts, and I don't believe I am having any such problem. Just to make sure I understand, the issue would be pretty obvious -- the screen would be on all the time, no matter what, right? If it's more subtle, I might have missed it.
  12. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #32  
    If you had this issue, you'd know about it. My screen flashed on after about 8 - 10 seconds AFTER turning it off with the hard key.
  13. #33  
    My problem was somewhat more subtle. The phone screen would come on for now reason and then would stay on until I pushed the red phone button. Alternatively, If I used the phone or PIM, then set it down, the screen and keyboard would stay on indefinitely until I pushed the red phone button.

    I fixed all my January birthdays by deleting them and then replacing them starting in 2005 and added a "dummy birthday" for 1/1/2005

    Problem resolved and has not recurred.
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  14. #34  
    Quote Originally Posted by shadowboxer
    My problem was somewhat more subtle. The phone screen would come on for now reason and then would stay on until I pushed the red phone button. Alternatively, If I used the phone or PIM, then set it down, the screen and keyboard would stay on indefinitely until I pushed the red phone button.

    I fixed all my January birthdays by deleting them and then replacing them starting in 2005 and added a "dummy birthday" for 1/1/2005

    Problem resolved and has not recurred.
    Has anyone reported this to P1?

    Curious to know where they place this in their priority list of bugs
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  15. #35  
    It sounds like there may be an additional factor then, because I definately have my dad's birthday set on his contact entry for January 9th and I haven't noticed anything odd...
  16. #36  
    What are the chances of the problem coming back next month? Anyone try putting the date forward just enough to trigger the bug in Feb.?
  17. #37  
    This is Great, I was going to to go and stand in line at the sprint store, (usually a 2hr wait), I checked here 1st. I also have a bday problem. THANKS FOR THE FIX!!!!
  18. #38  
    I am so happy to see all these postings about the date bug because I thought I would never figure the problem out. I know this discussion has been exhausted for the most part but I just thought I'd share my exerience as well in case it helps confirm other people's experiences.

    Sometime during the afternoon of January 1st, I too began experiencing the same problem with my Treo - when I would press the red power button it would 'blink' once, then turn off a second later before turning itself on about 5 seconds later again. I backed it up and soft reset it - nothing happened. A hard reset solved the problem but the problem came back once I synced with the computer again. After deleting all third party applications (AvantGo and Vindigo) I tried it again but still no luck. Finally, frustrated, I took it to the Sprint store. They replaced it with a new phone but somehow I knew that the problem would come back once I went home and synced it - and sure enough, it did. Finally, on January 5th, I created a new profile on my computer, which seemed to solve the problem - for the moment. Several hours later, the problem came back. When I thought back to the last thing I had done, I realized that I had only minutes before added a reminder to the new birthday field for a recurring event that already existed on my calender for someone's birthday on January 7th. I deleted the entry from the birthday field but kept the previous entry that I had in the regular calender and sure enough, the problem went away. I initially thought that a duplication conflict might have existed between my old calender entry of the event and the new entry that I had entered into the new 'birthday' field, but after reading this discussion thread, I realize that its something else - perhaps something having to do with any birthdays entered into the birthday field with reminders for the first week of the year. Let's hope it doesn't come back next month!!!
  19. #39  
    Quote Originally Posted by niact
    Let's hope it doesn't come back next month!!!
    Isn't it possible to set the date on the Treo and your desktop to a date in February, and check to see if the problem emerges again? Or is the device too smart to be fooled this way? I'd check myself, but don't have a Treo yet...

    Ian
  20. #40  
    I have a January 5 and January 22nd birthday in my contacts and I did not have this problem of being unable to turn off my treo 650.

    Initally, I thought from reading a few of the posts that I did have the error at first. My treo has turned on if I had an "all day event" or a "no time event" set for the next day and I had set up a reminder for such an event, and remained on, but I could power it off with the red button. This would be the case for a birthday.

    I got my Treo 650 in December and started having my power issue back then. I had come across the treo in the middle of the night with the screen lit up! and figured out that this was a "reminder" that I had set causing an error but it was always while charging. Now the errors have abated.

    However this does not sound like the trouble that the January 4th crowd had experienced.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions