Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I'm having a problem trying to sync my 600 with virtual PC. I need virtual PC for certain PC only conduits.

    With the mac hotsync turned off and VPC open and palm desktop installed I press the hotsync button on my cradle. The PC acknowledges the palm by making a certain tone but that's it. The hoysync program never really starts up and the sync eventually times out.

    I don't know what to do?

    Has anyone else shared this problem?
  2. #2  
    Do any other USB devices work in the PC environment?
  3.    #3  
    Well, truthfully I haven't tried other USB devices. I actually don't have any other.
  4. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #4  
    I have had this problem forever. It would only sync very intermittently, in spite of everything being set up correctly (using 10.3.7). After many months, I have found the following (ridiculous) workaround, but at least I can sync when I need to:

    1) Open hotsync manager (in VPC). Of course, make sure hotsync is disabled on the Mac
    2) Go to Setup, the Local
    3) Change speed to 19,200
    4) Close hotsync manager
    5) Open hotsynch manager
    6) Change speed to 9,600
    7) Close hotsynch manager
    8) Sync. It should now work.

    Then just leave it on 19,200. When you next need to sync, follow steps above from 5 on. It's ridiculous, but I've tried all sorts of things, and this is what works... Let me know if you find anything better!
  5.    #5  
    I gave it a good many tries but the problem remains. :\
  6. #6  
    I have now experienced a similar problem. Did you have any luck in solving this?
  7.    #7  
    Sorry. The problem never got resolved.
  8. #8  
    Have you tried disabling USB hotsync in the Mac version of Hotsync Manager? Perhaps the VPC Hotsync and native Mac Hotsync are fighting over the connection.
  9. #9  
    Quote Originally Posted by MacJunkie
    Have you tried disabling USB hotsync in the Mac version of Hotsync Manager? Perhaps the VPC Hotsync and native Mac Hotsync are fighting over the connection.
    I have now, unfortunately no luck with this either When I press the hot-sync button, XP recognizes that there is a Palm connected via USB. The problem is that the Hotsync manager does not start up and initiate the synchronization. After a while the Treo shuts down ("Connection could not be established...") and XP makes a noice and the Palm USB connection is turned off. Annoying!
  10. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #10  
    has anyone figured out what's going on here? Also, I can't select any serial ports other than the modem and Bluetooth ones (created/maintained with Applications --> Utilities --> Bluetooth Serial Utility).

    I'm desperate to get TomTom installed. dangnabbit
    Last edited by iomatic; 02/23/2005 at 07:10 PM.
  11. #11  
    Quote Originally Posted by CmdrGuard
    I'm having a problem trying to sync my 600 with virtual PC. I need virtual PC for certain PC only conduits.

    With the mac hotsync turned off and VPC open and palm desktop installed I press the hotsync button on my cradle. The PC acknowledges the palm by making a certain tone but that's it. The hoysync program never really starts up and the sync eventually times out.

    I don't know what to do?

    Has anyone else shared this problem?
    I am experiencing this very problem, and I also have Missing Sync installed, which is an added complication.

    I can't turn off Mac HotSync, since I believe it was uninstalled or disabled when I installed Missing Sync. So instead, I've tried turning off Missing Sync before using VPC/PC Palm Desktop. But it didn't work. As CmdrGuard states, I can hear the "HotSync startup sound" when I press the sync button, but nothing happens.

    I am using Mac OS 10.3.8, VPC 7.0.1, and Missing Sync 4.0.4.

    Has anyone gotten this to work? Thanks!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    • To transfer data from your current Palm device to the Treo 650, click here.
    • To see my Treo 650 pics, click here.
  12.    #12  
    It is slightly comforting to know the problem might be widespread.
  13. #13  
    I'm having the same problem as everyone else. Treo 650, VPC 7 (running XP), Missing Sync 4.04. VPC recognises palm and makes noise when trying to sync but hotsync manager never launches. Tried the workaround with changing speeds but hasn't made any difference. Not sure what else to try.
  14. #14  
    I hope someone is able to help remedy this problem! I've been doing comprehensive and fairly exhaustive searches on the net for solutions or work arounds, but to no avail. I've tried different USB devices and three different serial to USB adapters and can't get the ports to remain active. I've even re-mapped COM1 and COM2 to the USB ports that the device is accessing (virtually) without success.

    This is driving me a little crazy
    ______________________________________________
    "Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind"
    – Dr. Suess
  15. #15  
    Same old problem with OS X 10.3.9, Treo 650, Missing Sync 4.04 and VPC 7.0. VPC sounds like it sees the Palm (Bong) and then nothing. Eventually get the message on the Treo that connection was lost ...

    Is there a bullet proof way to make this connection work?
  16. #16  
    bump.

    I'm having the same issue as everyone else. Anyone get this to work?

    Thanks!

    -ak-
  17. #17  
    PB 15" w/ Bluetooth paired to Treo 650
    Mac HotSync disabled
    VPC 6.0.1;
    Settings = Com2 set to Bluetooth PDA sync
    HotSync (VPC) set to Local, Com2/19200

    •Local is the only method selected.

    In fact, starts syncing faster than on my Mac!

    OBXJim
  18.    #18  
    What about syncing with the Treo 600?
  19. #19  
    So I just set my PB 17" up exactly like OBXJim and it worked!!!

    I have VPC 6.1 and treo 650. I've been trying to figure this out for a while so i could install the free version of Epocrates since they don't make a free version for mac... bastards.

    Thanks, OBXJim... You rock!

    Rabbit
    I GOTTA FEVER... AND THE ONLY PRESCRIPTION, IS MORE COWBELL!!
  20. #20  
    So this won't work with Virtual PC and USB? Only Bluetooth will work? B/c I too am trying in vain to get my Treo 650 to hotsync through VPC via USB in order to get the free Epocrates to install.

    I can't believe this issue exists and I never thought of doing some research beforehand. Is there no workaround (except for Bluetooth)?
Page 1 of 2 12 LastLast

Posting Permissions