Results 1 to 9 of 9
  1.    #1  
    Does anyone have TreoGuard that uses the Scala - 500. I have a conflict that I cannot resolve. It concerns the hangup of the Scala from the Scala CTRL button. If I place an out going call with my Treo I can hangup using the Scala CTRL button. The problem comes in when I receive the call. It will not let me hangup using the Scala CTRL button only the hangup on the Treo. I know it is TreoGuard(v.1.6.06) causing this because when I disable it it works fine. Any thoughts? Any one else having the same issue?
  2.    #2  
    ....it seems TakePhone was actually the culprit when used with TreoGuard. I just deleted the beta version of TakePhone and everything is back to normal now.
  3. #3  
    Hi,

    This is probably because of the way the Treo system passes the notifications between the applications.

    Which one (TreoGuard & TAKEphONE) did you install first ?
    What I would suggest is you try installing them in the opposite order - to see if it will work this way.

    Let me know if I can help.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4.    #4  
    I installed Treoguard first then TakePhone. I'm still having the same issue when I uninstall and re-install TakePhone first. Once I enable TreoGuard it will not let me end an incoming call but only when TakePhone is enabled.
  5. #5  
    Hi,

    I will try to recreate this.
    What settings do you have with TreoGuard ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6.    #6  
    Settings
    Keys - locked(Space,return,backspace,alphanumeric)

    Disable alarm with headset option
  7. #7  
    Quote Originally Posted by mortgageguy
    Settings
    Keys - locked(Space,return,backspace,alphanumeric)

    Disable alarm with headset option
    Thanks.
    I will check it out.

    BTW - did it or didnt it work when TAKEphONE was ON, but TreoGuard off ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8.    #8  
    Yes, it worked when TreoGuard was off.
  9. #9  
    Just FYI, TreoGuard has been updated to address some problems with BT headsets. If you answered a call with your BT headset, version 1.6.06 would not let you hang up with the headset. This has been corrected in 1.6.08, which can be downloaded from my site or by selecting 'Updates & Support' from the TreoGuard 'Options' menu.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.

Posting Permissions