Results 1 to 5 of 5
  1.    #1  
    For the last few hours I've been trying to track down a HotSync error without success... It appeared earlier today, and for the life of me, I don't know what I did -- I'm sure this was my fault, I just can't seem to undo whatever I did :-)

    The PalmOne TechDB is almost useless, however, it does seem to point towards an Exchange or Outlook error. I do sync with Outlook (IMAP back end) and use the default Treo650 install for conduits (not Pocketmirror).

    Any help will be MUCH APPRECIATED!

    Here's what my HotSync log reports:

    HotSync operation started for Kevin Cooke on 12/29/04 22:58:20

    Unable to create handheld database. SyncCreateDB returned 4019.
    HotSync Exchange synchronization failed

    Protocol Error: The requested command is not supported (4019)
    OK Quick Install
    Outlook Calendar
    - Fast Sync
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    OK Media
    OK Backup

    HotSync operation completed on 12/29/04 22:59:00
  2. #2  
  3.    #3  
    That was one of the first things I tried... No luck...

    Everything syncs okay... I just get the annoying error when I sync.
  4.    #4  
    FOUND IT.... Seems I had a few leftover files from a Tom Tom maps install. It left a couple of files in the Exchange directory in my Hotsync folder... Blech! Anyway, removing the files cleared it up!
  5. #5  
    I hit the exact same problem with a brand new TomTom Navigator 5, (v5.12) running on a Treo 650. Removing the unwanted tomtom files in <PalmUserHomeDir>\Exchange\To fixed the problem!

    Many thank for the tip!

    take care
    John.

Posting Permissions