Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    Whenever get an email from Gmail, snappermail will pop it. Two problems though; If my desktop pops it first, Snappermail won't donload it ("0 messages found"). Also if my Snappermail gets to it first, the server icon is gone as if the email is deleted from the server even though it isn't (all other email in Snappermail has the server icon until I actually junk it). Any clues?
  2. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #2  
    I don't use Snappermail, so I'm not sure of how much assistance this will be...but make sure that your desktop email client is set to leave mail on the server so Snappermail can get it too. My Treo was deleting email from my server at first, so I wasn't able to get it on the desktop...you may have the opposite problem.
  3.    #3  
    Thanx for your help Silver but my desktop already leaves it on server. I can go in & check Gmail & it's all still there... ANyone else?
  4. #4  
    I'm not positive about this, but I think I recall reading (on the snapper news group) that this is something that gmail does. In other words, the problem lies with gmail not setting the necessary flags etc. Again, this is just something I read, I am not certain about this. One thing you could do is to see if any other palm client is able to get your gmail after you use your desktop to pop it.
    Last edited by paulsjmail; 12/30/2004 at 06:49 PM.
  5. #5  
    Quote Originally Posted by paulsjmail
    One thing you could do is to see if any other palm client is able to get your gmail after you use your desktop pops it.
    Yep, seems like you are riding the bleeding edge on this one. I think that paulsjmail has the right idea. Troubleshoot it manually.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  6.    #6  
    actually if my snapper gets it first my desktop won't. it must be gmail.how lame!! also whenever i send an email from gmail webmail, it autosends me a copy! ican't figure out where to stop this!!!
  7. #7  
    got the same issue as you. wrote to gamil and they respnded that we cannot get it to work correctly.

    I use the email clients.... treo 650 and home and office. Which ever opens it first is the only client that will get the message send to it. However, the mrssage will still remain on the gmail server and you can look it up from the web.

    Is yours deleting it from the server? if so, must be a setting within gmail or snappermail that you have checked to do so.... as mine is working properly (but no acceptable).
  8. #8  
    as for the bcc of the emails you are sending..... just uncheck auto bcc all sent messages.
  9.    #9  
    where in gmail can I uncheck auto bcc?
  10. #10  
    I think I might be having the same problem but not with Gmail (another POP account). It seems that sometimes my snapper does not get an email although my computer has it.
    Last edited by deer8; 12/31/2004 at 04:34 PM.
  11.    #11  
    It NEVER happens with any other account for me. Only Gmail
  12. #12  
    Here's the link to the snapper discussion group, where they mention the gmail problem:

    http://groups.yahoo.com/group/SnapperMail/message/16730
  13. #13  
    If I understood your issue Urotreo, when you check mail on gmail, it still shows up in your inbox as having been unread, when you access gmail from your PC. I am having the same problem, although note within settings the following:

    "When messages are accessed by POP:"

    with a drop-down menu offering:

    1 Keep gmail's copy in the inbox
    2 archive gmail's copy
    3 trash gmail's copy

    Try to archive copies of POPped email, which ostensibly should remove "Treo-read" gmail from showing up in your inbox next time you log on from a desktop.

    Hope it helps.

    What I can't figure out is why, when I send a mail from gamil from the desktop, it puts a copy in my Treo inbox. as though it were a "sent" folder. Annoying.
  14.    #14  
    thank you but you are confused. if i download email from my pc pop client, Snappermail no longer sees any email to download it as well. and vice versa. i can only download it from one pop client.
  15. #15  
    I think it's under the GMAIL settings. Look at my attachment.
    What do you have under setting 2.

    Maybe that's it. I have my desktop outlook sync with Gmail and I have my snapper sync with Gmail. they both work. I also have it forward a copy to my SMS account which lets me know when I get a new Gmail.

    I hope this helps. Let me know.

    -Blademonkey
    Attached Images Attached Images
  16. #16  
    Hey thx for the idea Blademonkey. I just made a filter with gmail such that any subject "sms" is forwarded to my Treo... cool
    Hotoru
  17. #17  
    hey cool, I'm glad you like.
  18.    #18  
    any fix on this crap
    ?!
  19. #19  
    did you try the setting (post #17)?
  20. #20  
    Quote Originally Posted by treoneo
    actually if my snapper gets it first my desktop won't. it must be gmail.how lame!! also whenever i send an email from gmail webmail, it autosends me a copy! ican't figure out where to stop this!!!
    Is this still an issue for you? I see this too, and "it's not a bug, it's a feature". the emails you send via gmail's web client seem to be magically invisible in the inbox, not visible until you receive a response... at which point it is revealed within the grouped email conversation.

    However, 'dumb' pop clients such as Snapper see that the emporer has no clothes, and the emails are listed in the inbox just as any other email would be.

    I apologize if this is not a technical-enough response, but that's what it looks like is happening, to me.
Page 1 of 2 12 LastLast

Posting Permissions