Results 1 to 20 of 20
  1.    #1  
    All of a sudden my USB doesn't work for hotsyncing. I can use bluetooth or IR but not USB. It all started when I did a hotsync with IR and from then on it didn't work.
    When I connect via USB, I get the message that my computer is recoginizing the phone and I can see it in hardware but hotsync does not start up. It is like hotsync does not see the request.
    On my old hotsync I had a USB option now I do not have that option. Does anyone have an idea of what I should do next. Sprint was no help.
  2. #2  
    I'm having the same problem. It started this morning all of sudden. It was fine just until last night: No changes I can think of to cause this malfunction.
    Rebooting the PC or changing the USB port did not help. My desktop PC doesn't have IR or bluetooth so I'm pretty much screwed if I dont' get this repaired. Help!!!
  3. #3  
    try to giggle the connection on your treo, that helped for me.
    Treoing & Loving it
  4. #4  
    Quote Originally Posted by gt5l
    try to giggle the connection on your treo, that helped for me.
    Heck, if I thought giggling would fix the damned thing, I wouldn't have any problems!
  5. #5  
    Quote Originally Posted by gt5l
    try to giggle the connection on your treo, that helped for me.
    That did the trick. I can't believe how flimsy this USB cable is.
  6. #6  
    Jazzi,
    I meant jiggle not giggle... the former will help with the USB issue, while the later will make you feel better.
    Treoing & Loving it
  7. #7  
    I'm having the same problem. I'm wondering if I lost some of the copper pins on the hotsynch cable. I have five small vertical copper pins on the connector. How many do you have?
  8. #8  
    holding the pin in your left hand with the sync button facing you and it closest to your left thumb. I have (left to right) UBBBBBPBBBPPPPUPU
    U plastic barrier
    B blank
    P pin
    Treoing & Loving it
  9. #9  
    Thanks, same here - not sure what's happening. I've had so many problems, does this happen with the Blackberry? Not that I want one, but sh!t this is ridiculous.
  10. #10  
    It happens to my to after I do a bluetooth sync I can't sync with the cable till I restart the computer for some reason.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  11. #11  
    Quote Originally Posted by jayzee
    It happens to my to after I do a bluetooth sync I can't sync with the cable till I restart the computer for some reason.
    I've tried other usb ports, restarted the computer, etc. I may attempt a replacement. It may be I have a dud.
  12. #12  
    Quote Originally Posted by gt5l
    holding the pin in your left hand with the sync button facing you and it closest to your left thumb. I have (left to right) UBBBBBPBBBPPPPUPU
    U plastic barrier
    B blank
    P pin
    My sync cable has the same pin setup, but one of the pins (highlighted in red above) is sticking up a bit above the rest. Is that the case with others?
  13. #13  
    Yes bestoverall,

    I can't decide if that pin is designed to stick out more than the others, or if it's a manufacturing defect which happily doesn't cause a failure. I posted a similar question in a message last month, and a few people responded that theirs looks the same.

    Cheers,
    ChickenHawk
  14. #14  
    I just got this bluetooth divice for my laptop so that I can synk wirelessly. Guess what? It don't work. I followed the directions to the letter. It can't make the connection. My bluetooth head set works just fine but it is uncomfortable. I don't think I will be useing it very much.
  15. #15  
    the red P is sticking up on mine too
    Treoing & Loving it
  16.    #16  
    Well, jiggling or giggling did not work. I have all of the pins and the funny one sticking up too. When I right click my hotsync program, I get only 4 connection options "Local, Modem, Network, and infrared. When I goto setup I get com3 & com5 (enabled for bluetooth) for serial port. If I remembered right my old one had something about USB. Does any have something different ?
  17. #17  
    The local USB disappears for me sometimes too. WHat I do is go to device hardware manager and update driver and point it to the windows/system32/drivers folder that usually works. Sometimes just restarting the computer works as well. The other day I had to reinstall the palm software to get it back I think that was because I used a usb registry scrubber and it deleted some registry entries that the usb cable needed. No big deal put the sprint disk in click repair takes about 10 mintues.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  18. #18  
    I assume you've tried a soft reset then syncing?
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  19. #19  
    i did the following and that also seems to help,
    WinXP-StartMenu-ControlPanel-System-Hardware-DeviceManager-UniversalSerialBusController-Delete USB ports one by one, then click on the "scan for new hardware" icon and accept the defaults.
    Treoing & Loving it
  20.    #20  
    Well, I have tried deleting USB ports and that did not work. For some reason, I cannot reinstall the palm software on top of itself. Before I do that I would like to ask one more thing ? Can someone check the version of the driver that they are using. I might have an old driver (from my Treo 600 days). The symptom of my problems is still not "local USB" option on my hotsync right click.

Posting Permissions