Results 1 to 19 of 19
  1.    #1  
    I have had several times when I turn on my Treo 650 and it shows me the wrong time.

    I had an I-330 before, and it did that all the time, but it seemed that it would turn on the screen right a way, then update the display. So you would have t o wait a couple seconds then it would show you the correct time. This was one thing I thought I would never have to worry about again now that I have the 650.

    The first time it happened, I just pressed the home key, and in the Palm app. screen, it showed the correct time. Then I went back to the phone mode, and that was correct also. Last night it was behind by 20 minutes, and I again pressed the home key, and their was no change. Went back to the phone, nothing, I then went to the world clock checked to see if enable local network time was checked, it was. This whole time I had two or three bars of signal strength, I even went on line with Blazer, to make sure I was getting good signal (I was in a situation where I couldn't make a call), still displaying the wrong time. During all of this the time was changing every minute, so it wasn't just stuck. I then turned the phone off, and back on, and that worked.

    Anyone else having this problem? The only phone altering apps. I have loaded are the unaltered sound quality patch, and one of the splash screen hacks.
    Blue Skies,
    Wags
  2. #2  
    Sprint, right? That happened to me a long time ago on my 600 I think. No, actually I think I had my time zone in the Treo screwed up.... at any rate, a hard reset fixed it. Sprint may be sending the correct time, but PalmOS could be jacking it up somehow.
  3.    #3  
    Yes, Sprint. This will most certainly make me late for an appointment some day. Can I no longer rely on my phone as an accurate time piece?
    Blue Skies,
    Wags
  4. #4  
    You should be able to. I would try hard resetting first, and if that doesn't work, call Sprint for a replacement.
  5. #5  
    Are you using Missing Sync by any chance? If so, be sure the TimeCopy conduit is turned off.
  6.    #6  
    Not using Missing Sync.

    I will do a hard reset, but it will take a long time to know if this is fixed. It has only happened a few times (that I know of) in the month and a half I've had it.

    But if it happens at all, I can never trust it.
    Blue Skies,
    Wags
  7. #7  
    This happens to me too. Also the date is wrong by a couple of decades. I live in a marginal coverage area. If I turn the phone on and there is no signal the phone gives me the last good time (I think) which may be several hours earlier. I also get a date of 1/1/1904. When I turn the phone on with a signal it corrects itself. I can get a signal usually in the wee hours or under certain weather conditions. It's always different.
  8. #8  
    There's been threads about things similar to this. There shouldn't be a problem on Sprint's end, or more people would be noticing it. I am in agreement that it is probably Palm OS or a third party app interfering with it somehow.
  9. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #9  
    Quote Originally Posted by MacJunkie
    Are you using Missing Sync by any chance? If so, be sure the TimeCopy conduit is turned off.
    But why? All TimeCopy conduit does is sync the Palm's time with that of your desktop (which in turn can be sync'ed to an Internet time server.)

    Sure, the Treo 650 can sync'ed to Sprint's service, but that checkbox ("Enable Local Network Time") can also be turned off for manual Date & Time preference. And if I'm out of coverage I'd want the Palm's time to be set properly. And so I keep the TimeCopy conduit turned on.

    Works fine for me, at least...
  10. #10  
    Yeah, I say just have it on manual date & time pref.
  11. #11  
    i also have this problem, only once so far. i was 20 minutes late for work. i checked my girlfriends treo600 and hers was right on. a hard reset took care of it, but i am not sure if that will fix it. i have a minimal number of apps on my phone. maybe it is a conflict with one of these.

    kblights off
    fileZ
    ptunes
    pdanet

    i also noticed (with my t600 as well) when i choos certin treo theams , the treo seams a little glitchy. i believe i changed the theam 1 or 2 nights befor the time problem, during the same time i also installed fileZ.

    did you notice this problem after doing anything i did?
  12. #12  
    Quote Originally Posted by Fofer
    But why? All TimeCopy conduit does is sync the Palm's time with that of your desktop (which in turn can be sync'ed to an Internet time server.)

    Sure, the Treo 650 can sync'ed to Sprint's service, but that checkbox ("Enable Local Network Time") can also be turned off for manual Date & Time preference. And if I'm out of coverage I'd want the Palm's time to be set properly. And so I keep the TimeCopy conduit turned on.

    Works fine for me, at least...
    I found that when I had the phone enabled for network time AND the TimeCopy conduit on, my phone frequently had wacky times on it.
  13. #13  
    Just use the manual entry for the time and date saves battery life as well.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  14. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #14  
    Quote Originally Posted by jayzee
    Just use the manual entry for the time and date saves battery life as well.
    I think I'm gonna do that... but I have to say it's pretty cool when you fly across the country, you take your phone out on landing, and it automatically has adjusted to the new time.

    I suppose I can just turn it that feature back on when I travel.
  15.    #15  
    I was just going to say, it's nice to have the local time when you travel.

    Phone Phreak, the apps. I have that are in your list are:

    fileZ
    ptunes
    pdanet

    The latest one I installed is fileZ, the other two I installed when I got the phone. I'm not sure if I had this problem before I installed fileZ, or not, but I doubt it caused the problem.

    I haven't seen a problem since I did a hard reset, but it hasn't even been a day yet.
    Blue Skies,
    Wags
  16. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #16  
    Quote Originally Posted by jayzee
    Just use the manual entry for the time and date saves battery life as well.
    Hmm... curious about that, really. How much battery life does "enabling local network time" consume, anyway? Can it really be that much?

    Oh well I've turned it off and will see if I notice a difference.

    (I also adjusted the brightness, since the default was practically blinding, I was happy to discover. I've decreased it by about 50% and it's still very viewable and hopefully I will enjoy better battery life now.)
  17. #17  
    I really don't know how much battery life it saves or if it saves it at all. I have just always heard to save battery turn off beam receive, turn brightness down, and turn off automatic time fetching, turn off email fetching as well.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  18. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #18  
    I think what is happening is, that when you just turn the screen on it is showing you whatever else you were looking at before. If you push the center button to unlock the keygaurd does it go to the correct time?
  19.    #19  
    Quote Originally Posted by ls3mach
    I think what is happening is, that when you just turn the screen on it is showing you whatever else you were looking at before. If you push the center button to unlock the keygaurd does it go to the correct time?
    NO! Read my first post.
    Blue Skies,
    Wags

Posting Permissions