Results 1 to 8 of 8
  1.    #1  
    I searched for this and didn't find an answer, so I'll throw it out to all.

    I have the Mergic VPN and it does the job - works fine with Versamail to my office Exchange server - no issues.

    I'm annoyed, however, that the my 650 does not "see" it under the VPN panel in prefs and Versamail. Keeps telling me to install a VPN.

    Does anyone know why this is (Mergic gave me "the Treo panels are proprietary, and Mergic is designed to work on all Palms" (blech)).

    Is there is a PPTP VPN that the 650 recognizes in these panels?
  2. #2  
    I'm also using Mergic and have been wondering the same thing after noticing it a few weeks ago. Anybody have any thoughts/ideas why it doesn't show up in the Prefs??
  3.    #3  
    The Mergic folks do have a solution to this problem. If you ask them about it, and have purchased a license to the Mergic VPN, they may share it with you. I believe they will be announcing the solution in the near future, but if you'd like to know early, you'll have to ask (which is what I did).

    They fixed the issue, but asked that I not share the specifics before they made the announcment. I'm happy with what they provided.
    Jeff

    Motorola StarTac => Cingular Treo 270 => Sprint Treo 600 => Sprint Treo 650 => Sprint Treo 700p
  4. #4  
    Just food for thought, in Mergic you can enable auto-connect for versamail. That way once you push "get" in versamail, it will auto-connect to your VPN.
  5. #5  
    Mergic/Rob has always been responsive to my questions/needs so I donít doubt they have something to resolve this...I also asked them about a fix for Chatter Email and the Push functionality, which they might be working on as well.

    The Auto connect function works great, but I just have multiple email accounts, some of which are personal and 1 which is work related and just wanted to keep the personal fetches outside my corporate VPN...although, not sure what visibility they (corp) might have to it anyways...
  6. #6  
    Quote Originally Posted by jmcnaught
    I'm annoyed, however, that the my 650 does not "see" it under the VPN panel in prefs and Versamail. Keeps telling me to install a VPN.
    Certicom's VPN "Movian VPN" does show up under the VPN Panel if you install the Palm OS5 version (Palm OS4 version does not.) But I don't know if you can get it to auto-connect when you check mail. I think Mergic is better suite for this. Also, Mergic and Movian are different types of VPN, so it depends what you need PPTP or IPSec. Not sure if Movian does PPTP in addition to IPSec.

    This thread discusses Movian:
    http://discuss.treocentral.com/showt...&highlight=vpn
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  7. #7  
    Quote Originally Posted by manielse
    Just food for thought, in Mergic you can enable auto-connect for versamail. That way once you push "get" in versamail, it will auto-connect to your VPN.
    Manielse,

    I was having the trouble described in the original jmcnaught post and your reply inspired me to try again. You are right, the Mergic Auto Connect option serves the equivalent purpose and it worked for my VersaMail Pop accounts. I had to get support from Mergic to the VersaMail ActiveSync to auto-connect (had to select a background app plus VersaMail). But now all is well.


    The Prefs application VPN panel asking to install a VPN application has taken many down the same dead end.

    Thanks.

    Mike
  8. #8  
    It also would be great if the "next" version of Mergic would include IPSec

Posting Permissions