Results 1 to 5 of 5
  1.    #1  
    Hi, i am having trouble getting my BT headset (Sony Ericsson BH-65) to work with my Treo 650, only after installing the hacked BT program (for DUN). Specifically, while I can get Treo to recognize the headset, it won't list it under "hand-free devices." It shows up, however, as a "trusted device." Even after deleting off the hacked program (supposedly the BT is in the ROM, right?) I still cannot get my headset to work... any ideas? help?
  2. #2  
    Quote Originally Posted by wontreo
    Hi, i am having trouble getting my BT headset (Sony Ericsson BH-65) to work with my Treo 650, only after installing the hacked BT program (for DUN). Specifically, while I can get Treo to recognize the headset, it won't list it under "hand-free devices." It shows up, however, as a "trusted device." Even after deleting off the hacked program (supposedly the BT is in the ROM, right?) I still cannot get my headset to work... any ideas? help?
    If it shows under trusted devices it's paired... What doesn't work? Did it ever appear as a handsfree device? Most headsets don't. If you deleted the patched btmanager file, it's gone.
  3.    #3  
    thanks for a quick reply from shadowmite himself!

    Initially, i paired the headset by going through the handsfree setup wizard in treo. it was working fine at this point.

    Then I installed hanck BTmanager and my headset stopped working.

    After deleting it off, headset still didn't work. I went ahead and deleted the headset from list of trusted devices, and then try to re-pair it the same way i had done before. But treo couldn't find the headset. If I initiate pairing from the headset, treo does recognize it and prompts me to enter passcode, but it still didn't work when I was making a phone call. When checking under "trusted devices" list, the device type is listed as "unknown"
  4. #4  
    Interesting. I don't know much about that brand of headset, do you have the manual with it? You could try to again delete the pairing, and then soft reset the treo. Then with bluetooth on, press the headsets button to start a connection, then try to pair it with the treos pairing tool. Another possibility is to try the bluetooth update from palm although it's not supposed to help with headsets really. The Treo 650 has all kinds of small bugs like this. You could always try a hard reset and the pair it again.

    The patched bluetooth manager would not cause this, it simply enabled a option that was always there.

    Good luck, and let us know what happens!
  5. #5  
    I'm using the HBH-65 with the 650 with the patched BT manager with DUN no problem. Works the same as before installing the patched manager.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions