Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. #21  
    I now sync that database directly to the SD card
    Marky,
    I assume you are using secondscreentv? If you are how do you get it to sync directly to the card?
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  2. #22  
    Quote Originally Posted by jayzee
    Marky,
    I assume you are using secondscreentv? If you are how do you get it to sync directly to the card?
    No, I'm using PocketTV Browser from http://www.doublebit.com/ptvb/. It's a great product but future support might be lacking. Their forum has good information regarding that, so be sure to look before you leap.
  3. #23  
    My suspicions revolve around the attention manager. That would be the piece that would ask for attention every so often. As such, since yours is off, you have no problem. That's my guess, at least.
  4. #24  
    Butler was causing mine to crash during a backup and I only had vol buttons enabled no sidekey selected ignore launchers checked, led leave, keylaunch enabled with 1 repeat before launch, menu hold = command, nothing else. I don't think the attention grabber is 100% responsible.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  5. #25  
    Wow, I'm glad I read this.

    I have been having significant problems with resets during hotsyncs. Almost always when installing a file or backing up a file. I never made the Butler connection.

    However, I was having major problems today backing up a bunch of files (switched computers and had to back up everything in first sync). I couldn't get through a complete sync. Then I read this tread and went into Butler and disabled everything. Then I immediately completed a long sync with no problems.

    Circumstancial I know, but it worked.

    I had these options enabled and was having problems:

    - Side buttons on for scrolling but that's all
    - Attention manager for almost everything
    - checked in Misc was S re-enables, phone hold for biz card and phone key-guard: Space etc don't answer calls

    I hope that helps.
  6. tostler's Avatar
    Posts
    95 Posts
    Global Posts
    138 Global Posts
    #26  
    I upgraded from a Treo 600 using TreAlertMgr to a 650 with Butler about 2 weeks ago. I also have reboots during hotsyncs, but repeated hotsyncs seem to get things done. The only quirk with Butler is it seems to change the ringtone from what is set for messaging to the Phone's unknown caller tone. The spontaneous reboots during hotsyncs I assumed to my not reading manuals, not to Butler. Go Figure.

    I have the following turned off during hotsync (assumed I was screwing things up, not the Treo):
    VersaMail: Do Nothing
    Media: Do Nothing
    Backup: Do Nothing

    Butler 2.4 Settings:
    Volume buttons: Default, not enabled
    LED: Leave
    Key Launcher: Default, not enabled
    Attention: Everything on except Only from.... and Leave screen off
    Hide SMS: Enabled
    Misc: Default, nothing enabled
    Alarm: Default, nothing enabled

    Hope that helps.
    And I ABSOUTLY LOVE my 650!!! Loved my 300, liked my 600, but love my 650!
  7. JAnderson's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #27  
    I've been running it for about 2 weeks and "NO" sync issues via cable or BT syncs since day one...
  8. #28  
    I have also had soft reboot issues after I installed butler. It always happens during the backup stages of hotsync.
  9. #29  
    Hi Folks,

    I've no idea how this thread ran so long without me spotting it - thanks to Chuck for pointing it out. In future - please do drop me a line about threads like this - I wasn't aware that there was an issue outside the hotsync one.

    It's tough for me to figure out what is up as I don't have a 650. Unfortunately I don't live in the states, so have to wait for the GSM 650.

    I'm working on a major upgrade at the moment which should be out in a week or so. It will include some code to disable butler during hotsync which will hopefuly at least ameliorate the problem. I'm afraid I can't just add the hotsync change as I'm already well stuck into the other upgrade.

    As to the non-hotsync resets - the more clues you can give, the more chance that I can figure out what might be up. I have a suspicion that it might be to do with the way I use memory to keep settings - this is based on the fact that about the only change with the 650 seems to be the memory architecture.

    keep me posted
    Last edited by confusedvorlon; 12/28/2004 at 05:39 AM.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  10. #30  
    We (polite cough) really appreciate your (polite cough) interest, CV.
    I personally love your program and have had only slight issues.

    (btw, I LOVE your reminder screen, laugh my A$$ off every time they come up, and yes, I AM going to buy your software!!!)
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  11.    #31  
    Don't feel bad - we all love your software and by no ways is this designed to slam it...
  12. #32  
    One more point of reference.

    I had completely disabled v. 3.4 and all was well. I just had to have the side buttons scrolling so I enabled this option. BAM!!! Major hotsync resets during file installs and backups.

    Un-enabled it.... nice long clean hotsync.

    Hope this info helps.

    rp
  13. #33  
    Thanks CV, we all appreciate it.
  14. #34  
    For what it's worth, since I changed the reminder time in the attention manager to 15m, it hasn't crashed yet. The idea is that as long as it doesn't try to check for alerts while the hotsync is going, it won't crash. Now just because I made the window larger doesn't mean I won't hit it sometimes, but sure beats the 2 minutes I had earlier.
  15. #35  
    Well, you can ignore the last post. I changed the reminder time to 10s and it still hotsynced fine.
  16. #36  
    OK - new beta available at my site. It disables all alerts during a hotsync.
    If it is alerts causing the problem, this should fix it. If not - let me know and I'll try changing the way I handle memory.

    http://www.hobbyistsoftware.com/DownloadPrc.php

    various other fixes and upgrades - read about it at my forum on the other side...
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  17. #37  
    Quote Originally Posted by confusedvorlon
    OK - new beta available at my site. It disables all alerts during a hotsync.
    If it is alerts causing the problem, this should fix it. If not - let me know and I'll try changing the way I handle memory.

    http://www.hobbyistsoftware.com/DownloadPrc.php

    various other fixes and upgrades - read about it at my forum on the other side...
    Thanks for the update. I've just installed this and one of the first things I've noticed is that the butler keyguard is automatically invoked (takes the palce of the default keyguard), even if I don't have it selected.
  18. #38  
    Funny...first thing I noticed after installing the new beta was that it caused a reset loop that I had to hard reset to get out of...
  19.    #39  
    YIKES - Maybe I will hold off
  20. #40  
    Yeah, keep an eye on this thread too:
    http://discuss.treocentral.com/showthread.php?t=67966

    I wasn't the only one. I'm sure CV will take care of it, and I realize he's doing this blind (won't have a T650 of his own until the GSM version comes out), so no big deal. I knew it might happen and made sure to backup first.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions