Results 1 to 8 of 8
  1. ivy
    ivy is offline
    ivy's Avatar
    Posts
    14 Posts
       #1  
    Is it possible to connect a Treo 650 to a BT car kit AND to a BT GPS antenna at the same time ?
    Thanks
    Last edited by ivy; 12/27/2004 at 05:04 AM.
  2. ivy
    ivy is offline
    ivy's Avatar
    Posts
    14 Posts
       #2  
    No answer
    Does it mean that it's definitively not possible ?
  3. #3  
    What does it matter. The handsfree connection is temporary so even if it cuts off the GPS, it should pick back up after the call. No big deal.
  4. #4  
    Everything I have read has said that only one BT device can be connected at a time.
  5. ivy
    ivy is offline
    ivy's Avatar
    Posts
    14 Posts
       #5  
    Quote Originally Posted by breitweiser
    What does it matter. The handsfree connection is temporary so even if it cuts off the GPS, it should pick back up after the call. No big deal.
    I actually own a Nokia. When the BT GPS is connected, it's not possible to take or put a call by the headset, the mobile simply refuses to connect to the headset unless the connexion to the GPS is released first.
    Have you tested what you are saying ? If it's true, it's great since I'm considering to swith to the TReo 650.
  6. #6  
    I have not tested this nor do i even have a gps unit, but a palm can only run one program at a time so if the phone goes off the gps program should close. I would send an email to the manufacturer of your gps unit and ask them if the program locks the treo. They should know.
  7. #7  
    The Tungsten T, T2 and T3 only support a single BT connection at a time. I would suspect the Treo would only support one at a time as well.
  8. ivy
    ivy is offline
    ivy's Avatar
    Posts
    14 Posts
       #8  
    I have discovered that, in contrary of what I stated above, it works with a Nokia Serie 60, in some conditions. May be someone can test with a Treo 650, I would be glad to know the result.

    Indeed, if I start to connect the Nokia phone to the headset first, it is not possible to connect it to the GPS. When I reverse the order of connection, first the GPS then the headset, it works. All sound, including the navigation voice, goes now through the headset. But the sound quality is quite bad even if still understandable (1 word out of 3 or 4 is missing)

Posting Permissions