Results 1 to 6 of 6
  1.    #1  
    I hate to post such a insignificant question, but I cannot seem to find an answer or any ideas anywhere.

    With all sounds off, the keys still click or beep, but too loud for late night usage. Is there anyway to turn off the click from the hard buttons? Perhaps an app?
  2. #2  
    Launch Prefs, select 'General' from the top right corner dropdown, and make sure that 'System Sound' is off.
  3.    #3  
    Thanks for the ***** lesson! I found it. Thank you, I thought it needed a special patch like the lights thing.
  4. #4  
    I have the problem sometimes that my sound preference isn't sticky.

    Preferencess:Sounds & Alerts:General:System Volume :: Off

    Will still be set, but my system will click and beep. Setting the volume to something else and then back to off will return to the desired behaviour.
  5. #5  
    I've found that I may have to click on the "off" setting two or three times to truly turn the click sound off.
  6. #6  
    Same here. Have to hit "off" several times before it is silent.

Posting Permissions