Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 222
  1.    #101  
    Quote Originally Posted by 02flhrci
    That's a great idea Jeff. I wonder if there is a way that you could simply play a recording of DTMF tones internally using some kind of Pocket Tunes implementation? That way you could create compressed versions of the actual tones instead of actually having to generate them. Just a thought...
    I will work on it tonight and see if I can come up with something.
  2.    #102  
    Quote Originally Posted by Gordon_Dickens
    Hi Jeff,

    I have been running version 2.0 and 2.1 of BTmute and both versions appear to drain the battery at an accelerated pace compared to operating without BTmute. Version 2.1 appears to be draining about 2-3% per hour even if the phone is completely idle.

    FYI,

    Gordon Dickens
    Do you see the drain while the 650 is turned on or off? I have completely made BTmute disassociate itself from any processing when the palm goes to sleep. This is a very strange bug. Did you see this behavior in prior releases of BTmute?
  3. #103  
    Re Battery Drain: Due to my 650 being brand new I didn't realize the problem with BTMute until I got V2.0/2.1. WOW. I have had my phone (radio) on since 8:30am and it's now 5:00pm. I have made a few phone calls and checked email via Chatter twice. I have *97%* battery remaining. Incredible. I understand that I have barely used it today, but save for the Kyocera 6035, I have never had a smartphone whose battery actually worked as advertised.

    Translation: V2.x fixed the batt drain problem for me
  4. #104  
    Quote Originally Posted by jeffgibson
    Do you see the drain while the 650 is turned on or off? I have completely made BTmute disassociate itself from any processing when the palm goes to sleep. This is a very strange bug. Did you see this behavior in prior releases of BTmute?
    Hi Jeff,

    My 650's radio has been on but asleep. I saw this battery drain phenemona in release 1.9 but it seemed worse in 1.9 than in 2.0 or 2.1. With BTmute not running, I see a drain of about 1-2% every 3 hours with the radio on while asleep. With BTmute running (radio on but asleep), I see a drain of about 2% or greater every hour or a minimum of 3 times the battery consumption.

    Of course, I am making these observations somewhat subjectively and my comments may not be totally accurate.

    I hope that this helps.

    FYI,

    Gordon
    Last edited by Gordon_Dickens; 01/08/2005 at 07:35 PM.
  5.    #105  
    I have posted a new build that addresses 2 issues:

    1) Saved Preferences Corruption
    2) Another try at getting around some people's sontinued battery drain issue
    (what I have done is add an alternate method for incoming call mute. It may be that the API calls that I am using are causing the battery problem. So this version will move the navigation ring and perform the mute manually. Perhaps this will stop the battery drain. I am reaching at straws here.

    Build v2.2 is at the top of this thread

    Jeff
    Last edited by jeffgibson; 01/08/2005 at 08:22 PM.
  6.    #106  
    Quote Originally Posted by hall316
    If been changing the timer settings to see if that changed anything. Since my headset connects so fast, it really didn't change much. When it did work, I ended the call and turned the screen off. Then I turned the screen back on and tried dialing again. I never got it to work two times in a row. But it did seem like it would work every other time. I tried to do the mute, unmute trick again after your program worked and then ended the call. I figured since it was working everyother time that might be the trick. Sadly, that was not it. There has to be an obvious trick that we are just not seeing. Like I said, I will try playing with it again later tonight when the unlimited calling starts. I did put the Jabra gels on it and it's loud enough without running this program, but I'd still like to figure out how to get this working for others as well if I would decide to stop using the Jabra gels.
    This problem could be because I found a corrpution in the saved settings code that I just corrected in V2.2.
  7. #107  
    Hey dudes

    hope you're all well - I just found this discussion!

    I installed BTMute last night, and right after doing so, my BT Manager (Shadowmite's awesome DUN hack one) started acting funny --- in particular, it would reset each time I pressed SETUP DEVICE

    The phone also acted a bit funny

    So I re-installed the DUN hack, and soft reset.... but same prob

    tried a few things --- but finally, I deleted BTMute, reinstalled DUN hack, and everything is working fine again --- but alas, no BTMute

    Has anyone been able to install both things, and still have a fully functional Treo

    thank you all! any help is much appreciated
    BLUETOOTH!!!!
  8.    #108  
    Quote Originally Posted by HasanDaddy
    Hey dudes

    hope you're all well - I just found this discussion!

    I installed BTMute last night, and right after doing so, my BT Manager (Shadowmite's awesome DUN hack one) started acting funny --- in particular, it would reset each time I pressed SETUP DEVICE

    The phone also acted a bit funny

    So I re-installed the DUN hack, and soft reset.... but same prob

    tried a few things --- but finally, I deleted BTMute, reinstalled DUN hack, and everything is working fine again --- but alas, no BTMute

    Has anyone been able to install both things, and still have a fully functional Treo

    thank you all! any help is much appreciated
    I have Shadowmite's sound quality patch with DUN and everything is fine on my 650 with BTmute installed. Interesting that you are having a problem because the 2 have nothing to do with one another. What version of BTmute did you install?
  9. #109  
    Thanks for the quick reply, Jeff!

    I installed, I think, Version 2.0 off of MyTreo.net

    if you would be so kind, would you mind providing a URL, as to which file would be best to install?

    Thank you so much!

    AND P.S. ---- would you recommend re-installing the DUN patch after installing BTMute?
    BLUETOOTH!!!!
  10.    #110  
    Quote Originally Posted by HasanDaddy
    Thanks for the quick reply, Jeff!

    I installed, I think, Version 2.0 off of MyTreo.net

    if you would be so kind, would you mind providing a URL, as to which file would be best to install?

    Thank you so much!

    AND P.S. ---- would you recommend re-installing the DUN patch after installing BTMute?
    I have dedicated forum areas at both TreoCentral and mytreo.net. Here is the link for the TreoCentral site:

    http://discussion.treocentral.com/sh...t=67128&page=1

    I see no connection or need to reinstall DUN.

    Jeff
  11. #111  
    Thanks - I'm gonna do it again - will be back to report on results
    BLUETOOTH!!!!
  12. #112  
    AWESOME! IT WORKS

    As a matter of fact, I found myself turning the volume down on my Scala

    DUN is working great too - THANK YOU JEFF

    Quick Question -

    What are the best configurations? So far, I'm leaving INBOUND at around 6 seconds, and OUTBOUND at around 10 seconds --- if I lower them, it does not seem to mute - should I keep them at 6 sec and 10 sec?

    Also - it seems that the mute works best when I initiate the call on my Treo, and then press the toggle key on my bluetooth headseat --- when I pair the headset first, and then dial, it doesn't seem to kick in ---- any suggestions?

    Lastly - will this expire soon? I plan to pay, as soon as getting my paypal account going --- THANK YOU JEFF
    BLUETOOTH!!!!
  13.    #113  
    Quote Originally Posted by HasanDaddy
    AWESOME! IT WORKS

    As a matter of fact, I found myself turning the volume down on my Scala

    DUN is working great too - THANK YOU JEFF
    You are welcome! Glad to hear it is working for you. Remember that if you hit any key while in the phone app while a call is active you will get reduced volume. I am trying to find a workaround.....

    Quick Question -

    What are the best configurations? So far, I'm leaving INBOUND at around 6 seconds, and OUTBOUND at around 10 seconds --- if I lower them, it does not seem to mute - should I keep them at 6 sec and 10 sec?
    The best answer is what ever works for your device. Each device is different so it sounds like you dialed in the settings that work for the Scala.

    Also - it seems that the mute works best when I initiate the call on my Treo, and then press the toggle key on my bluetooth headseat --- when I pair the headset first, and then dial, it doesn't seem to kick in ---- any suggestions?
    Again I think this is device dependent. On the HBH-660 that I use I don't have this problem.

    Lastly - will this expire soon? I plan to pay, as soon as getting my paypal account going --- THANK YOU JEFF
    I'm on the road right now without access to the source. I *think* I put a 30 day expiration on BTmute but I could be wrong. It is at least 15 days but 30 seems to to ring a bell.

    Hope this helps.

    Jeff
  14. #114  
    Jeff - I haven't used BTMute yet, but it sounds like you might have the hooks in there to fix a second issue with the Treo, namely the use of the spacebar to toggle the speakerphone. This feature is missed on the 650 by many former 600 owners. would that be hard to add?
    best,
    Conrad
  15. #115  
    Having tried BTMute 2.2 for the last few days, it appears the battery drain problem has been solved...thanks, Jeff!....Sam
  16. #116  
    Hi Jeff,

    I've been running BTMute 2.2 for the past two days and the battery drain problem appears to have been fixed. Thanks!

    FYI,

    Gordon Dickens
  17. #117  
    Have the Moto HS810 and just got the Scala 500. The Scala is much better designed and better performing. Then tried BTMute...works perfectly for me and solves the low sound problem.

    Anyway, thanks so much for your effort - great job. Too bad P1 doesn't have someone, or several someones, to fix all the little glitches that make a great concept merely mediocre. If PI fixes these things in a timely manner, I will change my opinion.

    Now, tell me how to pay you via PayPal. Can't I just send a check?????

    bioguy
  18.    #118  
    Quote Originally Posted by bioguy
    Have the Moto HS810 and just got the Scala 500. The Scala is much better designed and better performing. Then tried BTMute...works perfectly for me and solves the low sound problem.

    Anyway, thanks so much for your effort - great job. Too bad P1 doesn't have someone, or several someones, to fix all the little glitches that make a great concept merely mediocre. If PI fixes these things in a timely manner, I will change my opinion.

    Now, tell me how to pay you via PayPal. Can't I just send a check?????

    bioguy
    I am very happy that BTmute is working for you! I also apprecaite the kind words.

    Unfortunately I have no way of accepting personal checks but there is a link on the *first* page of this thread for my PayPal account. Just click on that link and it will walk you through the process. It really is very simple. Let me know if you encounter any issues. Also include your HotSync ID or email it to me separately so I can send you the Registration key.

    Thanks,

    Jeff
  19. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #119  
    Just purchased BT Mute for use with my Motorola HS820. I get more complaints that people can't hear me so well on the other end! I will report on my results. I also use a Parrot DriveBlue in one of my vehicles. It seems to work fine (with the external microphone). Hopefully BT Mute will increase the quality.
  20. #120  
    Help please!

    I have ver 2.2 installed and on an out going call(haven't tried incoming yet) BT Mute does not work. The mute button is not x'ed by the program, but if I scroll there an maully MUTE the volumne increases are VERY noticeable...what I am I doing wrong.

    Enable Mute Fix....Checked
    Inbound Alternate method checked set to 5 sec
    Outbound A;ternate method checked set to 4 sec
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions