Page 3 of 12 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 222
  1.    #41  
    Quote Originally Posted by hall316
    If been changing the timer settings to see if that changed anything. Since my headset connects so fast, it really didn't change much. When it did work, I ended the call and turned the screen off. Then I turned the screen back on and tried dialing again. I never got it to work two times in a row. But it did seem like it would work every other time. I tried to do the mute, unmute trick again after your program worked and then ended the call. I figured since it was working everyother time that might be the trick. Sadly, that was not it. There has to be an obvious trick that we are just not seeing. Like I said, I will try playing with it again later tonight when the unlimited calling starts. I did put the Jabra gels on it and it's loud enough without running this program, but I'd still like to figure out how to get this working for others as well if I would decide to stop using the Jabra gels.
    Have you tried leaving and re-entering the phone application between calls?
  2.    #42  
    Quote Originally Posted by Jim Taylor
    Jeff,

    Finally my Motorola HS-850 works thanks to version 1.5. I still need to test incoming calls, but when that is verified, I am sending you $$$.

    Happy Holidays!!

    Jim
    I'm glad to hear that this "solution" is working for people!

    Jeff
  3. #43  
    Jim, how many seconds are you setting the delay to? I am playing with the HS-850 as well. Thanks!
  4. #44  
    It is set at 5 seconds which is the way it came. I have only made 2 calls so far and it worked fine. Have not tested incoming yet.

    Jim
  5. #45  
    jeff, i also have an hbh-660 and have just downloaded v1.5--what time delay setting do you have yours on?
  6. #46  
    Mine is set on 3 using an hbh-660 and I can answer quickly. The only odd behavior I have is that a center button event seem to be happening when I hang up from the phone. This activates whatever is highlighted at the time, which is normally something in the initial favorites. Didn't do this before.
  7. #47  
    Quote Originally Posted by hall316
    I've just been calling voicemail as it's too late to call anyone else right now.
    From my experience, I think this is your problem. If you read some of the other posts on the mute/unmute trick, if you hit any other buttons on the keyboard, like say when you dial your voicemail password, it somehow disables the mute/unmute from working. When I first read about the mute/unmute trick, I was also using voicemail to test it out, and I could never get it to work. Finally I got around to calling someone and trying it and it worked very nicely.

    And just to keep this on topic, sounds like some good work, Jeff! I'll download this shortly and give it a try with my MOT HS-820.
  8. #48  
    In testing 1.5 appears to be working with my Motorola HS810.
    yep.
  9.    #49  
    Quote Originally Posted by 650now
    Mine is set on 3 using an hbh-660 and I can answer quickly. The only odd behavior I have is that a center button event seem to be happening when I hang up from the phone. This activates whatever is highlighted at the time, which is normally something in the initial favorites. Didn't do this before.
    I will look into this and put out a new build if I find something!

    Jeff
  10.    #50  
    Quote Originally Posted by jeffgibson
    I will look into this and put out a new build if I find something!

    Jeff
    A new build (v1.6) is available. No longer sends the extra center event. I also added a new control to allow the independent configuration of both incoming and outgoing call types. I have found that if you toggle the mute button on an outbound call before the call is answered, the volume will not be increased most of the time. So I added a control to allow for greater delays for outgoing calls.

    Jeff
  11. hall316's Avatar
    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #51  
    Will try this newer version tonight. Anyway to make it so the updates notice if you've registered it already?

    Great work.
  12.    #52  
    Quote Originally Posted by hall316
    Will try this newer version tonight. Anyway to make it so the updates notice if you've registered it already?

    Great work.
    Sorry about the reg key thing. I chagned the way I was doing reg keys so you need to re-enter your old key again. Let me know if your old key does not work any longer. It should.

    Jeff
  13. hall316's Avatar
    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #53  
    no it worked just fine. just will have to save it some where.

    thakns agian.
  14.    #54  
    Quote Originally Posted by hall316
    no it worked just fine. just will have to save it some where.

    thakns agian.
    If you loose it I will gladly send it to you again but the program should not loose it again unless I make another major structure change.

    Jeff
  15. #55  
    I am ujsing a Scala-500 headset and cannot seem to get BTMute to work. I have fiddled endlessly with the timing settings. If I manually toggle the MUTE button on the phone, the volume improvement is noticeable. Anyone else having success with the Scala-500?
  16. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #56  
    V1.5 was working ok (7 sec) have not tried V1.6 with the scala
  17. #57  
    I've tried 1.6 for a couple of days now. Its operation is not consistant. I have set the outgoing on serveral time parameters and still appears inconsistant. I use the hbh-660 on the treo650. I did try leaving the phone app and going back to it. Sometimes this works and sometimes it does not. I'm sure there are limitations that create these minor gliches but I'm just not sure one can assume this will work each time.
  18.    #58  
    Quote Originally Posted by franklane
    I've tried 1.6 for a couple of days now. Its operation is not consistant. I have set the outgoing on serveral time parameters and still appears inconsistant. I use the hbh-660 on the treo650. I did try leaving the phone app and going back to it. Sometimes this works and sometimes it does not. I'm sure there are limitations that create these minor gliches but I'm just not sure one can assume this will work each time.
    It is true that the mute fix not 100%. I have added an alternate outgoing call implamentation to see if it will help with outboud call problems.

    I have found that if BTmute implements the mute fix BEFORE the outgoing call is answered, the mute fix does not work. So set your outboud timings long enough to allow for long ring times.

    The new version of BTmute (v1.7) is available at the top of thie thread.

    Jeff
  19. #59  
    I am using 1.6 and am sometimes having problems when pressing keys the volume goes down. Is this fixed in 1.7?
    -=mUnky=-

    mUnkys.COM
  20.    #60  
    Quote Originally Posted by munky
    I am using 1.6 and am sometimes having problems when pressing keys the volume goes down. Is this fixed in 1.7?
    Haven't heard of this one yet. Although it sounds like the "hit any key" and the volume goes down problem. I don't think there is anything I can do to fix it but I will look into it.
Page 3 of 12 FirstFirst 12345678 ... LastLast

Posting Permissions