Results 1 to 8 of 8
  1.    #1  
    I have searched and read a lot of threads but can't seem to fix my problem. Unfortunately I use Hotmail for all personal correspondence. I have used it for so many things, the thought of changing is overwhelming. I purchased full access to FastMail and have set it up to check my Hotmail every hour. This seems to work well. The problem I'm having is trying to set it up properly on the Treo 650 using IMAP with VersaMail. I can get it to check mail in my inbox but can't sync any other folders like sent items or trash. Can someone tell me how to set this up? I have read the settings on FastMail's web site and thought I was setting it up correctly, but I keep getting the message Unable to select folder when I tap get from the Trash or Sent folder on my Treo. What is a full stop anyways?
  2. #2  
    I've been having the same problem. I can't get Versamail to work with any of my subfolders. I was SO looking forward to having a free IMAP client on my phone and not having to use the web interface to fastmail. Does this problem exist for SnapperMail?

    Also of note: I can also consistently cause a reboot by going to "Sync Server Folders", clicking on "Inbox", then down-arrow (which causes another blank checkbox to appear), then OK.

    Is the problem that Versamail can't handle the fullstop Folder separator???

    Here are the directions from fastmail:
    IMAP
    * Server: mail.messagingengine.com
    * Port: 143 (or SSL IMAP port 993)
    * Username: your FastMail.FM username/login name/email address (must include @fastmail.fm part)
    * Password: your FastMail.FM password
    * Root folder/path: inbox
    * Folder separator: . (fullstop)
    QCP-6035 => T300 => T650
  3. #3  
    You might want to try ChatterEmail. It handles IMAP, multiple folders, true push'ed email, asynchronous operation, etc.

    Marc
  4. #4  
    Right after I posted that last message, I figured it out. Go to Preferences -> Server, then put in "inbox." for the Root folder. Do not use the quotes, but the period after inbox is required. I guess that's how the folder separator is specified. I haven't verified whether you're supposed to put "inbox.Sent" and "inbox.Trash", but I'm guessing so. I'm currently syncing all my IMAP folders! (subjects only for now)
    QCP-6035 => T300 => T650
  5. #5  
    Well, now that I'm using "inbox.Sent" and "inbox.Trash", I'm not getting any errors, but whenever I send email, only a completely blank message appears in my Sent folder. I'm talking no header, no text, absolutely nothing. I've never seen anything like it before.
    QCP-6035 => T300 => T650
  6.    #6  
    Quote Originally Posted by AgenteSegreto
    Right after I posted that last message, I figured it out. Go to Preferences -> Server, then put in "inbox." for the Root folder. Do not use the quotes, but the period after inbox is required. I guess that's how the folder separator is specified. I haven't verified whether you're supposed to put "inbox.Sent" and "inbox.Trash", but I'm guessing so. I'm currently syncing all my IMAP folders! (subjects only for now)
    I tried this with FastMail and I still get the message "Unable to select folder" when I tap Get while in my Sent or Trash folders. Do you have to change folders and then tap Get or when you press Get while in the Inbox, does it check all your folders? I am about ready to move to chatter as recommended. The only thing is I have an Exchange account at work and wanted to use the ActiveSync for my mail and Calendar. But it doesn't seem to sync anything other than the Inbox also. I really don't want to use two mail clients. HELP
  7. #7  
    Since I can't get it to copy sent email, I don't have that box checked anymore. I can go into my local Sent folder, select messages, and then "Move To" my fastmail folder, which is better than nothing.

    If you want to get messages from all folders sent within the last week go to "Sync Server Folders" after using the settings below and select which folders you want to synchronize. It does seem to have a limit of 11 folders. I left Subjects Only and Use Filters both unchecked. Once you do that you should have those folders appear in your folder list. Then, down the road, if you only want to check one folder, you can just go to that folder and hit "Get" or you can "Sync Server Folders" if you want them all. Let me know if that works...

    Preferences -> Server
    Root folder: inbox.
    [check] Deleted Mail: inbox.Trash
    [uncheck] Sent Mail: inbox.Sent
    [check] Delete mail on the server

    Preferences -> Delivery Options
    Get: Entire Message
    [uncheck] Ask Every Time:
    [uncheck] Unread messages
    [check] Mail from last: 1 week
    [check] Download attachments
    Maximum message size: 100 KB
    Message Format: HTML
    Last edited by AgenteSegreto; 12/29/2004 at 11:03 AM. Reason: typing errors
    QCP-6035 => T300 => T650
  8. #8  
    Preferences -> Server
    Root folder: inbox.
    [uncheck] Deleted Mail: inbox.Trash (this one is up to you)
    [uncheck] Sent Mail: inbox.Sent
    [check] Delete mail on the server (this one is up to you)

    Preferences -> Delivery Options
    Get: Entire Message
    [uncheck] Ask Every Time:
    [uncheck] Unread messages
    [check] Mail from last: 1 week
    [check] Download attachments
    Maximum message size: 100 KB
    Message Format: HTML

    Preference -> Reply Options
    [check] Always BBC a copy to:
    sent_items@yourusername.fastmail.fm

    I hope that helps.

Posting Permissions