Results 1 to 7 of 7
  1. GSMacLean's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
       #1  
    I picked up an Earglove Bluevoice BT headset from the local Sprint store. It paired and works perfectly with my 650, however the volume is barely audible. I can barely hear the caller, and the tiny beeps it makes when adjusting the volume etc. are all but inaudible.

    Does anyone else have these issues? Is mine a bum unit? Or am I just finally going deaf?
  2. #2  
    with almost all bluetooth headsets there seems to be some sort of volume issue. I am guessing that you have not searched since there is a HUGE amount of info on the subject. FYI ALWAYS search before starting a thread. You'll find that you can make more informed inquiries.
  3. GSMacLean's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
       #3  
    Quote Originally Posted by dutchtrumpet
    with almost all bluetooth headsets there seems to be some sort of volume issue. I am guessing that you have not searched since there is a HUGE amount of info on the subject. FYI ALWAYS search before starting a thread. You'll find that you can make more informed inquiries.
    Actually, I did search, for almost an hour, here and elsewhere on the web, for information on volume issues with this particular headset, with no luck, which is why I posted this here!
  4. #4  
    Quote Originally Posted by GSMacLean
    Actually, I did search, for almost an hour, here and elsewhere on the web, for information on volume issues with this particular headset, with no luck, which is why I posted this here!
    http://discussion.treocentral.com/se...earchid=834466

    http://discussion.treocentral.com/sh...ume#post499851

    http://discussion.treocentral.com/sh...uetooth+volume

    http://discussion.treocentral.com/sh...uetooth+volume

    http://discussion.treocentral.com/sh...uetooth+volume

    http://discussion.treocentral.com/sh...uetooth+volume


    that took me a minute of searching here. Don't get snippy. Do your homework before you post!


    I know there may not be posts about your partilcular unit but you'll see by researching these threads that the volume output is low through bluetooth with almost all headsets and there is a little fix and the great developers here are working on a permanent one.
  5. #5  
    Quote Originally Posted by dutchtrumpet
    Don't get snippy.
    ROFLMAO!!
  6. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #6  
    Quote Originally Posted by GSMacLean
    I picked up an Earglove Bluevoice BT headset from the local Sprint store. It paired and works perfectly with my 650, however the volume is barely audible. I can barely hear the caller, and the tiny beeps it makes when adjusting the volume etc. are all but inaudible.

    Does anyone else have these issues? Is mine a bum unit? Or am I just finally going deaf?
    Tried 2 of them, the static was pretty bad too.
  7. #7  
    I have one too. Pairs nicely, very comfy to use, hooks up on incoming calls and outgoing, hangs up well, doesn't answer well though, and has really low volume unless you do the mute trick. While the mute trick last, the volume is fine. Other than the answering problem, I'm beginning to think it's the 650 rather than the headset.

Posting Permissions