Page 6 of 18 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 360
  1.    #101  
    Quote Originally Posted by Insertion
    Alright, its probably blatently obvious, but heres my question...(ver. 5)

    Setting up a ringer for a contact. It seems if i want to create a new tone, and use the "Lookup" feature, it defaults to the Home phone number of that contact. Thats fine if thats all I want, but i have lots of people who call me from their cell, or work numbers. Lightwavs lookup only gives me "Home."

    Using mRing, I was able to highlight the contacts name, and all their numbers would be assigned the ringtone. Is this not possible with LW?
    Lightwav will try to guess if the number is Home, Mobile or Office. When you do a lookup you can select any of the number in the contact.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  2. #102  
    Quote Originally Posted by smiley88
    Lightwav will try to guess if the number is Home, Mobile or Office. When you do a lookup you can select any of the number in the contact.
    Again, this may be blatently obvious, but when I use lookup, I get ONE number, and only ONE number to use. There is no option. What am I missing??
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. #103  
    I set up a contact ringtone with a picture and when that number called my phone reset. I have notice other problems as well including reset loops.

    I love the program but it hasn't worked well since v2 and I have had to stop using it since its so buggy.
    If I throw a stick, will you go away?
  4.    #104  
    Quote Originally Posted by leakylegsrider
    I set up a contact ringtone with a picture and when that number called my phone reset. I have notice other problems as well including reset loops.

    I love the program but it hasn't worked well since v2 and I have had to stop using it since its so buggy.
    are you using gif or jpg? does it happen on all the calls? lwav has been working great on the T600 and T650 for us.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  5. #105  
    It also happend to me trying to use animated gifs. It has worked fine today except for the soft resets if I use the gifs. Maybe the actual size (not file size) is to large??
  6. #106  
    The beta version of Lightwav 5.0 worked fine for me. No major bugs to report. You all have to remember that the t650 is a very sensitive piece of equipment and needs to be treated as such. The maker of Lightwav listens to people when they email him so try that.
  7. #107  
    Got your updated file Smiley, but KoolAlarms is still not working. No sound using either wavPlayer or PTunes.....
  8. #108  
    I'm having the same problem as a bunch of others have been experiencing. I was using the v3.2 demo with no problems whatsoever and so I decided to purchase v5.0 last night. However, this is where the problems begin..

    LightWav is working alright and is playing the tones for calls/SMS/VMail/etc., but KoolAlarms will not play any tones for absolutely anything! http://discussion.treocentral.com/im...milies/mad.gif If I try to test the tone from within KA, the PTunes console comes up but no sound is played (and yes the volume is set to full on the console even). If I try to test KA by setting a meeting with an alarm in Agendus for example, the alarm dialogue comes up, but no sound's played. When I then tap on OK to dismiss the alarm dialogue, my phone (Treo 600) immediately resets.

    I had a look in Crash Pro and every reset relating to KoolAlarms has logged the same error:

    Quote Originally Posted by Crash Pro

    Crash was caused by error Emul68KMain.c, Line: 403, illegal instruction 4E00 at address 1002AACE
    Last edited by Majikô; 01/17/2005 at 10:32 AM.
  9. #109  
    Ditto Majik. I have the same issue. I also deleted BuzzOff and Butler since BuzzOff is now redundant and thought that Butler might be interefering with its reminder features. Nada from KA. I've been emailing with support and will post here if I can get it working.
    "That's right Ice-man, I am dangerous"
  10. #110  
    Quote Originally Posted by alohafriday
    Ditto Majik. I have the same issue. I also deleted BuzzOff and Butler since BuzzOff is now redundant and thought that Butler might be interefering with its reminder features. Nada from KA. I've been emailing with support and will post here if I can get it working.
    I've been going back-and-forth with ToySoft support for hours today and have found that there's a conflict with ZLauncher and KoolAlarms on the Treo 600 (atleast on mine anyhow), but still have been unable to get KoolAlarms to play any sounds whatsoever.. Even after doing a hard reset and only putting LWav v5.0 and PTunes v3.0.6 Deluxe back on. This is really frustrating me and I'm more thatn a little annoyed by this.
  11. #111  
    Quote Originally Posted by Majikô
    I've been going back-and-forth with ToySoft support for hours today and have found that there's a conflict with ZLauncher and KoolAlarms on the Treo 600 (atleast on mine anyhow), but still have been unable to get KoolAlarms to play any sounds whatsoever.. Even after doing a hard reset and only putting LWav v5.0 and PTunes v3.0.6 Deluxe back on. This is really frustrating me and I'm more thatn a little annoyed by this.
    Hmmm. I thought I was having trouble seeing KA on LWav. It took a couple of installs to see it.

    Ok, just got an update from Toysoft and I got it to work. I had to change the location of my sound files on the SD card to the default AUDIO directory vs the custom directory I had. No word back from them yet, but it does work. I even reinstalled Butler and both seem compatible.
    "That's right Ice-man, I am dangerous"
  12. #112  
    As a quick follow-up, Toysoft sent me a final revision of KA and it works just fine. It was looking for files on the AUDIO directory regardless of what was designated (I use a custom directory). As with my previous experiences, Toysoft responded quickly and worked with me to resolve the issues. Kudos to Toysoft on a much improved product.
    "That's right Ice-man, I am dangerous"
  13. #113  
    Quote Originally Posted by alohafriday
    As a quick follow-up, Toysoft sent me a final revision of KA and it works just fine. It was looking for files on the AUDIO directory regardless of what was designated (I use a custom directory). As with my previous experiences, Toysoft responded quickly and worked with me to resolve the issues. Kudos to Toysoft on a much improved product.
    I'm trying to get it to work with Agendus (ActNames), Causerie, and SnapperMail.. I have gotten it to work with Causerie now using the latest version.. However, it causes an immediate crash/reset when an Agendus alarm goes off if you're using ZLauncher. If I disable ZLauncher as the default launcher and test Agendus with only the default launcher, it works okay. As for SnapperMail, I'm using v2.1.0.01 and it isn't playing any sounds whatsoever for SnapperMail.

    So, there's aapparently some sort of conflict between Agendus/KoolAlarms/ZLauncher and SnapperMail isn't working. Do yo uhave SnapperMail working with KoolAlarms?
  14. #114  
    Putting files in the Audio directory seems to have solved my problem with KA as well. I obviously hope this gets fixed. As I'm using Agendus and ZLauncher as well....haven't put something on an individual alarm yet.

    One other thing I've noticed...while I'm typing: the area code reference seems a bit useless since you can only associate it with known users. If I already have their phone numbers and assigned a picture to them I probably know where they are from. Far more useful would be the ability to display the city for area codes from Unknown and general Known user types. But since you can't associate a picture with them.....
  15.    #115  
    Quote Originally Posted by dmurphy4040
    Putting files in the Audio directory seems to have solved my problem with KA as well. I obviously hope this gets fixed. As I'm using Agendus and ZLauncher as well....haven't put something on an individual alarm yet.

    One other thing I've noticed...while I'm typing: the area code reference seems a bit useless since you can only associate it with known users. If I already have their phone numbers and assigned a picture to them I probably know where they are from. Far more useful would be the ability to display the city for area codes from Unknown and general Known user types. But since you can't associate a picture with them.....
    Yes you are correct. that wasnt the case with 3.2 but hopefully this will be fixed in 5.1
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  16. #116  
    Quote Originally Posted by Majikô
    I'm trying to get it to work with Agendus (ActNames), Causerie, and SnapperMail.. I have gotten it to work with Causerie now using the latest version.. However, it causes an immediate crash/reset when an Agendus alarm goes off if you're using ZLauncher. If I disable ZLauncher as the default launcher and test Agendus with only the default launcher, it works okay. As for SnapperMail, I'm using v2.1.0.01 and it isn't playing any sounds whatsoever for SnapperMail.

    So, there's aapparently some sort of conflict between Agendus/KoolAlarms/ZLauncher and SnapperMail isn't working. Do yo uhave SnapperMail working with KoolAlarms?
    Sorry Majik, I'm not using Agendus or SnapperMail. I've had several alarms and calls so it seems that KA and LW are working with ZLauncher now <at least on my unit>. It seems that you have it narrowed down to specific apps; I hope that the same Toysoft folks who worked with me can help you too. Good luck.
    "That's right Ice-man, I am dangerous"
  17. #117  
    Quote Originally Posted by Insertion
    Again, this may be blatently obvious, but when I use lookup, I get ONE number, and only ONE number to use. There is no option. What am I missing??
    If I understand you correctly, I have the same question. With older versions, you could assign a ringtone to a contact. So if they called from any number you have stored for them, it would trigger the ringtone. Now it seems you can only assign ringtones to phone numbers. So if I want someone to have the same ringtone from work, home, and cell, I need to create three ringtones in Lightwav instead of just selecting the one contact. Maybe I'm missing something extremely obvious but if not, I find this quite annoying.
  18. #118  
    Quote Originally Posted by letsgoflyers81
    If I understand you correctly, I have the same question. With older versions, you could assign a ringtone to a contact. So if they called from any number you have stored for them, it would trigger the ringtone. Now it seems you can only assign ringtones to phone numbers. So if I want someone to have the same ringtone from work, home, and cell, I need to create three ringtones in Lightwav instead of just selecting the one contact. Maybe I'm missing something extremely obvious but if not, I find this quite annoying.
    Yes! Exactly what I'm talking about. I hate having to set up four or five new ringtones for the same person.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  19.    #119  
    Quote Originally Posted by Insertion
    Yes! Exactly what I'm talking about. I hate having to set up four or five new ringtones for the same person.
    we have received many questions about this feature and will try to add it back in the next version. with 5.0 we have redesigned and rewrote it entirely with more flexibility. I guess flexbility isnt always a good thing.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  20. #120  
    Quote Originally Posted by smiley88
    we have received many questions about this feature and will try to add it back in the next version. with 5.0 we have redesigned and rewrote it entirely with more flexibility. I guess flexbility isnt always a good thing.
    Ahh, thank you. I've been pulling my hair out over this!
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions