Page 16 of 18 FirstFirst ... 61112131415161718 LastLast
Results 301 to 320 of 360
  1. #301  
    Quote Originally Posted by 2000 Man
    It's fixed on mine.
    Thanks, I'll try it out...

    Edit - Yep, no more screen flicker after turning the screen off.
    Last edited by scottymomo; 04/20/2005 at 08:12 PM.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. #302  
    Just downloaded and reinstalled 5.4 after having given up when I had serious problems with 5.3. As I have previously posted I have removed Profiles from my T600 GSM and now callfilter seems to work fine without all the resets so I thought I'd have a quick look at the latest version of Lightwav. Unfortunately on the very first call the mp3 I had chosen as a ringer played for a few seconds and then stopped. After I hung up from the call the ringer started again. More bugs... uninstalled again and permanently banished until someone (who I can trust) tells me there are no more bugs!
    <HTML><BODY><FONT color=#000066><FONT size=5><FONT face="Comic Sans MS"><B>PhilzGr8</FONT><MARQUEE id=Marquee2 style="WIDTH: 384px; HEIGHT: 17px" trueSpeed scrollAmount=1 scrollDelay=8 behavior=slide loop=1 border="0"><SPAN class=956281604-11022005><FONT size=1>Treo 600 User Par Excellence</FONT></SPAN></MARQUEE></B><BR></P></DIV>&nbsp;</BODY></HTML>
  3. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #303  
    Screen light still comes on 20 seconds after I turn it off. Why is this product doing anything to the backlight? All I want it to play some cool mp3's when I get calls.
  4. Luna's Avatar
    Posts
    82 Posts
    Global Posts
    83 Global Posts
    #304  
    I don't know what you guys are doing wrong, but Lightwav works perfectly for me. I have version 5.4. Maybe what you need to do is to hard reset you Treo and clean it completely of any garbage files that might be corrupted from some other program.
    I've never owned a "regular" phone, and never will.

    Handspring Visorphone, Handspring Treo 180, Handspring Treo 600, PalmOne Treo 650....
  5. #305  
    Before the 1.08 update I was using Lightwav 5.1 with no problems.
    After the update Lightwav started resetting my phone along with two other apps.

    I hard reset...
    and re-installed EVERYTHING from scratch including Lightwave 5.1.
    5.1 would reset my phone every time I exited from setting it up, although it still worked. Then I changed to 5.3 and it worked with no problems at all.
    I have not had a reset, screen flash, or any of the other problems since.
    I am now using 5.4 with no problems.

    Bottom line for me...
    Everything before 5.3 did not seem to work after I updated to 1.08.
    And I think after an update it is important to re-install apps from "scratch".
  6. #306  
    Does any1 uses random ringtones ? I have a folder with just one mp3 under /Audio/Ringer, I have any contact setted as random ringer: in this way I can change the ringer for any contact just changing the mp3 in the folder.

    But it doesn't work. If I select random ringer then no sound is played.

    Besides if I change the audio folder to the folder with all my MP3 (/Audio/MP3/) and assign a particular mp3 to a contact then that file will play even if I switch back to random or change the audio folder in the prefs.


    Did it happen to you too ?

    Let me know please.

    For Smiley88 please stop adding features and do a couple of debug versions.
    Ciao

    Ettore
  7. #307  
    I am still struggling with Lightwav 5.3. Does the upgrade to 5.4 fix the bugs I experience?

    I use a Treo 600 and only have Lightwav defined to use Ptunes to play an mp3 for contacts I have defined. Is anyone else having difficulties with contacts that are also defined Favorites?

    Thanks in advance.
    Ndugu
  8.    #308  
    Quote Originally Posted by Ettore
    Does any1 uses random ringtones ? I have a folder with just one mp3 under /Audio/Ringer, I have any contact setted as random ringer: in this way I can change the ringer for any contact just changing the mp3 in the folder.

    But it doesn't work. If I select random ringer then no sound is played.

    Besides if I change the audio folder to the folder with all my MP3 (/Audio/MP3/) and assign a particular mp3 to a contact then that file will play even if I switch back to random or change the audio folder in the prefs.


    Did it happen to you too ?

    Let me know please.

    For Smiley88 please stop adding features and do a couple of debug versions.
    lwav does not do recursive search on subfolders. make sure you have all your sound files in the audio folder. Also make sure the action is wav/mp3 ringtone and not MIDI ringtone in the popup. Random ringtone works.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  9. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #309  
    Just had to do the second soft reset this weekend. Treo locks up on incoming call. I'm going back to 5.3. I can't afford to miss calls like that.
  10. #310  
    5.4 DOES = Lockup on incoming phone call.
    I was so optimistic!
    Incoming SMS is now causing reset too.
    Can anyone report on how the Ringo Pro side of the world?
  11. #311  
    Not a single reset with 5.4 for the past week or so that it's been on my Treo. 100% stable.

    Sounds like some are having conflicts with other software.
  12. psparky's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #312  
    Quote Originally Posted by 2000 Man
    Not a single reset with 5.4 for the past week or so that it's been on my Treo. 100% stable.
    Same here. I went through a couple of resets when I initially installed 5.4, but after that, it's been very stable for me. The only thing I've noticed is decreased battery life. Not certain it's LW, but it started after I installed it. Not a major issue, just strange.

    k
  13. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #313  
    I haven't had the phone freeze up since Saturday. But I also notice that after a work day during which I talked less than 5 minutes on the phone, that the battery is down to 1/3. I may disable LWAV for a while to see how the phone behaves without it.

    No word from Smiley on the backlight problem or the lockups.
  14. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #314  
    I love Lightwav 5.4 except for the fact that my phone resets after I miss a 
    m105 -> m130 -> Tungsten E -> Treo 600 (T-Mobile)
  15. #315  
    Apparently beta should always be included any time LightWav is.
  16. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #316  
    Are there any new betas or updates for Lightwav? This thread has been a little quiet for a while.

    PS - I think I have found a fix for my Lightwav problems. I performed a hard reset, backed up my Palm/Username/backup directory and only installed minimal software. Lightwav works great now, no problems. I'm going to slowly install the rest of my software one by one and see what happens.
    m105 -> m130 -> Tungsten E -> Treo 600 (T-Mobile)
  17.    #317  
    Quote Originally Posted by grape8pe
    Are there any new betas or updates for Lightwav? This thread has been a little quiet for a while.

    PS - I think I have found a fix for my Lightwav problems. I performed a hard reset, backed up my Palm/Username/backup directory and only installed minimal software. Lightwav works great now, no problems. I'm going to slowly install the rest of my software one by one and see what happens.
    the latest version is 5.4. We are working on 5.5 update now and should be ready soon.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  18. #318  
    Quote Originally Posted by smiley88
    the latest version is 5.4. We are working on 5.5 update now and should be ready soon.
    Will the earlier bugs be fixed in 5.5 or will you add more and ignore users when they ask about them?
  19. #319  
    Quote Originally Posted by timexx8
    Will the earlier bugs be fixed in 5.5 or will you add more and ignore users when they ask about them?
    timexx8,

    check out our new product "ignore users 1.1" for only $19.99.
    -Cal
  20. #320  
    r u serious Cal? post a link im all on your site and cannot find it.

Posting Permissions