Results 1 to 2 of 2
  1.    #1  
    anyone knows if it is safe to use the new Hotsync manager 3.0.4? I currently have 3.0.2.


    thanks

    ken
  2.    #2  
    forget it . answered myself.

    3.0.4 is NOT compatible with Visor.


Posting Permissions