Results 1 to 7 of 7
  1.    #1  
    I am experiencing a problem with both "pTunes" and "Real Player".

    The music skips and sputters when I have either app running in the background playing audio. It only happens while jumping around or using other applications.

    I can surmise why this is happening (drain on the processor) but my real question is:
    Is this happening to everyone?

    I did a hard reset and tested it before loading any other apps- same problem. I tried different songs- same problem. This problem did not exist on the 600.
  2. #2  
    It also could be if you have a slow card fyi! I had this same issue on my Treo 600, but it went away when I upgraded to a faster card...

    Also, it could be a NVFS problem as well...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    I think it's just you. I don't have a 650 myself to test it on, but check this thread, because silverad there has two music players and a movie going simultaneously on his 650. I'm able to do that on my 400 mhz T3 with not problem, so I think you 312 mhz 650 should handle it easily, especially with only one song playing.
    Oh!: Have you tried a different SD card?
    PS: No need to type in big red, I like you just the same.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  4.    #4  
    I would like to thank everyone for their input and thoughts, however a real live test performed by a Treo 600 user would also be great.
  5.    #5  
    heeeeeeeeeee haaaaaaaaaa

    Thanks freudov23 for the confirm. Anyone else?
  6. #6  
    Quote Originally Posted by freudov23
    I experienced significant skippage switching between apps. And tunes during a hotsync was out of the question. Can do that one on the trusty ol' 600 no problem. The 650 is going back to sprint tomorrow.
    Yet another 650 lost because pa1mOne sat on that update too long. It's a shame.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  7. #7  
    Mine does it too. Just a strain on the processor combined with the new file system i guess...? Nonetheless, not bad for a phone....

Posting Permissions