Results 1 to 11 of 11
  1. nerual96's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
       #1  
    I have been able to connect my 650 to the internet via bluetooth network connection to my PC (USB BT adapter) which is on a cable modem. I have been able to use AvantGo high speed via the bluetooth connection. My issue is I cannot get Blazer to work via the BT connection. Blazer always wants to use the Sprint Vision. Is there any way to get Blazer to use BT instead of Vision? PalmOne said Blazer can only be accessed via GPRS whatever that means.

    In order for AvantGo to work high-speed I have to go into Network Prefs and disconnect Vision and connect BT.

    My issue is AvantGo's presentation isn't as good as Blazer. Is there another browser that works as well as Blazer that might work with BT? Eudora?

    FYI...I got this far by following these instructions loosely... http://www.whizoo.com/bt_setup/
  2. #2  
    Hey Nerual,
    I recently did the same setup with the 650 and experienced the same thing. Eudora is great if you need speed and information (text) only. Not very pretty but that's ok for those times when substance overrides form. Eurdor absolutely FLIES with this setup. I have the linksys BT adapter (class 1) and I can go all over the house and it picks me up just fine.

    Haven't decided what to do about those times when I'd like to get graphics. I'm so low on memory that I've not loaded another browser yet. I am curious though about what types of speed I'll get. Xiino and WebPro (p1 app) are two that immediately come to mind. I'll probably try Xiino first. Let us know how it goes. I'll do the same, but it's kinda low on the priority list right now. I'm kinda drooling over the ROM upgrades currently being hacked! Bwhahahaha. Gotta get more RAM!!!
    Ltr,
    Treoboy!
  3. #3  
    Nerual,

    Almost forgot...our problem may have something to do with the proxy settings of Blazer on the 650. Can't say I know much about it (yet), but a buddy of mine told me that he was having speed problems and it turns out, proxy settings are the culprit. Just a thought. Maybe someone else can add some info on this.

    Thanks for your post.
    Treoboy!
  4. #4  
    Try to set the following proxy in Blazer when using the bluetooth network connection:

    216.148.244.69 port 80 (advanced tab of preferences)

    Works for me...
  5. #5  
    didnt work
  6. #6  
    Try it with softick PPP, it has 20 something days of trial...

    Just follow these steps:
    1. Pair up treo and PC (just like the hotsync process; define the PC as a trusted device)
    2. Goto preferences and select network
    3a. Service: Bluetooth Network
    3b. Connection: (as defined in step 1; will be the bluetooth name of the PC)
    3c. User name: <blank>
    3d. Password: <blank> (shows "-prompt-")
    3e. Don't fumble with the defaults! (leave the IP address box checked for auto and Query DNS also checked; no script necessary).
    4. download http://www.softick.com/ppp/
    5a. install softickppp
    5b. Use USB exclusive
    6. open softickppp and select "bluetooth/serial" tab and tick the field for the virtual bluetooth port
    7. Enable softick ppp (you might need to close hotsync and or or other apps that can block the virtual bluetooth port e.g. PDANet).
    8. For blazer use a proxy (options, pref, advanced, set proxy: 216.148.244.69 port 80)
  7. #7  
    To eliminate the proxy, I'm only going to say this once...

    1. Goto the prefs->network
    2. Select Vision->details
    3. WRITE DOWN THE CURRENT SETTINGS!
    4. Menu button, modify
    5. Say ok
    6. Enter msl code of 000000 (trust me! )
    7. Change the proxy codes to nothing or all zeros...
    8. To change back to it again and enter the original numbers...
    9. Enjoy.
  8. #8  
    Quote Originally Posted by shadowmite
    To eliminate the proxy, I'm only going to say this once...

    1. Goto the prefs->network
    2. Select Vision->details
    3. WRITE DOWN THE CURRENT SETTINGS!
    4. Menu button, modify
    5. Say ok
    6. Enter msl code of 000000 (trust me! )
    7. Change the proxy codes to nothing or all zeros...
    8. To change back to it again and enter the original numbers...
    9. Enjoy.
    shadow,
    What is the mls code and where do you enter it?

    The screen that pops up on my 650 says:
    HA password: Assigned
    Primay HA: IP Address (numbers)
    Secondary HA: IP Address (numbers)

    When I hit the "advanced" button, the next screen says:
    IP Address: Automatic
    Tunneling: Reverse
    MN-HA SPI: 1234
    MN-AAA SPI: 1234

    There is no option for "proxy" or "mls" showing up....??

    Thanks for your help.
  9. #9  
    Quote Originally Posted by pkjv
    Try to set the following proxy in Blazer when using the bluetooth network connection:

    216.148.244.69 port 80 (advanced tab of preferences)

    Works for me...
    I tried this and it worked!
    Then tried to set it to my router..didn't work so went back to pkjv's trick.
    Thanks pkjv!
  10. #10  
    His trick does work, I had to use it. The only problem is you can not access a few website. I know one that doesn't work. Try www.msn.com, it won't decode the dns properly. I don't really need that site, but thats what I kept trying to ping on wan.
  11. #11  
    Quote Originally Posted by shadowmite
    To eliminate the proxy, I'm only going to say this once...

    1. Goto the prefs->network
    2. Select Vision->details
    3. WRITE DOWN THE CURRENT SETTINGS!
    4. Menu button, modify
    5. Say ok
    6. Enter msl code of 000000 (trust me! )
    7. Change the proxy codes to nothing or all zeros...
    8. To change back to it again and enter the original numbers...
    9. Enjoy.
    This won't work. After some playing around, I finally found out how to disable the proxy in Blazer:

    From the phone application:
    ##DATA#
    Menu -> Browser
    Click on "Modify"
    You will need to enter the MSL code for your phone (sorry, 000000 won't work on this screen, as I've tried it)
    Once the screen is unlocked, change the Primary NGG to all blank, and the Port to 0. Leave Secure Port blank
    Do the same for the Secondary NGG and Port

    GOOD NEWS: Now Blazer works perfectly through both Vision and Bluetooth. No need to fumble around with proxies.
    BAD NEWS: You will need to get the MSL code for your phone somehow. I managed to get mine by calling in tech support, and pretending my phone accessed the wrong pictures account. After tech support sent a Vision profile update to my phone, I pretended that didn't fix the problem (of course there was no problem in reality), and the tech asked me to clear the pictures token (##DATA# then Menu > Pictures, and click on the Clear Pictures Token). I made up that the phone asked me for a Master Subsidy Lock, and he obligingly gave it to me. I wrote it down, saved it, and did the proxy thing later.

    NOTE: I also wrote down, for backup purposes, the original values for the Primary and Secondary NGG (although so far everything works great -- and faster too, since Blazer now bypasses the extra step of going through Sprint's Proxies)

    Let me know if this works out for you folks.

    Cheers,
    Mike

Posting Permissions