Results 1 to 4 of 4
  1.    #1  
    Periodically when I attempt to sync/retrieve e-mail on my Treo 650 through Sprint Business Connection (BizConn), I get this error message:

    Error S7109: Cannot connect to server. Please check your data connection and try again.


    Once the error message appears, the only sure way to clear the error is to remove the battery and "reboot". The error persists even when I move to a strong signal area.

    Has anyone encountered a similar problem? Is there something I'm doing wrong? ... or something that I can do to reset/clear the error instead of taking the battery out?

    Thank you.
    Last edited by From_WI; 12/17/2004 at 05:41 PM.
  2. #2  
    When you get in that state are you able to go Blazer and connect up to any Internet sites? Make sure it is a site that is not cached already in Blazer that you have been to already.

    Quote Originally Posted by From_WI
    Periodically when I attempt to sync/retrieve e-mail on my Treo 650 through Sprint Business Connection (BizConn), I get this error message:

    Error S7109: Cannot connect to server. Please check your data connection and try again.


    Once the error message appears, the only sure way to clear the error is to remove the battery and "reboot". The error persists even when I move to a strong signal area.

    Has anyone encountered a similar problem? Is there something I'm doing wrong? ... or something that I can do to reset/clear the error instead of taking the battery out?

    Thank you.
  3.    #3  
    Thanks for the note.

    Once in that "Error S7109" state, I get the following error when I go to Blazer and try to connect up to an Internet site:

    Communication Error
    The page download could not be completed. Please try again later.

    And the Treo sticks in that condition. (I can't sync through BizConn or VersaMail and I can't get on the web without a reboot.)
  4. #4  
    That's a general indicator of a bigger problem with the device and the network stack being hosed since no other apps can get out either. That is the kinds of issue that I've seen before that ends up getting tweaked in a ROM update but first the problem has to be better diagnosed so they know the problem.

    Quote Originally Posted by From_WI
    Thanks for the note.

    Once in that "Error S7109" state, I get the following error when I go to Blazer and try to connect up to an Internet site:

    Communication Error
    The page download could not be completed. Please try again later.

    And the Treo sticks in that condition. (I can't sync through BizConn or VersaMail and I can't get on the web without a reboot.)

Posting Permissions