Results 1 to 6 of 6
  1.    #1  
    Is anyone else having this problem?

    At first I thought it was the yahoo messenger/email because each time I would select it using the center button it would crash. i found out through trial and error that if I use the stylus, it does not.

    Any ideas?

    Thanks,
    Eric
  2.    #2  
    Quote Originally Posted by kirkeric
    Is anyone else having this problem?

    At first I thought it was the yahoo messenger/email because each time I would select it using the center button it would crash. i found out through trial and error that if I use the stylus, it does not.

    Any ideas?

    Thanks,
    Eric
    Has anyone had this problem?

    Eric
  3. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #3  
    try a hard reset
  4.    #4  
    Quote Originally Posted by bmwTreo
    try a hard reset

    It doesn't surprise me to hear that, though that happened yesterday twice for other reasons and had no impact. Other ideas?

    By the way, the apps I was playing with yesterday were from Jeff Gibson, the screen icon thing, Power Up, and a couple others he recommended. Do you know or Jeff if you are tuning in know of any problems associated with them?

    Thanks,

    Eric
  5. #5  
    Does the center button cause resets in any other app? If not, then it IS a problem with Yahoo. It seems the center button acts differently in the 650 than the 600, and some software needs to be updated to work correctly. I know ZLauncher has an updated version specifically to deal with the center button issues.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6.    #6  
    Quote Originally Posted by meyerweb
    Does the center button cause resets in any other app? If not, then it IS a problem with Yahoo. It seems the center button acts differently in the 650 than the 600, and some software needs to be updated to work correctly. I know ZLauncher has an updated version specifically to deal with the center button issues.
    It is strange how it works. I found the problem (and only recently) while navigating to the saved web page to the yahoo link via vision home page. I can "back door" it so to speak by first going to Vision homepage, then instant messaging, then yahoo messenger (or email) and it works that way. It seems to reset only when I do it direct.

    Anyway, at this point I have done another hard reset and it has not occured yet.

    Eric

Posting Permissions