Results 1 to 8 of 8
  1.    #1  
    Is there anyway I can customize the alert style for SMS?

    For me, only small sound is played when SMS arrives, and the screen does not turn on and even if I turn on the screen afterwards, there is no alert on the screen either.
  2.    #2  
    is my SMS acting funky or is this standard?

    anyone? it's really hard to get response from this forum.. maybe i am asking too stupid questions.. hmm..
  3. idlepaw's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #3  
    Take a look at butler. it's not free, but it's a great program and it's definitely worth it.
  4. #4  
    sprint is haveing real problems with sms. if this is not resolved soon, I will have to give this 650 back and go back to my old phone, which by the way, works fine. I love this treo phone, but text messaging is essential to my business. peace & happiness to all
  5. #5  
    I just got my treo 650 on Saturday. Everytime I get a SMS the screen turns on and it beeps alerting me that a message has been received. You might want to go to preferences then under general go to sounds & alerts and then where it says application change that to messaging and see ur settings there.

    Mines has been working fine.
  6.    #6  
    Thanks all for the inputs :-)

    hmm then maybe my handset is configured incorrectly or not working properly.

    also, my SMSs only goes to Agendus Mail's SMS folder, not to Messaging application. I can send SMS from Messaging but all SMSs go to Agendus mail. Anyone have any idea how to fix this?

    I am not a heavy SMS user but it's bothering cuz I have no idea whether i got a new SMS or not until I open the Agendus Mail box manually..
  7. #7  
    Go to the inbox view in Agendus, and choose the "Tools -> Accounts" menu pulldown. Uncheck the "SMS Messages" account. I think this will make your SMS messages go back to your normal Palm SMS message handler (at least it did for me.
    - Dan Butterfield (dan@butterfields.net)
  8.    #8  
    Dan, you've just made my day!

    Thanks a lot! Now I am getting alerts and messages in all correct manners! Thanks!

Posting Permissions