Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Okay, so I've read all the other threads on this subject. I set up my GMail account through Versamail on the Treo 650. At first I could check incoming messages just fine but I couldn't send outgoing. I changed my port and that fixed the outgoing mail problem. I tried another test and sent myself an email from my Hotmail account to my GMail account. I wanted to make sure that everything was running smoothly. Now I get an error when I try to retrieve my email from the GMail account. It says "Unable to resolve name pop.gmail.com. Check your DNS settings or enter the IP address for your mail server". I then tried to send an outgoing message (which had worked 4 minutes earlier) from Versamail and got the error "Unable to resolve name smtp.gmail.com. Check your DNS settings or enter the IP address for your mail server". Does anyone have any ideas why I'm getting these errors? It seemed to work 10 minutes earlier and I didn't change anything. Is this error caused by my setup in Versamail or is it a problem on Google's side with GMail?
  2. #2  
    i have used gmail for about a week and never had a problem. I set up exactly what gmail told me to do with the port settings and which boxes to check on secure connection and crap. Also make sure that you have gmail set to be checked by pop3 also. I am sorry to hear you have problems i would say delete it and start all over. ALso make sure you set up the advandced feature in versamail too
  3.    #3  
    Wow. I didn't change anything except go out of VersaMail and play a NesEm game. When I went back in, I tried checking the APOP box and doing it. That didn't work of course so I went back in, unchecked the APOP box, and saved the settings again to what they previously had been. Now it works fine!!! I don't get it. One minute it works, then another it doesn't, and now it works again. Well, let's hope it continues to work. Maybe GMail was having server issues for a few minutes or something.
  4.    #4  
    Okay, I'm having this issue again. My incoming mail server is pop.gmail.com and the outgoing one is smtp.gmail.com. I'm using VersaMail on the Treo 650. I had my email autosynced to pull every 1 hour. It worked yesterday except for one or two errors. Whenever I tried getting emails manually ("get"), it worked fine. This morning I had an error on autosync so I tried pulling the email manually. It won't work. I'm getting the error message that I mentioned in the first post above. I pulled my email fine with GMail using my PC so I don't think it's on Google's end. Do I possibly need to change my port settings? I have the Incoming Server set to 995 and the Outgoing Server set to 587. Again, this worked fine yesterday, but now I'm having problems this morning. Thanks for any help you can give.
  5. #5  
    I am having the same issue but not just with Versamail... I can't seem to get Chatter mail to work with it either. Even Outlook 2000 on my main machine is inconsistent with the SMTP thing... I have a feeling that Gmail was not ready to production level support yet... yes, I know, I know, its still beta so lets not go there!
  6. #6  
    I have not tried it, but Snappermail is suppose to work with gmail.

    Per snapper's website... http://www.snappermail.com/support/isp.cfm#82

    These instructions require that you have the Premier or Enterprise edition of SnapperMail. GMail are rolling out their POP3 access in stages, so be aware that not all accounts will support this setup initially.

    Log into your Gmail account, go into Settings, select the "Forwarding and Pop" link, and under POP3 Download, enable the type of POP3 access you want.

    In your SnapperMail server account settings (Menu | Options | Edit Accounts | (choose account) | Server), enter the following:

    POP3 Server: pop.gmail.com
    Username: your full GMail email address
    Password: your GMail password

    SMTP Server: smtp.gmail.com
    Username: your full GMail email address
    Password: your GMail password

    IMPORTANT: Tap the "More" button at the bottom of the screen.

    For POP3 Settings:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use Port 995 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.

    For SMTP settings, you can use either "Set" of settings below. There is no mention to the word "Set" anywhere in the SnapperMail interface. These are merely two different ways that you can configure SnapperMail to send Email using GMail's server. Simply choose the set below that you want to use, but do not mix the settings together between both sets.
    SMTP SETTINGS "More..." Set #1:
    - Set the "Use SSL" dropdown to "Always Secure (STARTTLS)"
    - Use port 587 (you will have to manually set this port number)
    - Leave the other checkboxes unchecked.

    SMTP SETTINGS "More..." Set #2:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use port 465 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.

    www.treobits.com
    Treo 600 friendly website with Ringtones, Shoutcast Feeds and more...
  7. #7  
    grsmith: tried these settings with the snappermail trial version - didnt work.

    anybody else's snappermail didnt work? as it says in the opener:

    These instructions require that you have the Premier or Enterprise edition of SnapperMail. GMail are rolling out their POP3 access in stages, so be aware that not all accounts will support this setup initially ...

    am getting frustrated with versamail ... but as even snappermail doesnt work for me ... hell, losing so many hours over trying to set up this 650 for simple email ...
  8. #8  
    hey Beelzebueb... Got my SnapperMail to work... Using SnapperMail v2.1

    I know that this was already answered... but hey, another view of my settings:


    Edit POP3 Account / Server TAB
    Incoming Mail:
    POP3 Server: pop.gmail.com
    username: name@gmail.com
    password: XXXXXX

    Outgoing Mail:
    SMTP Server: smtp.gmail.com
    username: name@gmail.com
    password: XXXXX


    Here is what I got on the Snapper Mail account config "MORE" page when setting up / edit account.

    POP3 Settings:
    Use Port: 995
    NOT Checked: Use APOP Auth
    NOT Checked: Use CRAM-MD5 Auth
    Pulldown: Always Secure (wrapped port)
    NOT Checked: Always trust server

    SMTP Settings:
    Use Port: 587
    NOT Checked: POP before send
    Pulldown: Always Secure (STARTTLS)
    NOT Checked: Always Trust Server

    HOPES THIS HELPS YOU !!!! My issue was the SMTP settings... stumbled on the right combo to make it work...
    Got to love it... Balinor
  9. #9  
    Gmail does not with Versamail, to send out mail. So I just set it up on Snapper Enterprise, and works great....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #10  
    yup, you need snapper enterprise to get gmail to work
    treo 650: on my hand nya nya nya!
  11. #11  
    hi folks, tks for the inputs - found a way around:

    use a local account here of a local provider - username and login are set, but as email address I give the gmail-address and over palmone desktop you can add the name.

    works great so far.

    am using gmail over versamail, just over another account - confusing, aint it.

    think there are still some problems with the gmail beta version ...
  12. #12  
    beelzebueb, can you please clarify with a setup example?

    I'm not sure if your solution will help my situation though: With reverse DUN I can send and receive gmail using versamail but when on the GPRS network versamail can't even see the pop server. Note that everything else works on the GPRS network.

    Thanx
  13. #13  
    easy NX01:

    you got another local email account? not a freemail, but a paid service?

    then set this one up - normally you just have to name the incoming server's name and the outgoing's one - without checking port nrs and so on.

    but as the email-address of this account you list: xxxxxxx@gmail.com

    then, over palm desktop, you can add a "display name": do that.

    finally, in gmail-settings, let each mail be forwarded to this very address.

    give it a try. works fine with me over here (so far at least ...)
  14. #14  
    I have gmail working with Versamail. The trick for me (as someone else mentioned) was that gmail's outgoing server can't be properly setup with Versamail so I set my outgoing smtp server to the one given to me by my cell providor for email, and the incoming pop server to the gmail server to pop.gmail.com with the appropriate username password as indicated in posts above. It works no problem.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  15. #15  
    I just set up GMail last night right on my Treo using Versamail. It works fine. I used the 587 port and it did fail the first couple of attempts but then started working and is fine now.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  16. #16  
    I set up Gmail using Versamail for POP and SMTP, worked fine. Didn't have to sue another e-mail address or anything....then I switched to Chatter for Push and it is a lot better (set up a free IMAP account at Fastmail and forwarded Gmail account tot that)...now I get emails as they come in, not more "get" every hour
  17. #17  
    When I used versamai w/ gmail, i used these instructions:

    http://discussion.treocentral.com/sh...mail+versamail
  18. #18  
    wolwol, not true. gmail works fine w/ versamail.
  19. #19  
    I have Snapper set to pull my latest 20 emails off gmail... but it pulls 20 old messages, not even close to the most recent 20. Anyone else have this problem?
  20. #20  
    gmail on versamail worked fine on my first 650, that crashed all the time.

    doesnt work at all on the second replacement phone, that at least doesnt crash anymore ...

    what a weird world.
Page 1 of 2 12 LastLast

Posting Permissions