Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by adean1979
    Okay, so I've read all the other threads on this subject. I set up my GMail account through Versamail on the Treo 650. At first I could check incoming messages just fine but I couldn't send outgoing. I changed my port and that fixed the outgoing mail problem. I tried another test and sent myself an email from my Hotmail account to my GMail account. I wanted to make sure that everything was running smoothly. Now I get an error when I try to retrieve my email from the GMail account. It says "Unable to resolve name pop.gmail.com. Check your DNS settings or enter the IP address for your mail server".
    I'm in the same boat.

    - looks like it's not google cause you were able to connect initially
    - the "unable to resolve" error message could mean the gmail server is down OR
    - it could mean the versamail client is taking too many hope and it just gave up.

    I'm hoping there's a way to resolve this if someone can list down in this thread the IP address for the gmail server. That way the versamail client could speak directly to the server without having to go through several hops to resolve the name.

    Anyone?
  2. #22  
    the only solution is to switch to snapper premier - forget versamail. wasted too much time with it myself. its not google, its versamail, full stop, whatever palmone-support tells you about google beta.
  3. #23  
    Just thought i'd register to help with the ip request.

    Here are the IP's you requested.

    Pop.gmail.com = 64.233.171.109
    smtp.gmail.com = 64.233.171.109

    Both same just different ports

    hope this is of help...I don't own a treo 650 yet so I don't know if this will help but this should resolve the dns crap.:P so i'm just providing the information using traceroute.. enjoy
  4. #24  
    Do you think it is the size of the attachment that times out versamail? I have been able to send sound clips just fine. When I send a picture it does time out. From an earlier post someone had stated that once certain versamail files were deleted (think ac3) it was more stable and to set it to "do nothing" while doing a sync. Has anyone else had any luck with gmail? I am not familiar on the forwarding or how to overlay gmail over another account. Any help is appreciated.
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  5. #25  
    Quote Originally Posted by reverendrhino
    Gmail does not with Versamail, to send out mail. So I just set it up on Snapper Enterprise, and works great....
    Not True! I am running Versamail on Sprint with a gmail account. Everything works fine. INCOMING WAS POP GMAIL, BUT OUTGOING I had to use Smtp.SPRINTPCS.COM. I believe that did the trick. Hope this helps someone.
  6. #26  
    I am using versamail + gmail using the setup from this thread and it has been working fine.

    http://discussion.treocentral.com/sh...mail+versamail
Page 2 of 2 FirstFirst 12

Posting Permissions