Results 1 to 19 of 19
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    ok i am sick of this. when i first got my treo i thought hooray versamail.. i can check my email cool. well i am now back to useing snappermail which i guess maybe will be the better way to go for now but i like versamails attachment handling which is why i end up using it for outgoing often.
    well...

    i cant versamail to my imap account for crap.
    when i do it basically checks for email, says getting Inbox... i see 0% then it says Closing. and it closes without getting email. i have called sprint, and palmOne. Sprint apparnelty claims its a known issue.. i have tried stuff like syncing for a day.. 3 days.. a week.. etc.. nothing seems to work except one time when i said sync all and seeing as how i have 6000+ emails in my inbox it started getting my oldest ones from 2003 and i dont really wanna go there.

    well do any of you know this to be an issue.

    i would like people to show hands if they have IMAP working on their versamail.
    this sux
  2. #2  
    Mine works fine.....

    What are you 'synching' , that is, are you using the conduit or the VM client?
  3. #3  
    Quote Originally Posted by dang
    Mine works fine.....

    What are you 'synching' , that is, are you using the conduit or the VM client?
    Mine has been working pretty good except that when I delete emails, it often fetches the same damn emails again. The other problem is if you are downloading large attachments, you will likely run out of space before being able to fully download.

    Also, this synching thing. Sometimes while mine is checking email, it will say something like "synching palm changes". Not sure why.

    Eric
  4. #4  
    When you delete a message you HAVE to go to the menu and select the empty trash to have the mails actually deleted from the server.

    Large attachments...... don't know of a work around.

    The Synching palm changes screen is when it is going and updating read flags and other various housekeeping while getting messages (like deleting them when you empty trash)
  5. #5  
    Wahili,
    I have found the same issue. It doesn't consistantly get the mail off the server. Snapper seems to get everything. I've gone back to Snapper, but I wish I didn't have to take up the extra memory.
  6. #6  
    Quote Originally Posted by dang
    When you delete a message you HAVE to go to the menu and select the empty trash to have the mails actually deleted from the server.

    Large attachments...... don't know of a work around.

    The Synching palm changes screen is when it is going and updating read flags and other various housekeeping while getting messages (like deleting them when you empty trash)
    Actually, it appears that if you go into Preferences, then under "Advanced," go to "Server," there is an option you can check to delete emails from the server automatically when they're deleted from Versamail.
  7. #7  
    There is, but you still have to empty the trash to actually have the delete either execute immediately or be queued for execution during the next contact with the server ...... 'Sync Palm Changes'

    Dang
  8. #8  
    ah....good to know. thanks.
  9. #9  
    Syncing isn't consistent for me. I'm set for every 5 minutes and it usually doesn't happen. Ridiculous.

    Scott
    Now THIS is the future of smartphones.
  10. #10  
    I had problems until I hotsynced my phone. Once I did that and set up versamail through the desktop, everything else seeemed to just sort of work...No idea how or why, I was all ready to pay $60 for snappermail...
  11. #11  
    Versamail is certainly buggy. It was working for the past week somewhat ok. Just today, after reading an email in the inbox and clicking "done", phone resets everytime. Anyideas to stop that short of hard reset?
  12. #12  
    Okay for everyone having problems with versamail, my recommendation would be to do a custom hotsync setup on your desktop and check the versmail options and see how it is setup on the desktop...hope this helps. BTW, desktop options will override your phone options...
  13. #13  
    Quote Originally Posted by andrewp75
    Okay for everyone having problems with versamail, my recommendation would be to do a custom hotsync setup on your desktop and check the versmail options and see how it is setup on the desktop...hope this helps. BTW, desktop options will override your phone options...
    I'll try that. I gave up on VM when it kep crashing while polling ANY IMAP folder other than the inbox.
  14. #14  
    Quote Originally Posted by andrewp75
    Okay for everyone having problems with versamail, my recommendation would be to do a custom hotsync setup on your desktop and check the versmail options and see how it is setup on the desktop...hope this helps. BTW, desktop options will override your phone options...
    Yeah, but my desktop Versamail conduit got blown away. Someone else had the same issue and basically the only fix was to delete everything on your computer referring to Palm or Handspring, include the Windows Registry keys. Then do a hard reset, basically destroying all the data you ever had and the chance to get sync it back. If someone has an easy way to get the conduit back and if it will actually make VersaMail check my Yahoo POP account when I tell it to, I'm all ears.

    I don't know why I'd need anyway to make it check my Yahoo POP account.
  15. #15  
    Quote Originally Posted by skfny
    I'll try that. I gave up on VM when it kep crashing while polling ANY IMAP folder other than the inbox.
    I can't even get it to poll all of my folders
  16. #16  
    Quote Originally Posted by Jefferson
    Actually, it appears that if you go into Preferences, then under "Advanced," go to "Server," there is an option you can check to delete emails from the server automatically when they're deleted from Versamail.

    You should not have to do this. I don't want my e-mail deleted from the server because I archive it on my desktop. The treo 600 mail program as well as Outlook, etc. retrieve one copy and then will not retrieve it again, regardless as to whether or not it has been deleted from the server.

    Does anyone have a solution to this?
  17. #17  
    When you archive on the desktop do you eventually delete them from the server? If so, just let VersaMail leave them in the trash for a while. I think it auto-deletes them from the trash after 7 days. If you do your archive before that point it won't regrab. If you keep emptying the trash I'm not sure of a way around the issue.
  18. #18  
    Quote Originally Posted by wahili
    i cant versamail to my imap account for crap.
    when i do it basically checks for email, says getting Inbox... i see 0% then it says Closing. and it closes without getting email.
    I see exactly what you describe here except at the very end I get this error message:

    "Time Out reading body"


    Does this make sense to anyone?
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  19. #19  
    What reason are you using the IMAP protocol, over the POP3 in Versamail? The POP3 allows you to remove the messages directly from the server, so I really do not see the benefit to IMAP. Am I missing something? Is your email server not setup for POP3? That's the route I go, and it works perfectly.

    Just trying to help,
    Devon

Posting Permissions