Results 1 to 4 of 4
  1.    #1  
    I am having a problem with Gmail and Versamail. Treo is autosyncing every 2 hours as i set it. I have checked "get only new messages" however, every time it connects, it downloads all emails i have received since the last time it autosynced, even emails I have already read using web browser and placed in Archives. I only want it to fetch unread emails which i havnt read yet.

    Anyone else having this problem and/or figured out how to correct?

    Thanks.
  2. #2  
    Is the Archives something Gmail is imposing on top of the regular POP protocol? There is no read state in POP so if it is still in the inbox it will be brought down by any email client. Does anyone know how the Archives is maintained?
  3. #3  
    robis726, are you still having this problem with gmail and versa mail? I noticed this was 8 months ago. If not, what resolution did you have? I just got my treo 650 and am having a similar problem.

    I am trying to use gmail in versamail, and keep the Outlook setup I have on my desktop. I have "leave a copy on server" checked, but I can get it to check in one place or the other, but not both. Meaning once it has downloaded either on the computer or the treo, gmail thinks it's already been DLed and won't let the other DL that email.

    Is there a workaround for this? The only thing I could come up with is to forward a copy of all my incoming email to a comcast email, and download the comcast email from the pda and put the reply to address as my gmail. Any better solutions?
  4. #4  
    I have had this same problem for months and have asked this question as well, and nobody seems to know a solution at this time. Apparently GMail's archives are not differentiated from the Inbox and POP pull-downs will sometimes grap archived emails. There are two possible workarounds: (1) select to move messages accessed by POP to trash (this is not a viable option, I assume, since like me you probably don't want the emails trashed), or (2) in the delivery options on your Treo select to only pull down emails received in the last day (or last three days). As long as your automatic retrieval setting (mine is every 3 hours) is more frequent than your pull-down filter period (i.e. only emails received in the last day), you should avoid those dreaded "Retreiving 1 of 45" messages when pulling email.

    If anyone knows a better solution, please let us know.

Posting Permissions