Results 1 to 18 of 18
  1.    #1  
    Like others here, I noticed that it regularly seemed to get a "Connection is lost" message in the log, and a warm reset of the Treo.

    I also noticed it only seemed to happen on large files (for instance the first backup after installing a new app, or something like Avantgo with a big transfer).

    Anyway, I started thinking about other processes and timing and wondered if the power off time was in any way related. I changed the "Auto-off after" setting to 3 minutes. I then started timing the file syncs that were crashing (including Avantgo) -- and guess what? They all were taking more than the 1 minute I had set it to but less than new 3 minute setting. The result: no more crashes.

    I've only tried a few HotSyncs since I changed the setting, but so far it looks promising.

    Let me know if it makes a difference for any of you...
  2. #2  
    Wow! Great idea. I just got my first full Hotsync without a reset in over two weeks!!! Seems like the culprit!
  3. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #3  
    I'll try it out and report back.
    Mike G

    Touch (Sprint)
  4. #4  
    I've been installing items for a while tonight and still have not had the reset problems during HotSync. They had been occurring for every HotSync since I started maxing out my memory. This has been a HUGE help! I hope it helps others too.
  5. #5  
    Still didn't work for me
  6. #6  
    I think you are on to something. I changed my setting to 3 minutes. HAd several successful hotsyncs. My first failure (reboot) occurred after 3 minutes and 4 seconds.
  7. #7  
    I just tried this and unfortunately it didn't work for me. Set power to 3 minutes -- HotSync lost the connection 1 minute and 13 seconds in and the T650 restarted.

    Damn. I wish it worked.
    <a href="http://www.beergeek.com">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  8. #8  
    Yes, I'm glad this works for some people. Unfortunately, it doesn't solve the random hotsync crashes for me. Mine doesn't seem to be a problem of time, it just randomly crashes although this does usually seem to happen when I am syncing larger files over for the first time.
  9. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #9  
    Mine was crashing after every hotsync until I told the hotsync manager to NOT hotsync versamail (which I don't use). After that, no more crashes.

    Not a very scientific analysis, just my experience...
  10. #10  
    This didn't work for me either.
  11. #11  
    I have not been able to do a backup through the sync process yet. It gets about 30 apps into the backup and gives me:

    Backup synchronization failed

    HotSync Error: Connection is lost (6410)

    I have tried every solution on this forum and nothing has worked.
  12. #12  
    Something else that SHOULD have been caught in testing, but isnt going to be, unless you put it into the hands of users like those here at TC!
  13. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #13  
    Setting the auto-off to 3 mins really worked for me. I still get resets during hotsync, but I usualy only get one before the full backup is done. Jayzee, are you able to complete the backup by syncing one or two more times?
  14. #14  
    No, I have never completed a backup everytime it crashes with a lost connection error.
  15. #15  
    Could someone please explain how to change the Hotsync info provided in these posts? Thanks for the help!
  16. #16  
    I also started experiencing the 'connection is lost' issue. It just cropped up for no explainable reason. After trying a variety of fixes, I finally hit on what the problem was on my system. I was doing a bluetooth sync and had added a cisco wireless card (802.11b) to my PC. I tried an infrared sync and everything worked. Could not get the bluetooth sync working without removing the wireless card. There probably is a way to get this working without causing the conflict - but for me I just dropped the wireless card, or sync via infrared when the wireless card is in the PC.
  17. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #17  
    Jayzee, do another hotsync immediately after the crash. Keep doing it until it successfully completes a full backup. Before I changed power off to 3 mins, it used to take me 4 or 5 hotsyncs to finish. Now it never takes more than 2, and usually only 1.
  18. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #18  
    Quote Originally Posted by jayzee
    I have not been able to do a backup through the sync process yet. It gets about 30 apps into the backup and gives me:

    Backup synchronization failed

    HotSync Error: Connection is lost (6410)

    I have tried every solution on this forum and nothing has worked.
    Yep this is the problem I have also! It does not matter if I'm using the cable or bluetooth. Or even how long I have the power off setting set to. Or if I'm installing apps with the sync.
    Mike G

    Touch (Sprint)

Posting Permissions