Results 1 to 6 of 6
  1.    #1  
    I have not been able to solve a frozen screen or loop with a soft reset, ever.

    Every time a loop or freeze occurrs it requires a hard reset.

    Has anyone been able to stop a loop or reset a freeze with a soft reset?

    I have not been able to associate a freeze or loop with any one function or action, and they seem to be random occurrances. What seems most odd to me is that the device functions perfectly for days on end, and then wham, for no apparent reason, a freeze or a loop.

    As I backup and sync on 2 computers I have never lost any data, it is currently more of a pain than anything else, as I lose my preferences.

    A hard reset results in the need to reinstall aol, re-pair the headset, and redo my preferences, all of a 5 minutes procees, about once a week. I wonder if a firware update would solve these loops and freezes if as a consumer I cannot pin down the reason they are happening, any thoughts?
    Jeff
  2. #2  
    Quote Originally Posted by Snowracer
    What seems most odd to me is that the device functions perfectly for days on end, and then wham, for no apparent reason, a freeze or a loop.
    Same here. Mostly things are great, but on occasion it flakes out.

    So far though a soft reset has done it for me every time.
  3. #3  
    I can't even do a hard reset to stop the looping. What a lemon!!!!!
  4. #4  
    imannie, are you pressing the right buttons for the hard reset?

    From the manual:

    2. While pressing and holding Power/End, use the tip of the stylus to gently press the reset button on the back of your Treo.

    3. Continue pressing and holding Power/End . First the palmOne logo appears with a progress bar, and then the circular Palm Powered logo appears. When the circular Palm Powered logo appears, release Power/End .

    4. When the “Erase all data?” prompt appears, press Up to confirm the hard reset.

    I know I'm stating the obvious, but you never know.

    Clue
  5. #5  
    Snowracer, my bet is on AOL causing it. A warm reset should stop the looping. hold the Dpad up while soft resetting. then try deleting aol then soft reset. If you can go w/out aol for a few days, see if the loops disappear. AOL AIM did that to me ans others. Not sure if you are just using AIM or the full AOL
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #6  
    Quote Originally Posted by scottymomo
    Snowracer, my bet is on AOL causing it. A warm reset should stop the looping. hold the Dpad up while soft resetting. then try deleting aol then soft reset. If you can go w/out aol for a few days, see if the loops disappear. AOL AIM did that to me ans others. Not sure if you are just using AIM or the full AOL
    Any clue is helpful so thanks Scotty. I also found another post somewhere that suggested that during a reset if they popped the card out of the slot it helped the soft reset, so now I am waiting for the next loop or freeze.

    I appreciate your comments.
    Jeff

Posting Permissions