Results 1 to 9 of 9
  1.    #1  
    I need some assistance from some fellow 650'ers:

    My 650 either resets or displays an "out of memory" message after running a backup with either "BackupMan v1.52b5" or "TealBackup v1.04".

    Here is the odd part. The backup works perfectly it is not until I launch a web page that I receive the crash or "out of memory" message.

    I have 7mb free of internal and plenty of SD memory free.

    Would someone mind running a backup with either "BackupMan" or "TealBackup" and then imediately launch the web browser application as soon as the backup is complete?
  2.    #2  
    whaaaat? 17 views and no one willing to test?
  3. #3  
    I have backupman and I have not had any issues, recommend hard reset and re-install of 3rd part applications one at a time to find out the one causing the problem
    Treoing & Loving it
  4. #4  
    Yes, I've been using BackupMan 1.52 beta 5 for the past 10 days with no problems at all. Even had to use it for restore when my first unit was replaced and it worked great. My only difference with you was I had 13MB free instead of 7MB.

    I even tried lauching Web (Blazer 4.0) immediately after, connected to vision, loaded web page no problem. Not sure what to suggest. What other apps do you have loaded?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5.    #5  
    [QUOTE=bcaslis]Yes, I've been using BackupMan 1.52 beta 5 for the past 10 days with no problems at all. Even had to use it for restore when my first unit was replaced and it worked great. My only difference with you was I had 13MB free instead of 7MB.


    Thanks for testing bcaslis
  6. #6  
    The only problem with the beta of backupman that I've had is with a corrupted install of voice dial. If you've got that delete it and try. Also try a soft reset first.
  7. #7  
    I have had BackupMan 1.52beta5 give error message each time I try to backup with VoiceDial installed. I have deleted and re-installed numerous times and still can't get BackupMan to backup while VoiceDial is installed. It's not just BackupMan, it's also BackupBuddy and Right Back Up.

    Each time I run BackupMan (without VoiceDial installed), my T650 does a soft reset. The backups are good. I have used them a couple of time to restore.
  8. #8  
    I am using TealBackup v1.08 and do not have the crash. However I could not avoid a crash until I moved all Handmark Express channels to the expansion card. All seems to work fine now.
  9. #9  
    I tried TealBackup v1.08 and as long as I deselect VoiceDial, it backs up just fine. With VoiceDial selected, I get an error message everytime. I have re-downloaded VoiceDial just in case I had a corrupt download file. I can live with this. It's closer than I have with any other backup program.

Posting Permissions